Do i need to be running 5.5.893 to flash Purity?

Printable View