DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Help, Stuck in Boot Loop during Bionic PathSaver

  1. Droid Newbie
    theblueone4040's Avatar
    Member #
    212584
    Join Date
    Jul 2011
    Posts
    3
    Phone
    Enter Current Phone Model Here
    #1

    Help, Stuck in Boot Loop during Bionic PathSaver *Resolved*

    So I was running Eclipse V2.0, and I decided that I wanted to go back to stock for a while. I had forgot to make a backup before going to eclipse. I found the information for P3 Droid's bionic Pathsaver 1 click method, and I downloaded the file. Everything appeared to be going just fine, it pushed both files over without any error, then went through the "Sending System" "Sending Webtop" stuff without any errors. Got done with all that, and then it went to "Rebooting phone" This is where I am stuck. It hung in a Boot Animation Loop, and it sat there for like 20 minutes. I pulled the battery and tried to reboot, but still the same result. So I did Fastboot and tried to boot into recovery, but it gets stuck on the little droid guy with an "!" in a triangle. Please help me, I've got to get this thing working again.


    **Edit** Alright, so it looks like my panic was a bit premature and n00bish. After much fooling around and suck I figured out that I could still access Android Recovery by pressing the volume up and down buttons on the "!" in a triangle screen. Then used recovery to flash the 893 update.zip and then wipe data and cache. Rebooted the phone and it started in to the OS without issue. Now to think if I want to risk fate and play around with it some more trying to get the .901 update.
    Last edited by theblueone4040; 02-06-2012 at 09:38 AM. Reason: Resolved
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. bionic wont connect to usb in fastboot stuck in a boot loop...
    By fmoreno0736 in forum Droid Bionic Tech Support
    Replies: 1
    Last Post: 12-03-2011, 11:23 AM
  2. Bionic 4g stuck in boot loop
    By Munns86 in forum Droid Bionic Tech Support
    Replies: 1
    Last Post: 11-07-2011, 07:34 PM
  3. Droid Bionic Stuck in boot loop after deleting /system
    By Noname37 in forum Droid Bionic Hacks
    Replies: 10
    Last Post: 09-30-2011, 03:55 PM
  4. stuck in boot loop.....help
    By chefb in forum Droid X Tech Support
    Replies: 1
    Last Post: 12-06-2010, 02:07 PM
  5. stuck in boot loop
    By amyk in forum Android Hacks and Help
    Replies: 12
    Last Post: 03-25-2010, 03:24 PM

Search tags for this page

bionic 1 click pathsaver bootloop

,

bionic boot loop

,

bionic bootloop

,

bionic stuck in boot loop

,

bionic stuck in eclipse boot red

,

bionic stuck on boot screen

,

droid bionic stuck in boot loop

,
droid razr fastboot animation loop
,

droid razr stuck in bootloop now at triangle with ! and andr

,

pathsaver

,
pathsaver sending webtop
,
stuck on eclispe startup bionic
Click on a term to search our site for related topics.
Find us on Google+