DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: [Jellybean] Unable to ROM.

  1. Junior Droid
    psyhcopig's Avatar
    Member #
    84736
    Join Date
    Jul 2010
    Posts
    15
    Phone
    Droid 4
    #1

    [Jellybean] Unable to ROM.

    So, as explained in my overclocking post I recently wiped my device back to default with a Fastboot flash through RSDLite (After a lot of time fiddling with getting the RSLite to recognize the phone). As of right now, I've got it up and running and working fine. Of course, my next step was to root. I downloaded TONS of files, from Razr Edge, to Razr Utility, then finally Razr Blade. Each one would run through and fail at different parts, usually saying SU not found. Finally after following specific directions to put Razr Blade on my desktop and try it, it worked, finally adding Superuser to the phone, and tested the functionality with Terminal Emulator, successfully enabling -SU. Alright, got that set up and working so far. Next step was Safestrap. I went ahead and used the most current version on Hash's website so I'm running 3.53. It installed fine with perfect SU validation. I rebooted to try installing a ROM or two, all roms give me the same error as before doing the wipe (One of the reasons for the wipe) In which it complains "Unable to mount /system" On almost all actions, when doing a rom specifically it does that AND "Unable to mount /osh" ... I'm at a lost. I've done everything I can think of to get this going. As soon as Safestrap starts it errors giving the 'Unable to mount /system' Which the Rooting programs also occasionally gave me. I've googled hard and can't seem to find much on this error, or any idea how to fix it. The first time before wipe I was using Safestrap 3.11, so I've tried two different versions getting the same error.

    Thanks in advanced.
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. jellybean 4.2?
    By indcolts18288 in forum Galaxy S3 General Discussion
    Replies: 15
    Last Post: 01-24-2013, 09:55 PM
  2. are we getting VZ ota jellybean?
    By 93fuelslut in forum Droid 4 Hacks
    Replies: 14
    Last Post: 11-09-2012, 01:37 PM
  3. jellybean
    By hov1424 in forum Galaxy S3 General Discussion
    Replies: 5
    Last Post: 10-10-2012, 01:54 PM
  4. jellybean ota
    By joko628 in forum Galaxy S3 General Discussion
    Replies: 8
    Last Post: 09-21-2012, 04:22 PM
  5. Jellybean rom
    By youngreezy in forum Droid Bionic Tech Support
    Replies: 1
    Last Post: 09-04-2012, 06:23 PM

Search tags for this page

android safestrap unable to mount /osh
,
e: unable to mount droid4
,
e:/unable to mount /osh
,
fix unable to mount /osh
,
osh
,
safestrap e:unable to mount /osh
,
safestrap unable to mount /osh
,

unable to mount /osh

,
unable to mount /osh android
,
unable to mount osh
Click on a term to search our site for related topics.
Find us on Google+