DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: Blank Screen after Moto logo on startup

  1. Droid Newbie
    VAMatt's Avatar
    Member #
    331557
    Join Date
    Feb 2013
    Posts
    1
    Phone
    Motorola Droid 4
    #1

    Blank Screen after Moto logo on startup

    My Droid 4 goes to a blank screen after the Motorola logo appears during startup. I've followed the steps from Verizon's online tech support and wiped the data and attempted to reboot. However, when I try to reboot it just goes back to the blank screen after the Moto logo, as though nothing has changed. What can I do?

    Some background info:

    I've been unable to power off the phone completely for a couple of weeks. Powering off the phone with the power button always resulted in an automatic restart.
    I've had to restart the phone about once per day during the last couple of weeks.
    Before tonight, this blank screen thing was happening on about 3/4 of restarts. I just used soft reset over and over again until the phone would power up properly. Again, this started about 2 weeks ago.

    Thanks in advance for the help.
  2.  
     
     
     
  3. Master Droid
    GigaJake's Avatar
    Member #
    228336
    Join Date
    Oct 2011
    Posts
    437
    Liked
    83 times
    Phone
    Droid 4
    #2

    Re: Blank Screen after Moto logo on startup

    To force a shut down on the phone, hold power and volume down until it shuts off. So you've already entered the recovery and done a factory reset and the problem still persists? Hmm.

    The next logical step above a factory reset would be to sbf it back to stock. You'll need the Moto usb driver and the program rsd lite found in the thread here: [HOW TO] Restore your Motorola Droid 4 (XT894) to stock [Windows Only]

    Do NOT use the sbf files in that forum though, you need the ICS sbf file, not Gingerbread ones. You can get that file at: goo.im/devs/Hashcode/maserati

    Make sure you have a well charged battery. When your phone is off, I believe power and volume down will get you into fastboot mode. Flash the sbf file using rsd lite

    Sent from my XT894 using Tapatalk 2

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Red moto logo
    By sharule in forum Android Tech Support
    Replies: 1
    Last Post: 05-17-2012, 11:42 PM
  2. Replies: 1
    Last Post: 03-27-2012, 03:25 AM
  3. Replies: 3
    Last Post: 02-27-2012, 07:19 AM
  4. Red 'M' Logo on startup
    By mthorn79 in forum Android Hacks and Help
    Replies: 4
    Last Post: 02-18-2011, 09:22 PM
  5. Replies: 17
    Last Post: 07-28-2010, 11:59 PM

Search tags for this page

blank screen after update of droid 4

,
droid 3 only shows moto screen at start up
,

droid 4 black screen

,

droid 4 blank screen

,

droid 4 logo only screen

,
droid 4 screen dark
,
droid bionic blank screen after m logo
,
motorala droid 4 white screen
,
motorola droid 4 black screen
,

motorola droid 4 white screen

Click on a term to search our site for related topics.
Find us on Google+