DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 5 of 39 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 390
Like Tree73Likes

Thread: Liquid JB 4.2 Rom Droid 4 XT894

  1. Junior Droid
    drush242's Avatar
    Member #
    252515
    Join Date
    Feb 2012
    Posts
    18
    Phone
    Droid 4
    #41
    Quote Originally Posted by jsnweitzel View Post
    Did you try to switch back to stock? You should only flash this on rom slot 1. For rsd or the utility to work you must be in ap fastboot mode.

    Sent from my XT894 using Tapatalk 2
    Yep, I did put the ROM on slot 1. I just now did get the phone into AP Fastboot mode. So far the Utility is "waiting for the device." D'oh!
  2. Junior Droid
    drush242's Avatar
    Member #
    252515
    Join Date
    Feb 2012
    Posts
    18
    Phone
    Droid 4
    #42
    Quote Originally Posted by tomf80 View Post
    You could go back to the safe system, right? And, you have LiquidSmooth on slot 1 of safestrap? Also, your installation of safestrap is outdated, though I don't know what the differences between 3.11 and 3.05 are, or if they are relevant.

    Without knowing the differences in safestrap versions, my first thought would be to boot back into your safe system, then update safestrap, then try to reflash LS onto slot 1 after wiping it and the cache and such.
    No, for whatever reason, there is no safe system. There was, there isn't now. So I don't think I can get 3.11 installed.
  3. Junior Droid
    drush242's Avatar
    Member #
    252515
    Join Date
    Feb 2012
    Posts
    18
    Phone
    Droid 4
    #43
    Well, if I put it into BP SBF Flash mode, RSD sees the phone as Flash MZ600. However, it won't flash that way. If I put the phone into AP Flashboot, RSD doesn't see it. Crikey!
  4. Junior Droid
    drush242's Avatar
    Member #
    252515
    Join Date
    Feb 2012
    Posts
    18
    Phone
    Droid 4
    #44
    Welp, after about the 243rd factory reset, I got the ROM on the machine and working. However, the phone/radio seems to be out. I keep getting "Unfortunately, the process com.android.phone has stopped" in a loop. Any ideas for that one?
  5. Junior Droid
    tomf80's Avatar
    Member #
    228642
    Join Date
    Oct 2011
    Posts
    20
    Phone
    D2G
    #45
    I am getting process.android.media has stopped every time a notification plays a sound, doesn't matter which app. I've restarted, fixed permissions, remounted sd card, cleared cache/data on download manager and Google services framework. Nothing seems to fix it. Any suggestions? I had the same problem with AOKP on 4.2.1 as well.
  6. Junior Droid
    drush242's Avatar
    Member #
    252515
    Join Date
    Feb 2012
    Posts
    18
    Phone
    Droid 4
    #46
    Okay, got it back. Something that TiB was restoring was skrewing it up. Any thoughts on what?

    The only oddball stuff I've noticed so far is the hard keyboard is a bit wonky. I assume that is the 4.2?

    Thanks all, for your help.
  7. Master Droid
    GigaJake's Avatar
    Member #
    228336
    Join Date
    Oct 2011
    Posts
    437
    Liked
    83 times
    Phone
    Droid 4
    #47
    Quote Originally Posted by drush242 View Post
    Okay, got it back. Something that TiB was restoring was skrewing it up. Any thoughts on what?

    The only oddball stuff I've noticed so far is the hard keyboard is a bit wonky. I assume that is the 4.2?

    Thanks all, for your help.
    Define wonky? I've got the latest build running and the only single thing that is troublesome is Bluetooth audio, and I'm just assuming here. I don't even use that. I even have voice search working which seems to be giving trouble to some people over at XDA. My keyboard is completely fine, so perhaps it's something you did? What isn't working?
  8. Droid
    smoysauce's Avatar
    Member #
    268204
    Join Date
    Jun 2012
    Location
    Rochester, MN
    Posts
    57
    Liked
    4 times
    Phone
    Droid 4
    #48

    Re: Liquid JB 4.2 Rom Droid 4 XT894

    Same here. Working great w/ Myfishbears scripts, aside from the obvious BT. Really appreciate all the work. I fixed my voice search problem by downloading the update from the Play Store. Other than that if you have problems, I would delete the slot, re-create it, flash everything and don't restore apps or anything fromTiBu, or at least be VERY careful about which ones you choose. Good luck.

    Sent from my XT894 using Tapatalk 2
  9. Junior Droid
    ninjadan9's Avatar
    Member #
    102689
    Join Date
    Aug 2010
    Posts
    11
    Liked
    1 times
    Phone
    Droid 4
    #49
    The homescreen app runs very slow on the 01/27 build. I used both Nova Launcher and ADW Ex Launcher and both are very slow when sliding screens and scrolling through the app drawer.
    haztv likes this.
  10. Junior Droid
    tomf80's Avatar
    Member #
    228642
    Join Date
    Oct 2011
    Posts
    20
    Phone
    D2G
    #50
    Quote Originally Posted by tomf80 View Post
    I am getting process.android.media has stopped every time a notification plays a sound, doesn't matter which app. I've restarted, fixed permissions, remounted sd card, cleared cache/data on download manager and Google services framework. Nothing seems to fix it. Any suggestions? I had the same problem with AOKP on 4.2.1 as well.
    My ringtone sounds like the default notification tone being played repeatedly, and in Sound Settings it is unknown. If I go to select one it force closes the Media Storage process mentioned above and I can't change it. Is that a symptom of the problem, or is the missing ringtone the problem causing Media Storage to die?

    I reflashed, without wiping anything, and the ringtone is now Hydra and it seems to be working. Any idea as to what causes it and how to prevent the problem in the future?
Page 5 of 39 FirstFirst ... 3456715 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 6
    Last Post: 03-31-2013, 12:22 PM
  2. Droid 4 XT894 Unlock for Forgein SIM Card Help
    By repoulin in forum Droid 4 Tech Support
    Replies: 16
    Last Post: 02-19-2013, 07:36 PM
  3. Droid 4 XT894 4G - is it CDMA or GSM phone?
    By TerryS in forum Android General Discussions
    Replies: 2
    Last Post: 12-31-2012, 12:33 AM
  4. motorola droid 4 xt894 unlock?
    By sean2010 in forum Droid 4 Tech Support
    Replies: 5
    Last Post: 11-28-2012, 04:44 PM
  5. Replies: 525
    Last Post: 09-04-2012, 05:34 AM

Search tags for this page

dark liquid setting
,

droid 4 xt894 rom

,

how to turn off halo in paranoid android

,
liquid jb droid 4
,

liquid rom droid 4

,
liquid rom for droid 4
,
liquid smoothe bootloop
,
rom xt894
,

xt894 liquid rom

,
xt894 roms
Click on a term to search our site for related topics.
Find us on Google+