DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
Like Tree1Likes

Thread: [HELP] moto-fastboot flash error

  1. Junior Droid
    calvertdw's Avatar
    Member #
    251141
    Join Date
    Feb 2012
    Posts
    23
    Phone
    Droid 4
    #1

    [HELP] moto-fastboot flash error

    I am trying to flash a system.img:

    moto-fastboot.exe -w flash system system.img
    sending 'system' (262144 KB)... OKAY [ 12.080s]
    writing 'system'... FAILED (status read failed (Unknown error))

    What are some things that would cause this?

    Thank you for any help,
    Duncan
  2. Droid
    Munst3rr's Avatar
    Member #
    276777
    Join Date
    Jul 2012
    Location
    Flint,Michigan
    Posts
    35
    Liked
    3 times
    Twitter
    FORGET TWITTER
    Phone
    AXIOM K1L0
    #2
    Moto-fastboot -w
    that wipes userdata

    moto-fastboot flash system system.img
    that flashes system

    also if that doesn't work try switching usb ports and try again

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
    Last edited by Munst3rr; 08-14-2012 at 04:17 PM.
    FORGET THE R3ST
  3. Droid
    Munst3rr's Avatar
    Member #
    276777
    Join Date
    Jul 2012
    Location
    Flint,Michigan
    Posts
    35
    Liked
    3 times
    Twitter
    FORGET TWITTER
    Phone
    AXIOM K1L0
    #3
    well?....

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
    FORGET THE R3ST
  4. Junior Droid
    calvertdw's Avatar
    Member #
    251141
    Join Date
    Feb 2012
    Posts
    23
    Phone
    Droid 4
    #4
    My battery went low, I have it on the charger now. I got the new 4.0.4 fastboot zip, and had tried that, but when i run update VRZ(...).zip, it says it is missing some text files. Also, my phone does not show up in RSD Lite.
  5. Droid
    Munst3rr's Avatar
    Member #
    276777
    Join Date
    Jul 2012
    Location
    Flint,Michigan
    Posts
    35
    Liked
    3 times
    Twitter
    FORGET TWITTER
    Phone
    AXIOM K1L0
    #5
    Quote Originally Posted by calvertdw View Post
    My battery went low, I have it on the charger now. I got the new 4.0.4 fastboot zip, and had tried that, but when i run update VRZ(...).zip, it says it is missing some text files. Also, my phone does not show up in RSD Lite.
    Hmm interesting maybe ill dl it and check it out, just make sure you charge it 100% don't be foolish

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
    FORGET THE R3ST
  6. Droid Ninja
    orangechoochoo's Avatar
    Member #
    251223
    Join Date
    Feb 2012
    Location
    On a caboose
    Posts
    1,110
    Liked
    51 times
    Phone
    Droid 2, 3, 4, & DNA
    #6
    If your phone doesn't show up then update your drivers. There's a link to the updated drivers in my ICS Root thread in the Hacks forum.
  7. Junior Droid
    calvertdw's Avatar
    Member #
    251141
    Join Date
    Feb 2012
    Posts
    23
    Phone
    Droid 4
    #7
    My phone is now showing up in RSD Lite, but when I perform a 'moto-fastboot.exe -w' I get: 'erasing 'userdata'... FAILED (remote: Battery Low)

    I have had my phone on the charger for hours. I'm not sure if charging is working.

    EDIT: Shortly after posting, I got the data erase to work after quickly toggling the charging and connection USB cables. I got erasing 'userdata' OKAY and erasing 'cache' OKAY

    I'm going to try charging with the phone off, but the green light is not on, and that worries me.
    Last edited by calvertdw; 08-15-2012 at 12:00 AM.
  8. Droid
    Munst3rr's Avatar
    Member #
    276777
    Join Date
    Jul 2012
    Location
    Flint,Michigan
    Posts
    35
    Liked
    3 times
    Twitter
    FORGET TWITTER
    Phone
    AXIOM K1L0
    #8
    Quote Originally Posted by calvertdw View Post
    My phone is now showing up in RSD Lite, but when I perform a 'moto-fastboot.exe -w' I get: 'erasing 'userdata'... FAILED (remote: Battery Low)

    I have had my phone on the charger for hours. I'm not sure if charging is working.

    EDIT: Shortly after posting, I got the data erase to work after quickly toggling the charging and connection USB cables. I got erasing 'userdata' OKAY and erasing 'cache' OKAY

    I'm going to try charging with the phone off, but the green light is not on, and that worries me.
    Try waking it to show the charging animation I think to wake it slightly press the power button or press volume keys

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
    Last edited by Munst3rr; 08-15-2012 at 01:18 AM.
    FORGET THE R3ST
  9. Junior Droid
    calvertdw's Avatar
    Member #
    251141
    Join Date
    Feb 2012
    Posts
    23
    Phone
    Droid 4
    #9
    When I wake it (or do anything other than go to fastboot), it says AP Fastboot Flash Mode (S) (Boot Failure).

    Every time I reboot without the power connected it says Low Battery.

    While writing this, I noticed one of the options on the bootloader screen is BP only. I'm hoping that means Battery Power only. Just selected that, and it's stuck on red M. I have the charger connected. I wonder if it is charging.

    EDIT: It wasn't. Now I can't get it to go to any screen without a Low Battery Warning.

    EDIT2: I think I am now the proud owner of a $600 brick.
    Last edited by calvertdw; 08-15-2012 at 11:13 AM.
  10. Droid
    Munst3rr's Avatar
    Member #
    276777
    Join Date
    Jul 2012
    Location
    Flint,Michigan
    Posts
    35
    Liked
    3 times
    Twitter
    FORGET TWITTER
    Phone
    AXIOM K1L0
    #10
    Quote Originally Posted by calvertdw View Post
    When I wake it (or do anything other than go to fastboot), it says AP Fastboot Flash Mode (S) (Boot Failure).

    Every time I reboot without the power connected it says Low Battery.

    While writing this, I noticed one of the options on the bootloader screen is BP only. I'm hoping that means Battery Power only. Just selected that, and it's stuck on red M. I have the charger connected. I wonder if it is charging.

    EDIT: It wasn't. Now I can't get it to go to any screen without a Low Battery Warning.

    EDIT2: I think I am now the proud owner of a $600 brick.
    did u try holding down power and volume down to reset it ? And oh man you know what I remember seeing this happen before (atrix thread)you got to try and get it charged 100 percent then I believe. Without powering it on connect it to the pc and run rsd and it will work

    Sent from my DROID4 using Xparent SkyBlue Tapatalk 2
    Last edited by Munst3rr; 08-15-2012 at 02:07 PM.
    FORGET THE R3ST
Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stuck on ap fastboot flash mode (flash failure)
    By RK KINGKONG in forum Motorola Droid Bionic
    Replies: 15
    Last Post: 10-28-2012, 12:00 AM
  2. Flash Failure!? Fastboot Flash Mode HELP!!!!
    By summer_b in forum Motorola Droid 3
    Replies: 9
    Last Post: 05-01-2012, 12:19 PM
  3. I cannot get out of AP Fastboot flash mode.
    By Spankyownz in forum Android Hacks and Help
    Replies: 0
    Last Post: 03-06-2012, 11:13 PM
  4. .893 fastboot flash fails
    By metalhead520 in forum Droid Bionic Hacks
    Replies: 0
    Last Post: 12-31-2011, 01:16 PM
  5. Replies: 31
    Last Post: 12-27-2011, 07:15 PM

Search tags for this page

archive does not contain android-info.txt
,

atrix 2 fastboot failure

,
fastboot failed (remote: battery low)
,
fastboot system.img failed
,
moto-fastboot
,

moto-fastboot flash system system.img

,
moto-fastboot system.img
,

vrz xt894 6.7.2-180 dr4-16 m2-37 1ff.xml

,

vrz xt894 6.7.2-180 dr4-16 m2-37 1ff.zip

,
vrz xt894 6.7.2-180 dr4-16 m2-?37 1ff.xml
Click on a term to search our site for related topics.
Find us on Google+