DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 9 of 74 FirstFirst ... 78910111959 ... LastLast
Results 81 to 90 of 734
Like Tree32Likes

Thread: [ROM]{PORT} Eclipse ICS 1.2

  1. Droid Newbie
    kknd1394's Avatar
    Member #
    280363
    Join Date
    Aug 2012
    Posts
    2
    Phone
    droid 4
    #81
    Quote Originally Posted by myfishbear View Post
    go to your gb rom.. uninstall safestrap then remove the apk... get the 217 ics update install it... reinstall safe strap, root, and busybox.
    I will try,thx
  2. Developer
    myfishbear's Avatar
    Member #
    166160
    Join Date
    Jan 2011
    Location
    in the sea. sometimes on land as well
    Posts
    1,289
    Liked
    124 times
    Twitter
    myfishbear
    Phone
    Droid 1, 4, DNA
    DroidForums.net Developer
    #82
    Quote Originally Posted by anon117 View Post
    Foxfi was working for me but today it would give me the same issue. Weird.
    1.2.1 tether patch
    https://www.dropbox.com/s/dtuzbpa1os...1.2.1patch.zip
  3. Senior Droid
    ænyoc's Avatar
    Member #
    93590
    Join Date
    Jul 2010
    Posts
    179
    Liked
    9 times
    Phone
    Samsung Galaxy Nexus
    #83
    Is there a link to 1.2.2? Saw you mentioned it over on XDA, but both XDA and here only have 1.2.1 in the OP.
  4. Master Droid
    Casen's Avatar
    Member #
    123051
    Join Date
    Sep 2010
    Posts
    279
    Liked
    3 times
    Twitter
    Casen_
    Phone
    DROID MAXX
    #84
    Weird, I have never had a problem using tibu to back up apps and restore them with data from ROM to ROM...hell even phone to new phone (droid x to charge to RAZR to nexus 7).
    Everything has always worked for me...

    Sent from my Nexus 7 using Tapatalk 2
    DROID MAXX
  5. Master Droid
    kenji91's Avatar
    Member #
    262812
    Join Date
    May 2012
    Posts
    458
    Liked
    13 times
    Phone
    Droid 4
    #85
    Youtube stopped working for me. Has this happened to anyone else?

    I tried re-flashing the zip; still no go.
    Eclipse JB 1.1.1
    LiquidSmooth JB 2.3.7
  6. Droid Ninja
    orangechoochoo's Avatar
    Member #
    251223
    Join Date
    Feb 2012
    Location
    On a caboose
    Posts
    1,110
    Liked
    51 times
    Phone
    Droid 2, 3, 4, & DNA
    #86
    Quote Originally Posted by kenji91 View Post
    Youtube stopped working for me. Has this happened to anyone else?

    I tried re-flashing the zip; still no go.
    Mine did it yesterday too, so I powered down and restarted it. No problems since then.
  7. Master Droid
    kenji91's Avatar
    Member #
    262812
    Join Date
    May 2012
    Posts
    458
    Liked
    13 times
    Phone
    Droid 4
    #87
    Quote Originally Posted by orangechoochoo View Post
    Mine did it yesterday too, so I powered down and restarted it. No problems since then.
    I've had no such luck. I've tried re-flashing the rom as well as re-flashing the rom and flashing the 4/29 gapps to no avail. Oh well.
    Eclipse JB 1.1.1
    LiquidSmooth JB 2.3.7
  8. Droid Ninja
    orangechoochoo's Avatar
    Member #
    251223
    Join Date
    Feb 2012
    Location
    On a caboose
    Posts
    1,110
    Liked
    51 times
    Phone
    Droid 2, 3, 4, & DNA
    #88
    Did you clear data/factory reset?

    BTW, I never read that flashing GAPPS was necessary (for 217 and Eclipse), maybe that's the cause of your problem.
  9. Master Droid
    kenji91's Avatar
    Member #
    262812
    Join Date
    May 2012
    Posts
    458
    Liked
    13 times
    Phone
    Droid 4
    #89
    Quote Originally Posted by orangechoochoo View Post
    Did you clear data/factory reset?

    BTW, I never read that flashing GAPPS was necessary (for 217 and Eclipse), maybe that's the cause of your problem.
    I tried it without flashing gapps first. When that didn't work, I tried flashing gapps. I also tried it with and without the Google Now and Tether patches.

    I have not tried to wipe data though. Youtube isn't that important to me that I'd want to re-do all my settings.
    Eclipse JB 1.1.1
    LiquidSmooth JB 2.3.7
  10. Senior Droid
    Panamakevin's Avatar
    Member #
    26598
    Join Date
    Jan 2010
    Posts
    104
    Phone
    Motorola Droid4
    #90

    Tether Patch Flash Aborted

    So I have flashed the ROM with no problems but have run into an issue with Foxfi, mine tells me it can't launch Wifi tether and to try bluetooth. I went back and tried flashing the tether patch but each time it fails. It starts to install and gives me the message that the Installation Aborted? Anyone had this issue and been able to resolve it? I love the new ROM but I rely greatly on my wifi tethering...

    Thanks!
Page 9 of 74 FirstFirst ... 78910111959 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [ROM] Eclipse v3.0 Droid 3 Port
    By davros in forum TeamHaters
    Replies: 425
    Last Post: 09-16-2013, 12:36 PM
  2. [ROM] [PORT] Eclipse V2.2.1
    By 13th angel in forum 13th angel D3
    Replies: 76
    Last Post: 02-18-2013, 02:15 PM
  3. [ROM] {PORT}Eclipse ics 1.1 for droid 4
    By myfishbear in forum Droid 4 ROMS
    Replies: 84
    Last Post: 08-12-2012, 12:08 AM
  4. [ROM] [PORT] Eclipse 2.0
    By 13th angel in forum 13th angel D3
    Replies: 151
    Last Post: 03-17-2012, 05:59 PM
  5. Replies: 3
    Last Post: 06-19-2010, 03:32 PM

Search tags for this page

droid 4 eclipse 1.2.2

,

eclipse 1.2 razr

,

eclipse 1.2.3b

,
eclipse 1.2.3b download
,

eclipse ics rom

,

eclipse razr ics

,
eclipse rom droid 4
,
galaxy s3 rom 5.0 mayo 2013
,
mms.apk ics
,

razr eclipse ics 1.2

Click on a term to search our site for related topics.
Find us on Google+