DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 3 of 3

Thread: Droid 4 ICS 4.0.4 Permission denied

  1. Droid Newbie
    Droid4_cripple's Avatar
    Member #
    282953
    Join Date
    Aug 2012
    Location
    Missouri
    Posts
    1
    Phone
    Droid 4 ICS 4.0.4
    #1

    Droid 4 ICS 4.0.4 Permission denied

    I'm new at this but everything I have tried to root this phone has failed. All the root programs that I have used comes up with Permission denied. What am I doing wrong? Phone in USB debugging mode. PC sees the phone. Have tried 2 versions of ICS404root but still get Permission denied. Please help me get rid of all these crap apps that take up all the space on my screens and storage space. They always require updating and I don't even use them. Any help would be much appreciated.
  2. Junior Droid
    rafterman414's Avatar
    Member #
    282433
    Join Date
    Aug 2012
    Posts
    6
    Phone
    Enter Current Phone Model Here
    #2
    I used the tool from this thread ICS Root Tool about 5 minutes ago and everything seems to be working. I am new to rooting my phone so I do not know what the ICS404 tool is, sorry.
  3. Droid
    djstinso's Avatar
    Member #
    117051
    Join Date
    Sep 2010
    Posts
    77
    Liked
    2 times
    Phone
    D4
    #3
    Make sure unknown sourses is checked also, and unfreeze all frozen apps, restart and try again.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Permission Denied?
    By bitter in forum Bugless
    Replies: 5
    Last Post: 09-18-2013, 09:54 AM
  2. SU Permission Denied
    By Konor in forum Droid X Tech Support
    Replies: 7
    Last Post: 04-11-2011, 07:43 PM
  3. adb permission denied
    By bdolan92 in forum Project Elite
    Replies: 3
    Last Post: 01-20-2011, 03:13 PM
  4. Permission Denied
    By Big Fate in forum Droid X Roms
    Replies: 4
    Last Post: 12-19-2010, 07:07 AM
  5. Help Please!! SU Permission Denied
    By hogowner in forum Android Hacks and Help
    Replies: 1
    Last Post: 03-26-2010, 08:56 PM

Search tags for this page

android su permission denied
,

droid 4 root 4.0.4

,
how to root droid 4 4.0.4
,
how to root ics 4.0.4
,

ics 4.0.4 root

,

permission denied when rooting

,
root 4.0.4
,

root droid 4 4.0.4

,
root droid 4 ics 4.0.4
,

root ics 4.0.4

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+