DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: HOw do you turn off the stupid "auto-add to contacts after long click" in texting?

  1. Droid
    cs3's Avatar
    Member #
    277130
    Join Date
    Jul 2012
    Posts
    43
    Liked
    1 times
    Phone
    Droid 4
    #1

    HOw do you turn off the stupid "auto-add to contacts after long click" in texting?

    Before, with GB, I was able to long click on a message form the main text inbox, and it would popup an option to delete the thread (al;ong with options to view contact, add to privacy box, blacklist, etc).
    Now with ICS i long click and the screen pops up for a fraction of a second and is immediately replaced by the ridiculous backup assistant screen trying to add the number to your contacts.

    wtf, why would anyone want this as an option when you could easily do it several other non-stupid ways.
    how do I disable this "feature"? for the life of me I cannot find a way to turn it off and its getting frustrating.
  2.  
     
     
     
  3. Senior Droid
    mikekhelxD's Avatar
    Member #
    265964
    Join Date
    Jun 2012
    Posts
    135
    Liked
    7 times
    #2
    I don't get that problem at all. Maybe because I didn't turn on backup assistant. However, the only option I get now is just to delete the thread.
  4. Droid
    cs3's Avatar
    Member #
    277130
    Join Date
    Jul 2012
    Posts
    43
    Liked
    1 times
    Phone
    Droid 4
    #3
    weird.
    i didnt turn it on either. it just started doing it.
    this is only for numbers that are not in my contacts. (for example when a bank texts you a security code, or when verizon sends you a message, etc).
    the most irritating thing is that even if you click "cancel" it still saves the number to your contacts! wtf
  5. Master Droid
    AceDROID's Avatar
    Member #
    34288
    Join Date
    Feb 2010
    Location
    MA
    Posts
    253
    Liked
    1 times
    Twitter
    AceBostonBadass
    Phone
    Droid 4
    #4
    I'm experiencing this also. It just started happening for me, actually. Kind of a huge annoyance. Not gonna lie.

    Sent from my DROID4 using Tapatalk 2
    DROID 4 : ICS Rooted!


    32 gig 3rd Gen iPod Touch
    Jailbroken 5.1
    Custom theme

    HP Touchpad : Running CyanogenMod version 9-20120714-NIGHTLY-tenderloin ICS!

    Motorola Xoom (Stingray) : Running Team EOS JB Nightly 176

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 8
    Last Post: 01-30-2013, 08:39 AM
  2. Replies: 1
    Last Post: 06-27-2012, 03:53 PM
  3. Replies: 1
    Last Post: 10-05-2011, 03:19 PM
  4. Replies: 8
    Last Post: 01-23-2011, 08:52 PM
  5. Changing contacts from "phone" to "Google"?
    By Bob Dammit in forum HTC Droid Eris
    Replies: 26
    Last Post: 05-07-2010, 11:09 AM

Search tags for this page

android 4.1 stop auto join contacts
,
android turn off contact join
,
can i turn off suggested contacts on my droid
,
disable suggested contacts in android
,

do not auto add contacts

,
droid contacts auto adding
,
how do i disable texting on my droid4
,

how to enable suggested contacts on galaxy

,

how to turn off joining of contacts

,
how to turn off samsung joining of contacts
,

remove suggested contacts droid 4

,
turn off droid 4 search suggest
,

turn off droid suggested contacts

,

turn off joined contacts

,
turning off joined contacts
Click on a term to search our site for related topics.
Find us on Google+