DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9

Thread: Auto-capitalization of "i" and auto-apostrophe of contractions...how do we do this?

  1. Master Droid
    r314bd's Avatar
    Member #
    32744
    Join Date
    Jan 2010
    Posts
    866
    Liked
    55 times
    Phone
    Droid 4
    #1

    Auto-capitalization of "i" and auto-apostrophe of contractions...how do we do this?

    On my OG Droid, if I typed "i" it would automatically capitalize, and if I typed something like "couldnt" it would automatically add an apostrophe.

    This functionality has disappeared on the D4. Is there any way to re-enable it?
  2. Droid Ninja
    huskur's Avatar
    Member #
    11527
    Join Date
    Dec 2009
    Location
    Lower Delaware
    Posts
    1,885
    Liked
    111 times
    Phone
    Samsung Galaxy Note 3
    #2
    Yes. Menu>settings>Language & keyboard>multi-touch keyboard settings

    Check "auto punctuate, Auto-capitalization" There may be a few more you want to add to that. They are there in the list
  3. Master Droid
    r314bd's Avatar
    Member #
    32744
    Join Date
    Jan 2010
    Posts
    866
    Liked
    55 times
    Phone
    Droid 4
    #3
    Quote Originally Posted by huskur View Post
    Yes. Menu>settings>Language & keyboard>multi-touch keyboard settings

    Check "auto punctuate, Auto-capitalization" There may be a few more you want to add to that. They are there in the list
    I have both of those selected but they only appear to capitalize at the beginning of a sentence, and contractions don't automatically populate the apostrophe when I press the space bar after typing the word. Do they work for you?
  4. Droid Ninja
    huskur's Avatar
    Member #
    11527
    Join Date
    Dec 2009
    Location
    Lower Delaware
    Posts
    1,885
    Liked
    111 times
    Phone
    Samsung Galaxy Note 3
    #4
    Quote Originally Posted by SGMD1 View Post
    I have both of those selected but they only appear to capitalize at the beginning of a sentence, and contractions don't automatically populate the apostrophe when I press the space bar after typing the word. Do they work for you?
    Yes. Mine work just as you describe that you want yours to work. Hmmm
  5. Master Droid
    r314bd's Avatar
    Member #
    32744
    Join Date
    Jan 2010
    Posts
    866
    Liked
    55 times
    Phone
    Droid 4
    #5


    I recently switched devices and the problem occurred on my old D4 as well. I'm wondering if something from my restored Google settings is causing the problem.
  6. Master Droid
    FunN4Lo's Avatar
    Member #
    33783
    Join Date
    Feb 2010
    Posts
    932
    Liked
    30 times
    Phone
    Galaxy S4
    #6
    I am on the Bionic. But same issue as the OP, and also worked on my OG Droid. I already had the above mentioned items checked also.

    Tag for me, bump for the OP
    Deep Thought #1
    How does Verizon sell phones at their own stores? Any phone they sell, can be found for 50% to 75% less on Amazon, or at Best Buy. Does Verizon operate their stores on a "there is a sucker born every minute" business model?
    Deep Thought #2
    Is Verizon's customer service philosophy: frustrate, aggravate, and exasperate, these annoying interruptions to our day, will eventually go away?
  7. Master Droid
    FunN4Lo's Avatar
    Member #
    33783
    Join Date
    Feb 2010
    Posts
    932
    Liked
    30 times
    Phone
    Galaxy S4
    #7
    Mine is fixed! As in my previous post, the above items were checked. I had something on the menu in the path above that was not checked. I checked it. Now every menu item is checked. I do not know which menu item it was now, but "I" and "can't" are fixed.
    Deep Thought #1
    How does Verizon sell phones at their own stores? Any phone they sell, can be found for 50% to 75% less on Amazon, or at Best Buy. Does Verizon operate their stores on a "there is a sucker born every minute" business model?
    Deep Thought #2
    Is Verizon's customer service philosophy: frustrate, aggravate, and exasperate, these annoying interruptions to our day, will eventually go away?
  8. Master Droid
    r314bd's Avatar
    Member #
    32744
    Join Date
    Jan 2010
    Posts
    866
    Liked
    55 times
    Phone
    Droid 4
    #8
    Ok I got it too. I was changing the settings on "Multi-touch keyboard" and not "Built-in keyboard."

    Silly me. Once I selected Auto-replace, it started working
  9. Junior Droid
    hbach83's Avatar
    Member #
    326024
    Join Date
    Jan 2013
    Location
    Minneapolis, MN
    Posts
    5
    Twitter
    hbach83
    Phone
    Droid Bionic ICS
    #9
    Bionic here. I did all of the steps above, checked and unchecked - still won't capitalize "i".

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Calls "Auto Rejected/Forwarded" to Voicemail
    By webmanoffesto in forum Android Hacks and Help
    Replies: 2
    Last Post: 10-10-2011, 04:11 PM
  2. Replies: 1
    Last Post: 10-05-2011, 03:19 PM
  3. Camera Problem when using "auto tag location" option
    By blairf83 in forum Droid X General Discussions
    Replies: 0
    Last Post: 09-03-2011, 04:31 PM
  4. Auto capitalization of "i"
    By jh120 in forum Droid X General Discussions
    Replies: 32
    Last Post: 10-15-2010, 03:32 PM
  5. Editing Advanced Task Killer "auto-kill frequency" value?
    By Mr X in forum Android Applications
    Replies: 7
    Last Post: 08-21-2010, 01:00 AM

Search tags for this page

android auto capitalize i

,
android capitalize i
,
auto capitalize i android
,
auto capitalize i on android
,
capitalie i galaxy s3
,
how do i turn on auto capitalization motorola razr
,
how to get droid 4 to automatically capitalize
,
how to make contractions on my keyboard
,
my android capitalizes is and it
,
samsung note 2, where is the apostrophe
Click on a term to search our site for related topics.
Find us on Google+