DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Please Help! MTP Driver failed install

  1. Master Droid
    trook's Avatar
    Member #
    113504
    Join Date
    Sep 2010
    Location
    Lake Elsinore Ca
    Posts
    617
    Twitter
    @terryrook
    Phone
    Droid 2- RubiX 2.0.1
    #1

    Please Help! MTP Driver failed install

    OK, It all started when I upgraded my motorola drivers to 4.7.1. Whenever i try to connect in pc mode it ALWAYS tries re-installing the MTP (media transfer protocol) driver. sometimes it installs successfully, sometimes it doesn't, no matter whether it installed correctly or not, it always loops into the driver install. I have restarted my computer and phone while plugged in via usb and unplugged. Installed the new driver package at least 20 times, tried to downgrade to the last version of drivers I was using, tried manually finding and installing the driver and it tells me that I have the most updated version... I've upgraded my windows drivers. IT keeps happening and I'm going crazy because I cannot sbf. (currently running fission 2.0.2 rom) I want to change roms but im pretty sure I need to sbf and dont want to try unless Im sure I can. RSD lite of course cant find my device because of this mtp driver loop. I've scoured the internet and forums and no one has a definate fix. I'm running windows vista. If someone can please help me I will be in your debt forever. Thanks!
    Hello my name is Terry and I'm a Flash Addict
    Oc'd @ 1391 mhz
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Google Voice failed install
    By JacobAaron in forum cvpcs
    Replies: 1
    Last Post: 10-22-2010, 10:29 PM
  2. Can't install USB Driver for Windows XP
    By SteveD in forum Droid X General Discussions
    Replies: 5
    Last Post: 08-16-2010, 11:19 AM
  3. 2.2 Install Failed!!!
    By Trionalaw in forum Rescue Squad Help
    Replies: 100
    Last Post: 07-19-2010, 06:52 PM
  4. Need Help. stuck, install failed.....
    By droidful in forum Rescue Squad Help
    Replies: 5
    Last Post: 05-18-2010, 06:07 PM
  5. Trying to Install driver
    By cowboy007 in forum New Member Introductions & Site Assistance
    Replies: 0
    Last Post: 02-19-2010, 08:55 PM

Search tags for this page

drive mtp motorola milestone 2 windows 7
,
driver for droid windows 7 mtp usb
,

motorola mtp interface

,

motorola mtp interface driver

,
motorola networking interface not successfully installed
,

motorola xoom mtp driver

,
motorola xoom windows 7 mtp usb driver failed
,
mtp usb device failed droid x
,
mtp usb device failed to install droid a-853 motorola
,

xoom mtp driver

Click on a term to search our site for related topics.
Find us on Google+