DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 8 of 8

Thread: Outgoing mail issues

  1. Droid Newbie
    Kor-sea's Avatar
    Member #
    111819
    Join Date
    Aug 2010
    Posts
    2
    Phone
    Droid X
    #1

    Outgoing mail issues

    Ihave talked with Verizon, Comcast and my company ISP and i still cannot get my outgoing mail to send. I receive e-mails iwthout a problem at all. I don't get why both wont send. Any ideas? HELP!!!
  2.  
     
     
     
  3. Droid Sensei
    BayouFlyFisher's Avatar
    Member #
    14195
    Join Date
    Dec 2009
    Location
    Baton Rouge, LA
    Posts
    4,969
    Liked
    86 times
    Phone
    Galaxy Note 2
    #2
    Well, the first thing I would do is to switch to K-9 Email app: Downloads - k9mail - Project Hosting on Google Code. The stock email apps aren't very good. But I don't think that is the root of your problem.

    In most all cases the problem is with the port you are selecting and the security settings. A lot of isp's block port 25 and that is the default port on most of the email apps. So redo your settings in the manual mode and put in try port 465 or 587 and play around with different security settings. On Cox Cable we found, through trial and error because cable companies will quite often tell you that they don't provide support for cell phone usage, was that if we selected TLS (when available) the emails would go out. Also do a google search for "smtp port Comcast" and you'll get some other possibilities perhaps.
    Baton Rouge, LA
  4. Senior Droid
    Jaycea22's Avatar
    Member #
    65997
    Join Date
    May 2010
    Posts
    174
    Liked
    1 times
    Phone
    Motorola Droid
    #3
    Quote Originally Posted by Kor-sea View Post
    Ihave talked with Verizon, Comcast and my company ISP and i still cannot get my outgoing mail to send. I receive e-mails iwthout a problem at all. I don't get why both wont send. Any ideas? HELP!!!
    Are you having problems with Gmail stuck in sending status? I was having that problem. Went to settings - manage applications - all tab - cleared the data and cache on Gmail. Works great again

    Sent from my Droid using Tapatalk
  5. Droid Ninja
    pool_shark's Avatar
    Member #
    52406
    Join Date
    Mar 2010
    Location
    Ohio
    Posts
    1,395
    Liked
    25 times
    Phone
    Verizon Note II
    #4
    Quote Originally Posted by BayouFlyFisher View Post
    Well, the first thing I would do is to switch to K-9 Email app: Downloads - k9mail - Project Hosting on Google Code. The stock email apps aren't very good. But I don't think that is the root of your problem.

    In most all cases the problem is with the port you are selecting and the security settings. A lot of isp's block port 25 and that is the default port on most of the email apps. So redo your settings in the manual mode and put in try port 465 or 587 and play around with different security settings. On Cox Cable we found, through trial and error because cable companies will quite often tell you that they don't provide support for cell phone usage, was that if we selected TLS (when available) the emails would go out. Also do a google search for "smtp port Comcast" and you'll get some other possibilities perhaps.

    I see everyone saying how great K9 is, I don't get it, at least not for pop3.
    I can't create folders in K9 and it doesn't allow me to move emails between the folders that it does have.

    Maildroid doesn't sort, emails are completely out of order, that's ridiculous.

    The default email app doesn't allow creating folders and doesn't delete emails from the server (useless).

    Then there is the gmail app. It has labels (great), it deletes from the server (wonderful). However, I have it set to retrieve my roadrunner emails, I also have it set to send emails from gmail as my roadrunner account. It fails to do that quite often. Instead of the sender being me@roadrunner.com it's me@gmail on behalf of me@roadrunner.com.

    I would love just one decent email application on this platform.
  6. Droid Sensei
    BayouFlyFisher's Avatar
    Member #
    14195
    Join Date
    Dec 2009
    Location
    Baton Rouge, LA
    Posts
    4,969
    Liked
    86 times
    Phone
    Galaxy Note 2
    #5
    As a long time K-9 user, I can say that their rate of improved versions leads me to believe they will have it all fixed soon. Like you, I sure wish it was better right now.

    Sent from my Droid using Tapatalk
    Baton Rouge, LA
  7. Droid Newbie
    Kor-sea's Avatar
    Member #
    111819
    Join Date
    Aug 2010
    Posts
    2
    Phone
    Droid X
    #6

    outgoing e-mail issues

    I have changed the ports to both of those. In both e-mail accounts. My coroporat ISP and Comcast. Why do I have the problem and it seems no one else does. Could it be a problem with the phone?

    Quote Originally Posted by BayouFlyFisher View Post
    Well, the first thing I would do is to switch to K-9 Email app: Downloads - k9mail - Project Hosting on Google Code. The stock email apps aren't very good. But I don't think that is the root of your problem.

    In most all cases the problem is with the port you are selecting and the security settings. A lot of isp's block port 25 and that is the default port on most of the email apps. So redo your settings in the manual mode and put in try port 465 or 587 and play around with different security settings. On Cox Cable we found, through trial and error because cable companies will quite often tell you that they don't provide support for cell phone usage, was that if we selected TLS (when available) the emails would go out. Also do a google search for "smtp port Comcast" and you'll get some other possibilities perhaps.
  8. Droid Newbie
    jsfocke's Avatar
    Member #
    127526
    Join Date
    Oct 2010
    Posts
    1
    Phone
    Droid X
    #7
    I was having the same issue. The way I got my droid X to send email was to setup the outgoing setting like this: (I am in Cincinnati and have roadrunner emails)

    SMTP Server:
    smtp-server.cinci.rr.com

    Security Type:
    None

    Port:
    587

    I checked the box that says "Require sign-in"

    Username:
    enter your complete email address

    Password:
    enter your password

    Click next and it should work.

    I hope this helps
  9. Junior Droid
    matthelm007's Avatar
    Member #
    250711
    Join Date
    Feb 2012
    Posts
    17
    Phone
    Droid Bionic
    #8
    In case someone finds this, I just got this working with K-9 by removing @comcast.net from my user name. (at least it works on WIFI)

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No Outgoing e-mail with godaddy
    By BillNichols in forum Android Tech Support
    Replies: 10
    Last Post: 02-19-2014, 08:19 AM
  2. K-9 Mail will not connect to outgoing server
    By dougtop in forum Motorola Droid
    Replies: 5
    Last Post: 01-29-2011, 08:22 AM
  3. scrambled outgoing e-mail messages
    By Sirrom in forum Android Tech Support
    Replies: 3
    Last Post: 05-08-2010, 02:33 PM
  4. E-mail issues
    By dgroce1 in forum New Member Introductions & Site Assistance
    Replies: 0
    Last Post: 02-07-2010, 07:40 AM
  5. HELP! No outgoing mail, but incoming fine...
    By investroll in forum Android Tech Support
    Replies: 5
    Last Post: 01-02-2010, 10:02 PM

Search tags for this page

android outgoing email problem

,

android outgoing mail not working

,
android outgoing settings port number
,
can't delete outgoing mail on droid
,

cinci.rr.com server offline

,

k-9 mail comcast outgoing server settings

,

note 2 outgoing mail

,

outgoing email not working on droid

,

outgoing mail not working on android

,

outgoing server for k9 mail

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+