DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: WiFi slow to wake/sleeps quickly

  1. Droid
    Modred189's Avatar
    Member #
    146007
    Join Date
    Dec 2010
    Posts
    49
    Phone
    Droid 2
    #1

    WiFi slow to wake/sleeps quickly

    Anyone have any ideas:
    I have a droid2, ota gb, rooted. It works fine in every regard EXCEPT, the Wifi.
    When I am connected, it works fine, plenty fast and no connection consistency issues. However, if I let the phone go to sleep for longer than ~30 minutes or so, when I wake it up, the wifi does not automatically come back on, even if I start up a wifi-using app (browser, words with friends, etc). To get it back I have to go to settings>settings>wireless and networks>wifisettings at which point it turns on (without hitting anything else) and connects to the available wifi (happens at any location).
  2. Droid
    tyseft163's Avatar
    Member #
    205846
    Join Date
    Jun 2011
    Location
    Central PA
    Posts
    40
    Liked
    1 times
    Phone
    DROID BIONIC
    #2
    I have same trouble on DINC, with GB OTA, unrooted. quickest reset for me is to go to Power Widget and toggle wifi button. annoying. if i wasn't on unlimited data (grandfather) with Big Red, I'd be eating up data while sitting at home, without realizing it. Definitely a new problem after GB.
  3. Droid
    Modred189's Avatar
    Member #
    146007
    Join Date
    Dec 2010
    Posts
    49
    Phone
    Droid 2
    #3
    Yea, that works for me too, but seems to take longer for the signal to fix. Argh.
  4. Droid
    tyseft163's Avatar
    Member #
    205846
    Join Date
    Jun 2011
    Location
    Central PA
    Posts
    40
    Liked
    1 times
    Phone
    DROID BIONIC
    #4
    i did a test last night. after getting home from work, i set the wifi sleep policy to NEVER (switch from wifi to mobile data) in Settings>Wireless and Networks>Wifi Settings> MENU press> Advanced>Wifi Sleep Policy. i thought this was available prior to GB and indicated when to switch when wifi was dead/not connecting. However, it seems to be just what it says now and if you set 15 min, it will dump wifi after 15 mins of connectivity even when wifi is still good signal. I guess this is OK, since i use the wifi toggle regularly anyway. worked for me all night last night.
  5. Droid
    Modred189's Avatar
    Member #
    146007
    Join Date
    Dec 2010
    Posts
    49
    Phone
    Droid 2
    #5
    So this is just a known issue, not just me?

    Sent from my DROID2 using DroidForums

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. WiFi keeps shutting off when phone sleeps
    By Casen in forum Droid X Tech Support
    Replies: 19
    Last Post: 03-20-2013, 02:36 AM
  2. Replies: 1
    Last Post: 02-27-2011, 10:22 PM
  3. PE 5 - Slow to wake
    By Royal2000H in forum Project Elite
    Replies: 4
    Last Post: 02-27-2011, 05:08 PM
  4. Slow Response After Wake Up
    By Troops2990 in forum UltimateDroid
    Replies: 13
    Last Post: 09-26-2010, 07:54 PM
  5. WIFI sleeps?
    By pilot25 in forum Android Tech Support
    Replies: 0
    Last Post: 06-05-2010, 06:22 AM

Search tags for this page

android slow to connect to wifi
,
android wifi boot up slow
,

android wifi slow

,
android wifi slow to connect
,
droid 2 wifi slow
,
droid razr slow start up
,
motorola droid 3 slow to connect to wifi
,
motorola razr browser slow
,

motorola razr wifi slow

,

words with friends slow on wifi

Click on a term to search our site for related topics.
Find us on Google+