DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: WIFI turning on on its own

  1. Junior Droid
    nyyanx18's Avatar
    Member #
    149735
    Join Date
    Dec 2010
    Posts
    11
    Phone
    Motorola Droid2
    #1

    WIFI turning on on its own

    I keep waking in up in the morning and find that the wifi on my droid 2 has mysteriously turned on. I rarely usethe wifi and when I do, always turn it back off when i'm done to save battery.
    I think it may only happen when the battery level is low....but there's no option to switch to wifi when battery is low.....


    Sent from my DROID2 using DroidForums App
  2.  
     
     
     
  3. Master Droid
    NiceGuysFinishLast's Avatar
    Member #
    156937
    Join Date
    Jan 2011
    Posts
    748
    Liked
    4 times
    Phone
    HTC Rezound
    #2
    Isn't there a setting somewhere for "prefer wifi connections" that will have your phone default to wifi over 3G when a network is available? Also, wifi uses far less battery than 3G, so this isn't necessarily a bad thing.
  4. Junior Droid
    nyyanx18's Avatar
    Member #
    149735
    Join Date
    Dec 2010
    Posts
    11
    Phone
    Motorola Droid2
    #3
    Quote Originally Posted by NiceGuysFinishLast View Post
    default to wifi over 3G when a network is available?
    I believe there is, but that would only work when the WiFi is turned on....If it's not on, it shouldn't detect a network.
  5. Master Droid
    lizard's Avatar
    Member #
    133755
    Join Date
    Nov 2010
    Location
    Indiana
    Posts
    347
    Liked
    2 times
    Phone
    Droid2, Rooted, CM7
    #4
    Menu>settings>wireless and network>wifi connections>menu>advanced>wifi sleep policy>choose your poison
    Sent from my rooted, CM7 rommed, Droid 2, using Droid Forums app.
  6. Master Droid
    NiceGuysFinishLast's Avatar
    Member #
    156937
    Join Date
    Jan 2011
    Posts
    748
    Liked
    4 times
    Phone
    HTC Rezound
    #5
    Quote Originally Posted by lizard View Post
    Menu>settings>wireless and network>wifi connections>menu>advanced>wifi sleep policy>choose your poison
    Methinks you misunderstood the question.

    OP, have you changed/installed anything lately? You could always try a factory data wipe.
  7. Junior Droid
    nyyanx18's Avatar
    Member #
    149735
    Join Date
    Dec 2010
    Posts
    11
    Phone
    Motorola Droid2
    #6
    Not that i can think of. this has been going on for a while. i was thinking maybe when i use the wifi and go to turn it off, that the widget isn't actually turning it off--but it was on this morning and i hadn't used wifi at all yesterday.
  8. Senior Droid
    miketoasty's Avatar
    Member #
    119563
    Join Date
    Sep 2010
    Location
    Pittsburgh, PA
    Posts
    147
    Phone
    Motorola Droid 2
    #7
    Are you using a custom ROM or theme? Problems can come up using anything other than Stock.
  9. Junior Droid
    nyyanx18's Avatar
    Member #
    149735
    Join Date
    Dec 2010
    Posts
    11
    Phone
    Motorola Droid2
    #8
    Nope, everything is stock. The only thing i have is advanced task killer and a custom battery saver that turns off data sync between 1am and 9am.
  10. Master Droid
    lizard's Avatar
    Member #
    133755
    Join Date
    Nov 2010
    Location
    Indiana
    Posts
    347
    Liked
    2 times
    Phone
    Droid2, Rooted, CM7
    #9
    Goto menu>settings>data manager>data delivery>social applications and see if sync over wifi only is checked.

    Don't know if your phone hasn't synced for a while if it is turning wifi on because of this setting.
    Sent from my rooted, CM7 rommed, Droid 2, using Droid Forums app.
  11. Master Droid
    NiceGuysFinishLast's Avatar
    Member #
    156937
    Join Date
    Jan 2011
    Posts
    748
    Liked
    4 times
    Phone
    HTC Rezound
    #10
    I know it sounds preposterous, but try uninstalling ATK and see if it helps.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Turning off use of data when not in WiFi
    By estilo in forum HTC Droid Eris
    Replies: 1
    Last Post: 01-26-2011, 07:22 AM
  2. WIFI Keeps Turning Itself On
    By ssif21 in forum Android Tech Support
    Replies: 4
    Last Post: 12-30-2010, 11:48 AM
  3. WiFi Settings turning off and on
    By cb30266 in forum UltimateDroid
    Replies: 0
    Last Post: 09-24-2010, 12:23 PM
  4. Turning on WiFi is rebooting Phone.
    By hammerhead13 in forum Android Hacks and Help
    Replies: 1
    Last Post: 09-05-2010, 10:32 AM
  5. Wifi keeps turning on!
    By fraze in forum Motorola Droid
    Replies: 6
    Last Post: 03-18-2010, 08:15 PM

Search tags for this page

android why does my wifi keep turning on
,
how do i keep my wifi turned off on my samsung galaxy s3?
,

phone turing on wfi

,
why does my phone wi-fi turn on automatically
,

why does my wifi keep turning on

,

why does my wifi keep turning on android

,
why does my wifi keep turning on on android
,
why does wi fi turn off on its own
,
why does wifi radio turn on by itself
,
wifi on droid 4 keeps turning on
Click on a term to search our site for related topics.
Find us on Google+