DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Serious Issue when Rebooting

  1. Droid Newbie
    Krispyk's Avatar
    Member #
    164381
    Join Date
    Jan 2011
    Posts
    3
    Phone
    Droid 2
    #1

    Thumbs down Serious Issue when Rebooting

    Hey guys ive been in the rooting scene since the droid 1 so i wouldnt call myself an expert but lets say i know my way around... and ive yet to see this issue.. until now.

    Everything is peaceful and running fine, but of course me being the inquisitive rom explorer i decided to run the blur 3.0 update.

    I should state that prior to running the update i was running the latest version of Liberty Rom on my droid 2.

    Downloaded the update... Rebooted into Clockwork... Cleared cache & Installed... Well upon finishing then rebooting... the phone would stay on the motorola logo and basically bootloop.

    The only recovery i could boot into was the stock android recovery console... tried to format the cache... same issue. Finally i did a format and got back to stock settings... noticed that i was now running the latest blur with the profile switcher. So finally after re-installing the bootstrap program i was able to get into clockwork and restore to right before installing the blur update. All is well now, only now once i reboot from the shutdown menu... the phone restarts, moto logo comes up, stays for about 2 minutes then screen goes black... i hear a sd card notification but nothing on the screen...haptic buttons light up briefly with the same black screen. Only way out of this is to restart into recovery, format cache... restart.... then phone will boot normally. Can someone explain what i ruined, and if this is a fixable issue??
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. rebooting issue
    By adt584 in forum Rescue Squad Help
    Replies: 4
    Last Post: 12-06-2010, 11:15 AM
  2. Got an issue, phone keeps rebooting at the droid logo boot video.
    By evildesign in forum Droid X Tech Support
    Replies: 10
    Last Post: 08-06-2010, 11:14 PM
  3. Issue when rebooting with PandaHome
    By evan1005 in forum Android Tech Support
    Replies: 1
    Last Post: 02-15-2010, 07:05 AM
  4. USB rebooting issue. Need some clarification.
    By wil318466 in forum Android Hacks and Help
    Replies: 7
    Last Post: 02-01-2010, 01:48 PM
  5. Rebooting
    By brndn99 in forum Android General Discussions
    Replies: 3
    Last Post: 12-08-2009, 05:29 PM

Search tags for this page

boost i1 restarting but only staying on boostmobile logo
,
droid 2 goes black then lgihts up
,
droid 2 screen goes black sd card problem
,
droid only lights up black
,
motorola blur 3.0 profile switcher
,
motorola droid 2 light up into moto logo
,
motorola droid 2 screen only lights up to solid black
,
my droid 2 screen lights up on start but then goes black
,
my phone only comes up with motorola logo
,
only the motorola symbol comes up on droid2
,

screen solid black on droid 2

Click on a term to search our site for related topics.
Find us on Google+