DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: WiFi Goes to Sleep

  1. Junior Droid
    pfpulse's Avatar
    Member #
    148196
    Join Date
    Dec 2010
    Posts
    6
    Phone
    Droid 2
    #1

    WiFi Goes to Sleep

    Can someone help me stop my droid from going to sleep where it turns of the wifi? Im listening to the radio.com app and after about 10 mins the droid 'sleeps' and the radio shuts off...when I turn it back on I see that the wifi went to sleep..I've tried to check wifi and battery settings but can't stop this from happening. Any help is appreciated, thanks.

    Sent from my DROID2 GLOBAL using DroidForums App
  2.  
     
     
     
  3. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #2
    Quote Originally Posted by pfpulse View Post
    Can someone help me stop my droid from going to sleep where it turns of the wifi? Im listening to the radio.com app and after about 10 mins the droid 'sleeps' and the radio shuts off...when I turn it back on I see that the wifi went to sleep..I've tried to check wifi and battery settings but can't stop this from happening. Any help is appreciated, thanks.

    Sent from my DROID2 GLOBAL using DroidForums App
    I don't think it's going to sleep. I think it's dropping the connection and when you wake it the D2 picks it back up again.

    I've seen this on my D2 where I will look at it before opening it up and it will say 3G, then as soon as I open it wifi symbol is there.

    I'll bet if you're close by your router that won't happen.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  4. Droid
    rosem119's Avatar
    Member #
    107409
    Join Date
    Aug 2010
    Posts
    32
    Phone
    Motorola Droid 2
    #3
    Have you checked to see if your wifi sleep policy is set to" Never"?

    Sent from my DROID2 using DroidForums App
  5. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #4
    Quote Originally Posted by rosem119 View Post
    Have you checked to see if your wifi sleep policy is set to" Never"?

    Sent from my DROID2 using DroidForums App
    Is this a setting on the router? I don't see any such setting in the D2.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
  6. Junior Droid
    pfpulse's Avatar
    Member #
    148196
    Join Date
    Dec 2010
    Posts
    6
    Phone
    Droid 2
    #5
    Hook: im actually sitting jusg a few feet from the router and it happens

    Rose: no, not sure I saw this setting..where is this?

    Sent from my DROID2 GLOBAL using DroidForums App
  7. Beta Team
    Tanknspank's Avatar
    Member #
    27138
    Join Date
    Jan 2010
    Location
    North Carolina
    Posts
    3,548
    Phone
    Droid 1
    Premium Member
    #6
    It's under wifi settings. Press the menu button when in there and select advanced. The option is in there.

    Sent from my Droid using Tapatalk
    -----------------------------------
    Rom: CyanogenMod 7 Winner00's Nightly #85
    Recovery: ClockworkMod 3.1.0.2
    Kernel: Prime's deprimed_test
    Theme: Stock
    Launcher: ADW EX 1.2.2
    Launcher Theme: Gingerbread
    Twitter: http://twitter.com/ihaztehwingz

    -----------------------------------
  8. Junior Droid
    pfpulse's Avatar
    Member #
    148196
    Join Date
    Dec 2010
    Posts
    6
    Phone
    Droid 2
    #7
    Quote Originally Posted by Tanknspank View Post
    It's under wifi settings. Press the menu button when under there and select advanced. The option is under there.

    Sent from my Droid using Tapatalk
    Ah-hah! I found it! hidden settings I changed it to never, hopefully that works now..we'll see shortly...thank you!


    Sent from my DROID2 GLOBAL using DroidForums App
  9. Droid Ninja
    pool_shark's Avatar
    Member #
    52406
    Join Date
    Mar 2010
    Location
    Ohio
    Posts
    1,395
    Liked
    25 times
    Phone
    Verizon Note II
    #8
    Never is the default. I just saw that setting for the first time today and it was already set to never.

    Mine also drops the connection when I turn off the phone but only have a certain period of time.
  10. Junior Droid
    pfpulse's Avatar
    Member #
    148196
    Join Date
    Dec 2010
    Posts
    6
    Phone
    Droid 2
    #9
    Quote Originally Posted by pool_shark View Post
    Never is the default. I just saw that setting for the first time today and it was already set to never.

    Mine also drops the connection when I turn off the phone but only have a certain period of time.
    I had never changed that setting and it was set to Never When Plugged In...I had to change it to Never. So far so good...hasn't turned off...im so happy!


    Sent from my DROID2 GLOBAL using DroidForums App
  11. Premium Member
    hookbill's Avatar
    Member #
    10332
    Join Date
    Nov 2009
    Location
    N.E. Ohio
    Posts
    19,575
    Liked
    17 times
    Phone
    Droid Bionic
    Premium Member
    #10
    Quote Originally Posted by Tanknspank View Post
    It's under wifi settings. Press the menu button when in there and select advanced. The option is in there.

    Sent from my Droid using Tapatalk
    Yep, Tanks right. There is a sleep setting there. I never hit the menu button before in that area. I just turned mine off.
    Please be respectful. Respect is #1 here at DF Please read our Guidelines of Conduct
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi set to never sleep, but still does.
    By beerpressure in forum Droid X Tech Support
    Replies: 0
    Last Post: 01-09-2011, 10:16 PM
  2. Wifi Sleep Policy
    By cjriddle22 in forum Droid X Tech Support
    Replies: 0
    Last Post: 10-04-2010, 02:59 PM
  3. No Sleep!
    By shellmel777 in forum New Member Introductions & Site Assistance
    Replies: 0
    Last Post: 07-27-2010, 09:18 AM
  4. email while I sleep
    By davesands in forum Android Tech Support
    Replies: 3
    Last Post: 05-08-2010, 08:32 PM
  5. GPS off when sleep
    By kmo97 in forum Android Forum
    Replies: 11
    Last Post: 05-07-2010, 06:16 PM

Search tags for this page

android prevent wifi sleep

,
android prevent wireless sleep
,
android stop wifi from sleeping
,

android stop wifi sleep

,
android wifi goes to sleep
,
disable wifi sleep android
,
droid x wifi goes to sleep
,
how to stop wifi from sleeping android
,
prevent android wifi sleeping
,

prevent wifi sleep android

Click on a term to search our site for related topics.
Find us on Google+