DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: WiFi Goes to Sleep

  1. Droid Ninja
    pool_shark's Avatar
    Member #
    52406
    Join Date
    Mar 2010
    Location
    Ohio
    Posts
    1,395
    Liked
    25 times
    Phone
    Verizon Note II
    #11
    Quote Originally Posted by pfpulse View Post
    Quote Originally Posted by pool_shark View Post
    Never is the default. I just saw that setting for the first time today and it was already set to never.

    Mine also drops the connection when I turn off the phone but only have a certain period of time.
    I had never changed that setting and it was set to Never When Plugged In...I had to change it to Never. So far so good...hasn't turned off...im so happy!


    Sent from my DROID2 GLOBAL using DroidForums App
    Quote Originally Posted by hookbill View Post
    Quote Originally Posted by Tanknspank View Post
    It's under wifi settings. Press the menu button when in there and select advanced. The option is in there.

    Sent from my Droid using Tapatalk
    Yep, Tanks right. There is a sleep setting there. I never hit the menu button before in that area. I just turned mine off.
    It's either strange because the default is different on some devices or I've been in that menu before.
    I went there today to set a static IP trying to get my Droid to ping my PC by name instead of just IP.
    I don't recall ever seeing that menu before.
  2. Junior Droid
    pfpulse's Avatar
    Member #
    148196
    Join Date
    Dec 2010
    Posts
    6
    Phone
    Droid 2
    #12
    Well, thanks again it has seemed to do the trick! Now I can listen without interruption.

    Sent from my DROID2 GLOBAL using DroidForums App
  3. Droid
    rosem119's Avatar
    Member #
    107409
    Join Date
    Aug 2010
    Posts
    32
    Phone
    Motorola Droid 2
    #13
    Glad it worked. I had the same problem and it had worked for me.

    Sent from my DROID2 using DroidForums App
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi set to never sleep, but still does.
    By beerpressure in forum Droid X Tech Support
    Replies: 0
    Last Post: 01-09-2011, 10:16 PM
  2. Wifi Sleep Policy
    By cjriddle22 in forum Droid X Tech Support
    Replies: 0
    Last Post: 10-04-2010, 02:59 PM
  3. No Sleep!
    By shellmel777 in forum New Member Introductions & Site Assistance
    Replies: 0
    Last Post: 07-27-2010, 09:18 AM
  4. email while I sleep
    By davesands in forum Android Tech Support
    Replies: 3
    Last Post: 05-08-2010, 08:32 PM
  5. GPS off when sleep
    By kmo97 in forum Android Forum
    Replies: 11
    Last Post: 05-07-2010, 06:16 PM

Search tags for this page

android prevent wifi sleep

,
android prevent wireless sleep
,
android stop wifi from sleeping
,

android stop wifi sleep

,
android wifi goes to sleep
,
disable wifi sleep android
,
droid x wifi goes to sleep
,
how to stop wifi from sleeping android
,
prevent android wifi sleeping
,

prevent wifi sleep android

Click on a term to search our site for related topics.
Find us on Google+