DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20

Thread: Gmail won't automatically sync anymore?

  1. Droid
    lucey's Avatar
    Member #
    142450
    Join Date
    Nov 2010
    Posts
    38
    Phone
    Enter Current Phone Model Here
    #1

    Gmail won't automatically sync anymore?

    When I first got my droid they set my gmail up in the Verizon store and it was working fine. More recently I noticed my gmail is not receiving my emails anymore. I have to go in and manually click refresh or go to my accounts and click the sync email choice. I downloaded the update version of gmail yesterday from the app store thinking that might fix it but it didn't.

    Sent from my DROID2 using DroidForums App
  2. Master Droid
    m1ghtysauc3's Avatar
    Member #
    137997
    Join Date
    Nov 2010
    Location
    Canton, North Carolina
    Posts
    631
    Liked
    2 times
    Twitter
    @ROFLwaffle82
    Phone
    Samsung Galaxy Nexus
    #2
    Go to menus>settings>accounts and sync> and tell me if the box is checked next to auto sync

    Sent from my DROID2 using DroidForums App
    Galaxy Nexus
  3. Developer
    Jboxen's Avatar
    Member #
    77904
    Join Date
    Jun 2010
    Location
    Rochester, NY
    Posts
    902
    Twitter
    @jakebites
    Phone
    Motorola Droid 2
    DroidForums.net Developer
    Premium Member
    #3
    Also it might be that your battery manager is set to max battery saver. Set it to nighttime saver and see.
    Twitter: @jakebites

    If you like my work please consider donating!

  4. Master Droid
    m1ghtysauc3's Avatar
    Member #
    137997
    Join Date
    Nov 2010
    Location
    Canton, North Carolina
    Posts
    631
    Liked
    2 times
    Twitter
    @ROFLwaffle82
    Phone
    Samsung Galaxy Nexus
    #4
    Quote Originally Posted by Jboxen View Post
    Also it might be that your battery manager is set to max battery saver. Set it to nighttime saver and see.
    Good point. You get a cookie.


    Sent from my DROID2 using DroidForums App
    Galaxy Nexus
  5. Developer
    Jboxen's Avatar
    Member #
    77904
    Join Date
    Jun 2010
    Location
    Rochester, NY
    Posts
    902
    Twitter
    @jakebites
    Phone
    Motorola Droid 2
    DroidForums.net Developer
    Premium Member
    #5
    Where? I want it please.
    Twitter: @jakebites

    If you like my work please consider donating!

  6. Droid
    lucey's Avatar
    Member #
    142450
    Join Date
    Nov 2010
    Posts
    38
    Phone
    Enter Current Phone Model Here
    #6
    the battery is on nighttime mode. When I go to menu, settings, accounts there is no option for automatic sync or anything,meaning each time I want to check my emails I would need to do menu settings account and sync now which is just a pain. Especially seeing as this didn't happen before, I just don't get why it stopped doing it itself randomly.

    Sent from my DROID2 using DroidForums App
  7. Droid
    lucey's Avatar
    Member #
    142450
    Join Date
    Nov 2010
    Posts
    38
    Phone
    Enter Current Phone Model Here
    #7
    There's is no "auto sync" option in my settings for accounts :/

    Sent from my DROID2 using DroidForums App
  8. Senior Droid
    droidster123's Avatar
    Member #
    131996
    Join Date
    Oct 2010
    Posts
    104
    Phone
    Droid 2
    #8
    Had the same problem while back, my fix was put the power control widget on one of your screens and make sure the sync icon is turned to on.
  9. Droid
    rosem119's Avatar
    Member #
    107409
    Join Date
    Aug 2010
    Posts
    32
    Phone
    Motorola Droid 2
    #9
    Exactly what droidster123 said should do the trick.

    Sent from my DROID2 using DroidForums App
  10. Droid
    lucey's Avatar
    Member #
    142450
    Join Date
    Nov 2010
    Posts
    38
    Phone
    Enter Current Phone Model Here
    #10
    I added power control to my screen, clicked sync on and within seconds I had a new email notification haha. Thank you! What do the other toggles do? I know its wifi(?),bluetooth,not sure about the middle, sync and brightness. just not sure what the middle one is. Im pretty sure the first is wifi but not positive?

    Sent from my DROID2 using DroidForums App
Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Gmail not updating automatically
    By vettesfan in forum Droid X Tech Support
    Replies: 3
    Last Post: 10-11-2010, 11:10 PM
  2. Gmail Not Automatically Checking
    By jbdavies in forum Android Tech Support
    Replies: 15
    Last Post: 09-21-2010, 03:03 PM
  3. Replies: 6
    Last Post: 07-20-2010, 08:25 PM
  4. Automatically Sync Photos
    By naman919 in forum Android Applications
    Replies: 8
    Last Post: 06-04-2010, 09:29 AM

Search tags for this page

android gmail won't auto sync

,
android gmail won't sync automatically
,
gmail app won't auto sync
,
gmail won't auto sync
,

gmail won't auto sync android

,
gmail won't automatically sync
,

gmail won't automatically sync droid

,
gmail won't sync automatically android
,
gmail won't sync automatically on android
,

how to make gmail sync automatically on droid

Click on a term to search our site for related topics.
Find us on Google+