Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Strange behaviour on Milestone after installing CyanogenMOD

  1. Super Moderator
    Droid-Xer's Avatar
    Member #
    140985
    Join Date
    Nov 2010
    Location
    El Paso, TX
    Posts
    2,421
    Liked
    186 times
    Twitter
    Droid_Xer
    Phone
    Verizon™ Galaxy Nexus
    Premium Member
    #21
    So the phone boots fine but you can't access recovery
  2. Junior Droid
    andoruB's Avatar
    Member #
    227708
    Join Date
    Oct 2011
    Posts
    25
    Phone
    Motorola Milestone
    #22
    Precisely. Any other suggestions?
  3. Super Moderator
    Droid-Xer's Avatar
    Member #
    140985
    Join Date
    Nov 2010
    Location
    El Paso, TX
    Posts
    2,421
    Liked
    186 times
    Twitter
    Droid_Xer
    Phone
    Verizon™ Galaxy Nexus
    Premium Member
    #23
    Hmm maybe try to root and install clockwork as an alternate recovery.
  4. Junior Droid
    andoruB's Avatar
    Member #
    227708
    Join Date
    Oct 2011
    Posts
    25
    Phone
    Motorola Milestone
    #24
    I tried that method before, but it didn't work even on the stock ROM, and also I've heard someone saying that it doesn't work on Milestone. What difference this method makes is the fact that before the recovery mode bumps out (turns off the phone), it displays a progress bar on the phone up until it gets filled a quarter, then recovery mode bumps out as usual. Any other applications like this that could fix the recovery partition or something similar?
  5. Junior Droid
    andoruB's Avatar
    Member #
    227708
    Join Date
    Oct 2011
    Posts
    25
    Phone
    Motorola Milestone
    #25
    Recovery now works. I used OpenRecovery when I flashed the rom, but for some reason after I deleted the update.zip file from the root of the SD card (don't know what brain damage I had when I did that), recovery stopped working. Now that I placed it back into place everything works fine... up until I restarted the phone. Now it won't boot the OS, it just hangs there with the moto logo on the screen. I only remember I tried to enable FLAC support and accidentally tried to install JIT Beta (I use G.O.T. recovery). What should I do now?

    EDIT: Now after multiple attempts (which resulted in me being able to boot into recovery once more, and wipe out the cache and dwalvik, without factory reset unfortunately) the phone doesn't start at all when I press on power. O.O
    Last edited by andoruB; 10-07-2011 at 03:23 AM.
  6. Junior Droid
    andoruB's Avatar
    Member #
    227708
    Join Date
    Oct 2011
    Posts
    25
    Phone
    Motorola Milestone
    #26
    *bump*
    Anyone?
    Here's more details what happened/I suspect: Battery quirks
  7. Super Moderator
    Droid-Xer's Avatar
    Member #
    140985
    Join Date
    Nov 2010
    Location
    El Paso, TX
    Posts
    2,421
    Liked
    186 times
    Twitter
    Droid_Xer
    Phone
    Verizon™ Galaxy Nexus
    Premium Member
    #27
    there you are. lost the thread. Is the battery charged? If it dies in recovery there's no way to charge it, you will need an external charger to charge it.
  8. Junior Droid
    andoruB's Avatar
    Member #
    227708
    Join Date
    Oct 2011
    Posts
    25
    Phone
    Motorola Milestone
    #28
    I'm not sure if the battery's charged, I can't check. It didn't die in recovery, it died in the bootloader (IIRC). What's that external charger and where could I get it from?
  9. Master Droid
    adamwhitehead's Avatar
    Member #
    204417
    Join Date
    Jun 2011
    Posts
    319
    Liked
    8 times
    Phone
    droid x2 on 2.3.4 atrix port
    #29
    Quote Originally Posted by andoruB View Post
    I'm not sure if the battery's charged, I can't check. It didn't die in recovery, it died in the bootloader (IIRC). What's that external charger and where could I get it from?
    I could be wrong but when he says external charger I believe he means find another device like yours and put your battery in it and charge it that way... just trying to help and if I'm wrong be gentle lol

    Sent from my skullfdx2 using DroidForums
  10. Junior Droid
    andoruB's Avatar
    Member #
    227708
    Join Date
    Oct 2011
    Posts
    25
    Phone
    Motorola Milestone
    #30
    Okay, I'll try to be gentle with you and not cut your head off... only joking ofcourse XD
    In that case it'll be a bit hard to try that, since I don't know anyone around here with a Milestone or Droid. But in the end, what's the meaning of the lit led, and it working only with the data cable, not with the charging one?
Page 3 of 4 FirstFirst 1234 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Milestone Strange Touch Screen Problem- Please help
    By bhushi1 in forum New Member Introductions & Site Assistance
    Replies: 3
    Last Post: 03-31-2011, 05:15 AM
  2. CyanogenMod 6 - Now on the Milestone!
    By jam-kun in forum Motorola Milestone
    Replies: 24
    Last Post: 02-27-2011, 05:43 PM
  3. CyanogenMod for Milestone
    By fejaozitow in forum Motorola Milestone
    Replies: 4
    Last Post: 12-20-2010, 03:54 AM
  4. Installing Cyanogenmod 6 just for a theme
    By JasonPurp in forum Android Hacks and Help
    Replies: 4
    Last Post: 10-23-2010, 10:44 AM
  5. Strange issue since installing Home++
    By DJTURNz in forum Android Applications
    Replies: 3
    Last Post: 12-23-2009, 11:13 AM

Search tags for this page

bootloaderramdld 90.78

,

cyanogenmod for milestone x2

,

cyanogenmod milestone x2

,

cyanogenmod setup assistant

,
milestone battery issue after install cyanogen
,

milestone x2 cyanogenmod

,

motorola milestone x2 cyanogenmod

,

phone is not compatible with multi-interface super-file

,
the process com.android.phone has stopped unexpectedly a862
,

v0x009073 clockworkmod

Click on a term to search our site for related topics.
Find us on Google+