DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Wifi issue

  1. Master Droid
    lanza_david's Avatar
    Member #
    106759
    Join Date
    Aug 2010
    Posts
    354
    Liked
    1 times
    Phone
    Droid
    #1

    Wifi issue

    Several times already I have lost wifi connectivity. It is enabled but it does not see any network at all. The times it has happened, I've had been running deprimed. I am not sure if it is this kernel, or the hardware. I solve it by flashing a previous backup that has the stock kernel, and wifi comes back just fine. This makes me think it is not a hardware issue. Before doing this, I re-flashed the 7.0.3 update file, which brought back the stock kernel, but wifi was still bad (I did deprime and reboot before this, which also did not fix wifi, so it is not a voltage issue then?). The only thing that fixes this is flashing a previous backup. I still do not know if this would happen with the stock kernel. I think I am going to have to use if for a few days to see.

    Does somebody have any idea on why this is happening? Kernel issue? ROM issue?

    Thanks

    (OG Droid / CM7)
  2. Droid
    ducky124's Avatar
    Member #
    112716
    Join Date
    Sep 2010
    Posts
    59
    Liked
    3 times
    Phone
    Enter Current Phone Model Here
    #2
    i am suffering from horrendous WiFi speed since installing 7.03
  3. Master Droid
    lanza_david's Avatar
    Member #
    106759
    Join Date
    Aug 2010
    Posts
    354
    Liked
    1 times
    Phone
    Droid
    #3
    I think my wifi speed has been fine. It's just that it gets Tlingit a point when it just does not see any network

    Sent from my Droid using DroidForums
  4. Senior Droid
    Artimis's Avatar
    Member #
    14507
    Join Date
    Dec 2009
    Posts
    207
    Liked
    1 times
    Phone
    Galaxy Nexus
    #4
    I have noticed some strange behavior with most of the CM7 builds (regardless of kernel).

    If I boot the phone and wifi was disabled (i.e. wifi was disabled before a reboot occurred). Enabling Wifi via the power or notifications widget does not work properly.....it will not connect to a network and will not show any surrounding networks (only shows list of networks it remembers).

    However, if I use the "Enable Wifi" checkbox in the settings menu then it will work correctly.....from then on, the widgets will work properly.


    Now, if I boot my phone with wifi already enabled (i.e. wifi was enabled before a reboot occurred), then I do not have this problem. The widgets work as they should.


    I'm not sure if this is your exact same problem but I thought I would mention it and see if it helps.
  5. Master Droid
    lanza_david's Avatar
    Member #
    106759
    Join Date
    Aug 2010
    Posts
    354
    Liked
    1 times
    Phone
    Droid
    #5
    @artimis, pretty similar, but I'm my case, the settings enable does nothing either, nor rebooting. It shows enabled, it says connecting, it shows the list of remembered connections, but all show as "not in range"



    Sent from my Droid using DroidForums
  6. Senior Droid
    Artimis's Avatar
    Member #
    14507
    Join Date
    Dec 2009
    Posts
    207
    Liked
    1 times
    Phone
    Galaxy Nexus
    #6
    Quote Originally Posted by lanza_david View Post
    @artimis, pretty similar, but I'm my case, the settings enable does nothing either, nor rebooting. It shows enabled, it says connecting, it shows the list of remembered connections, but all show as "not in range"



    Sent from my Droid using DroidForums
    And you've tried turning it on/off using the checkbox in the system settings, correct?

    Also how much space is left in /system? You can check this by going to terminal and typing "df -h"
  7. Master Droid
    lanza_david's Avatar
    Member #
    106759
    Join Date
    Aug 2010
    Posts
    354
    Liked
    1 times
    Phone
    Droid
    #7
    Yes, that's right. The enable box at settings does nothing.

    /system has only 12.8MB left (91% used)

    What does this mean?



    Sent from my Droid using DroidForums
  8. Senior Droid
    Artimis's Avatar
    Member #
    14507
    Join Date
    Dec 2009
    Posts
    207
    Liked
    1 times
    Phone
    Galaxy Nexus
    #8
    It means that I'm at a loss......if it were higher then it's possible that all the necessary files from the deprimed kernel flash may not have copied correctly leading to the problem. But I don't think that it is the case.

    Not quite sure what the problem could be. Have you tried nightly 57 or 60 by chance?
  9. Master Droid
    lanza_david's Avatar
    Member #
    106759
    Join Date
    Aug 2010
    Posts
    354
    Liked
    1 times
    Phone
    Droid
    #9
    I actually went back to the stock kernel. This is day 2 and so far so good. And no, I have not tried the nightlies. I'm on 7.0.3.

    Sent from my Droid using DroidForums
    Last edited by lanza_david; 05-10-2011 at 07:09 AM.
  10. Master Droid
    mightybrick's Avatar
    Member #
    4213
    Join Date
    Nov 2009
    Location
    So. Utah
    Posts
    272
    Liked
    13 times
    Twitter
    kcorbnamron
    Phone
    Samsung Galaxy Nexus LTE
    #10
    Quote Originally Posted by lanza_david View Post
    @artimis, pretty similar, but I'm my case, the settings enable does nothing either, nor rebooting. It shows enabled, it says connecting, it shows the list of remembered connections, but all show as "not in range"



    Sent from my Droid using DroidForums
    There was a known quirk in gingerbread where wifi will not connect or show available networks until any remembered networks are forgotten, after which it will scan and connect properly. As far as I know this has not been fixed yet.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Wifi issue
    By Sub~Zero in forum Android General Discussions
    Replies: 5
    Last Post: 05-17-2011, 11:32 AM
  2. Wifi issue with 4.8....
    By Crf450r420 in forum ChevyNo1
    Replies: 18
    Last Post: 10-15-2010, 07:46 PM
  3. WIFI Issue
    By Blizzard in forum HTC Droid Eris
    Replies: 7
    Last Post: 04-25-2010, 06:29 PM
  4. wifi issue with Optimum Wifi
    By brucin in forum Android Tech Support
    Replies: 10
    Last Post: 02-24-2010, 01:53 PM
  5. wifi issue?
    By gpigate in forum Android Tech Support
    Replies: 0
    Last Post: 12-07-2009, 04:32 PM

Search tags for this page

cyanogen 7wifi
,

cyanogen nook wifi

,
cyanogen weak wifi
,
cyanogenmod 7 nook wifi
,

cyanogenmod 7 wifi issues

,
cyanogenmod 7 wifi not in range
,

cyanogenmod 7 wifi not working

,
cyanogenmod bad wifi
,

cyanogenmod wifi not in range

,
htc incredible cm 7.2 problem wifi not in range
Click on a term to search our site for related topics.
Find us on Google+