DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: CM7.0.2 on D1- no USB SD mounting?

  1. Master Droid
    Ozzie's Avatar
    Member #
    100173
    Join Date
    Aug 2010
    Location
    Minnesota
    Posts
    824
    Liked
    2 times
    Phone
    Droid 1
    #11
    I was having this issue recently...out of the blue...different roms, even Froyo roms too. I put in my original sd card and did a fresh install and everyone is happy again. Just sayin'...
  2. Droid
    EnJoY's Avatar
    Member #
    86283
    Join Date
    Jul 2010
    Location
    Massachusetts, USA
    Posts
    94
    Phone
    Motorola DROID
    #12
    Quote Originally Posted by Timberwolf View Post
    I am appearing to have the USB mount problem. I have toggled debug on/off several times. When I plug my Droid into my computer the debugging icon will pop up but not the USB connected one... I flashed my kernel that I've always used and its always let me mount.
    Was having the same issue. I ran the update_deprimed script in terminal, let it reboot/install and when it rebooted I tried it again and it worked fine.
  3. Senior Droid
    TemplesOfSyrinx's Avatar
    Member #
    29038
    Join Date
    Jan 2010
    Location
    NJ
    Posts
    136
    Phone
    Samsung Galaxy Nexus
    #13
    Quote Originally Posted by crdnilfan View Post
    I had the exact same issue, i thought it was a ROM issue, definitely a kernel thing. I went from a RZR-smartMoD kernel (which wouldn't allow me to mount) to deprimed #19 (which did allow me to mount).
    I was on PE4.2 up until this week. I was so happy with the smartmod kernel that I immediately changed to it after installing Cyanogenmod7.02. It works flawlessly with exception of the USB connection not recognizing. Rather than switching kernels, I purchased Multi-Mount SD in the market for a buck.

    Now everything works great and I have my rMod SmartMod kernel.
    Samsung Galaxy Nexus CDMA
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Mounting?
    By vizzard82 in forum Droid 2 Roms
    Replies: 23
    Last Post: 02-26-2011, 09:50 PM
  2. need help with mounting !!
    By squire.253 in forum Android Audio and Video
    Replies: 2
    Last Post: 12-04-2010, 08:34 PM
  3. usb mounting
    By msu in forum Rescue Squad Help
    Replies: 2
    Last Post: 07-01-2010, 08:00 AM
  4. USB Mounting
    By SwiftLegend in forum Rescue Squad Help
    Replies: 1
    Last Post: 06-10-2010, 09:22 PM
  5. USB mounting
    By sehorn12385 in forum Motorola Droid
    Replies: 2
    Last Post: 01-16-2010, 06:24 PM

Search tags for this page

cm7 no usb notification
,

cm7 usb debugging

,

cyanogen mount usb

,
cyanogen no usb
,

cyanogenmod mount usb

,

cyanogenmod usb mount

,
motorola d1 cyanogenmod
,
mount cyanogenmod as usb
,
mount usb cyanogenmod
,
sd use when cyanogen usb connect
Click on a term to search our site for related topics.
Find us on Google+