DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 7 of 7 FirstFirst ... 567
Results 61 to 62 of 62

Thread: The Ultimate Apps2sd Thread!

  1. Droid
    texstar420's Avatar
    Member #
    83472
    Join Date
    Jul 2010
    Posts
    90
    Phone
    Droid 1
    #61
    Quote Originally Posted by GoBigOrGoHome70 View Post
    Today Prime created a flashable zip which may help some of you. You should flash this pre-install of Link2SD, but I believe it works after install too. I don't believe you will need the 99Complete file from a previous post in this thread with this zip. I could be wrong, so someone jump in if I am. Prime tweeted the link, so I've reproduced his tweet below.

    #cyanogenmod Link2SD Users: This is a link2sd pre-installation zip, it will remove /etc/init.d/05mountsd (mounts to /sd-ext) and replace it with a modified version that mounts (and scans if an issue is detected) the second (ext2/3/4) based SD Card partition using the ext4 driver.

    You need to make certain /data/sdext2 exists before flashing the zip/using link2sd...this is a safety measure to prevent any possible mishaps with a previous /data/sdext2 setup.

    Link2sd Pre-installation Flashable zip: http://bit.ly/gpGpKX
    Thanks for this. This worked for me. After I rebooted I opened Link2sd and it worked right away. No more mount error message. I also tested the app to see if it would run and all is well. I rebooted once more and it works very well. I will keep playing with it to learn how it works. Thanks!
    OG Droid 1
    ChevyNo1 SS 5.5 GBStock Kernel
    Link2SD; SwiftKeyX Keyboard
  2. Master Droid
    BrUhNiGGs's Avatar
    Member #
    199499
    Join Date
    May 2011
    Location
    San Francisco, —————— California
    Posts
    758
    Liked
    6 times
    Phone
    Galaxy Nex΅s
    #62
    Thank you so much. This script works.
    Samsung Galaxy SIII - TW 4.1.2 VRBMF1
    Running JellyBeans Builds
    • Just Smooth...
    LeanKernel 3.0 EXP
    • Incredibly Awesome •
    ———————————Direct Injected——————————

Page 7 of 7 FirstFirst ... 567

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 02-09-2011, 03:22 PM
  2. Replies: 2
    Last Post: 05-26-2010, 11:22 AM

Search tags for this page

app2sd script

,
app2sd script download
,
apps2sd droid x2.bin
,

best apps 2 sd

,
ext2.ko android
,

link2sd mount script error invalid argument

,
mount script cannot be created. mount: invalid arguement
,
mount script error invalid argument
,
www.droidforums.net/forum/ cyanogenmod/129723-ultimate- apps
,
www.droidforums.net/forum/ cyanogenmod/129723-ultimate-apps2
Click on a term to search our site for related topics.
Find us on Google+