DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 2 of 2

Thread: help please

  1. Master Droid
    mgarney26's Avatar
    Member #
    211109
    Join Date
    Jul 2011
    Location
    mobile alabama
    Posts
    592
    Twitter
    mgarney26
    Phone
    cm74d2
    #1

    help please

    ok guys im trying to sbf using rsd lite 5.5 but im getting a flash fail error...what do i do? is my phone gone for good? it says phone is not compatible with multi-surface interface super-file. (0x703b)
  2. Developer Relations
    JSM9872's Avatar
    Member #
    151157
    Join Date
    Dec 2010
    Location
    Somewhere In Pennsylvania...
    Posts
    12,927
    Liked
    876 times
    Phone
    Galaxy Note 3
    Premium Member
    #2
    I would recommend trying an older version of RSD Lite, I read somewhere that newer versions of it do not always play nicely with older devices. I always used to use 4.9 when I had my D2 but also was successful with 5.1 when I SBFed my brother's D2.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

droidx rsdlite 5.5

,

rsd lite 5.5 x2 flash

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+