DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Never had major problems with Sapphire, what am I doing wrong now?

  1. Master Droid
    velocity92c's Avatar
    Member #
    45270
    Join Date
    Mar 2010
    Posts
    322
    Phone
    Enter Current Phone Model Here
    #1

    Never had major problems with Sapphire, what am I doing wrong now?

    After having a literally unfixable double notification issue I decided to reflash 1.1.1. Wiped everything, installed the rom, 1ghz kernel + gapps with stock theme. My phone is now on, but only one app downloaded (angry birds), and when I search for other apps I need, it shows that the market is already trying to download them but they're just sitting there doing nothing. I have ample space on my phone.

    Not only that but if I try to search in the browser by typing my search syntax in the address bar, it FCs immediately. I've always ran at at least 1ghz so I don't think it is kernel related. I've had several problems now with 1.1.1 and reflashing did not help. FWIW the double notification issue is gone now, but what am I doing wrong that's causing these other issues?
  2.  
     
     
     
  3. Super Moderator/RS
    mwhartman's Avatar
    Member #
    27806
    Join Date
    Jan 2010
    Location
    South FL
    Posts
    10,730
    Liked
    40 times
    Phone
    Moto Droid
    Premium Member
    #2
    I'm running an older version of Sapphire (8.4) and I've not experienced any issues. I posted the link to your thread on the CVPCS IRC asking that someone respond.

    Mike
  4. Master Droid
    Armyof2's Avatar
    Member #
    83138
    Join Date
    Jun 2010
    Location
    Temecula, CA
    Posts
    556
    Liked
    1 times
    Twitter
    @TheArmyOf2
    Phone
    OG Moto Droid Fo' Shizzle
    #3
    Quote Originally Posted by velocity92c View Post
    After having a literally unfixable double notification issue I decided to reflash 1.1.1. Wiped everything, installed the rom, 1ghz kernel + gapps with stock theme. My phone is now on, but only one app downloaded (angry birds), and when I search for other apps I need, it shows that the market is already trying to download them but they're just sitting there doing nothing. I have ample space on my phone.

    Not only that but if I try to search in the browser by typing my search syntax in the address bar, it FCs immediately. I've always ran at at least 1ghz so I don't think it is kernel related. I've had several problems now with 1.1.1 and reflashing did not help. FWIW the double notification issue is gone now, but what am I doing wrong that's causing these other issues?
    They sit there and do nothing for a while sometimes, I've had it take quite a while before when the resync of the programs is happening but it usually makes it eventually...normally it's suggested to not open the market when you first start the new rom until you get the " ## applications recovered" notification.

    The other problem seems like it could be the google search issue some of us had.

    (PS The commands are case sensitive)

    (I'm stealing someone elses stolen post)
    Try this:


    [3] Google Search not updating in the market
    (Stealing plaidman's AWESOME post on this one. Thanks!!!)
    I answered my own question: GoogleQuickSearchBox.apk

    So after you do a fresh Sapphire install, if you want the updated Google Search Widget, you can do the following commands on your favorite command line tool (I like ConnectBot). Mind you, these instructions might be a hell of a lot easier with something like RootExplorer, but I'm a cheap ass and I'm comfortable with *nix command lines. Skip this first part if you uninstalled with TitaniumBackup.

    su
    sysrw
    rm /system/app/GoogleQuickSearchBox.apk
    sysro
    reboot (dunno if you really need this, but just to be safe)

    When the phone comes back, download the new Google Search in the marketplace. Now, unfortunately, the search button will be broken because it's still looking for the old /system/app application, but the new one was installed to /data/app. So we need to open our favorite command line tool again and move the .apk file.

    su
    sysrw
    mv /data/app/com.google.android.googlequicksearchbox-1.apk /system/app/GoogleQuickSearchBox.apk
    sysro
    reboot (again, not sure you need to do this, but it's safe)
    Last edited by Armyof2; 09-16-2010 at 03:23 PM.
    Of all the things I've lost,I miss my mind the most.
  5. Master Droid
    Armyof2's Avatar
    Member #
    83138
    Join Date
    Jun 2010
    Location
    Temecula, CA
    Posts
    556
    Liked
    1 times
    Twitter
    @TheArmyOf2
    Phone
    OG Moto Droid Fo' Shizzle
    #4
    You may only have to do the 2nd half of that google search fix if you don't already have google search installed on the phone which sounds like your situation maybe
    Of all the things I've lost,I miss my mind the most.
  6. Master Droid
    GolfProRM's Avatar
    Member #
    3140
    Join Date
    Nov 2009
    Location
    Lincoln, NE
    Posts
    265
    Phone
    Motorola Droid
    #5
    Your best bet is to wait for a good period of time (30-40 minutes) for everything to re-sync before messing with your phone at all. Everything will feel sluggish and some things just won't work right until everything is synced up.
    I write Android columns for: Hijinks, Inc.
    Follow me on Twitter!
  7. Droid
    airborne3e9's Avatar
    Member #
    4707
    Join Date
    Nov 2009
    Posts
    47
    Phone
    motorola droid
    #6
    sorry if u already tried this...ur double notifications...it isnt an after-market messaging app (like handcent) and the stock messaging app is it. if u have an after market messaging app installed u have to go into the setting of the stock app and turn off the notifications...this would explain how it suddenly fixed...its cause the market didnt re-sync the after market app yet and ur only getn the stock message notification
  8. Master Droid
    velocity92c's Avatar
    Member #
    45270
    Join Date
    Mar 2010
    Posts
    322
    Phone
    Enter Current Phone Model Here
    #7
    Thanks for the tip on the search fix, once my terminal emu or root explorer download, I'll apply the fix. I just reflashed again and it has been 45 minutes or so and having the exact same issue as before, angry birds is the only app that auto downloaded. This time I have not yet opened the market but the sync icon disappeared quick. I'm betting if I open the market the apps will still be downloading but not moving. Any more suggestions?
  9. Master Droid
    Armyof2's Avatar
    Member #
    83138
    Join Date
    Jun 2010
    Location
    Temecula, CA
    Posts
    556
    Liked
    1 times
    Twitter
    @TheArmyOf2
    Phone
    OG Moto Droid Fo' Shizzle
    #8
    Sync icon is just for your contacts and settings and such from google...the market is a different beast. Are you in a fairly stable 3g area or better yet on your wifi?
    Of all the things I've lost,I miss my mind the most.
  10. Master Droid
    velocity92c's Avatar
    Member #
    45270
    Join Date
    Mar 2010
    Posts
    322
    Phone
    Enter Current Phone Model Here
    #9
    Was on 3g the first attempt, wifi at home the second. Same result.

    And as far as the double notifications go I had a lengthy thread about it in general and absolutely had notifications turned off in the stock sms app. I even deleted the apk from the system folder to uninstall it completely and was still getting double notifications for SMS. I had no other apps that gave notifications either, so I just figured something was wonky on my install. I'm at a loss for what to do about these apps. I don't really feel like installing them one by one. I was certain reflashing would fix it but apparently not.
  11. Master Droid
    Armyof2's Avatar
    Member #
    83138
    Join Date
    Jun 2010
    Location
    Temecula, CA
    Posts
    556
    Liked
    1 times
    Twitter
    @TheArmyOf2
    Phone
    OG Moto Droid Fo' Shizzle
    #10
    Got that's weird...not the first time I've seen a sync go terribly wrong. My roommate lost all his contacts and everything during the first root on his phone...i mean it took out his gmail contacts and everything was the strangest things.

    Hopefully someone has a better idea than me cuz i'm at a loss
    Of all the things I've lost,I miss my mind the most.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. major texting problems
    By luv4ears in forum Droid X Tech Support
    Replies: 8
    Last Post: 09-30-2011, 08:40 PM
  2. Major Problems
    By zoobcool in forum Droid Stock Help
    Replies: 4
    Last Post: 08-22-2010, 05:17 PM
  3. Major Major PROBLEMS!!! PLS HELP!!
    By rayswift in forum Android General Discussions
    Replies: 5
    Last Post: 08-21-2010, 09:09 PM
  4. Having some MAJOR problems since I flashed BB
    By poooookah78 in forum Bugless
    Replies: 17
    Last Post: 07-24-2010, 10:57 AM
  5. Google checkout major problems!
    By micp1480 in forum Android Applications
    Replies: 0
    Last Post: 12-13-2009, 03:28 PM

Search tags for this page

game dev story has no sound

,

game dev story no sound

,
game dev story no sound android
,
game dev story no sound bug
,
no sound for game dev story
Click on a term to search our site for related topics.
Find us on Google+