DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 7 of 7

Thread: Apps not installing after upgrade to 1.1.1

  1. Droid
    ahendric's Avatar
    Member #
    2482
    Join Date
    Nov 2009
    Location
    FL
    Posts
    48
    Phone
    HTC XV6800 => Droid => Bionic
    #1

    Apps not installing after upgrade to 1.1.1

    Okay,

    Here is what I have done:

    Created Backup
    Data/Cache reset
    Installed 1.1.1 (sprecovery mounted to desktop) - no errors
    Installed gapps - no errors
    Installed kernel - no errors
    Reboot phone
    Log in using my gmail account
    Looks to be syncing so I leave it alone for about 30 minutes
    Check my apps list and only new phone apps are listed.
    Go to Market and select downloads. Only 2 apps listed (amazon mp3 and talkback)

    Any reason why my apps aren't being installed?

    I guess I will try to download and reinstall, see if that fixes anything.

    Thanks,
    Andy

    PS, been running sapphire since .7 and it is sweet. Thanks to the CCROMS team and everyone else that spent time on this.
  2.  
     
     
     
  3. Droid Ninja
    pdroid's Avatar
    Member #
    43531
    Join Date
    Mar 2010
    Location
    Philly
    Posts
    2,253
    Liked
    17 times
    Phone
    iPhone 5
    #2
    Yeah seems to be a problem with the backup mechanism and/or market.

    If you wipe/reinstall, when it looks to be syncing, pick an app from your downloads list, and then just cancel the download and restart. It should kick start the other apps into downloading.
  4. Droid
    ahendric's Avatar
    Member #
    2482
    Join Date
    Nov 2009
    Location
    FL
    Posts
    48
    Phone
    HTC XV6800 => Droid => Bionic
    #3
    pdroid,

    thanks, I had read that in a different post, but with mine I never saw it installing any apps, when I went to the downloads section it had 2 that had updates and that was it.

    I have a nandroid backup and Titanium backups, so I am not worried, just confused. I have had several different roms installed over the last year and my installed apps always came back.

    Thanks
    Andy
  5. Master Droid
    Armyof2's Avatar
    Member #
    83138
    Join Date
    Jun 2010
    Location
    Temecula, CA
    Posts
    556
    Liked
    1 times
    Twitter
    @TheArmyOf2
    Phone
    OG Moto Droid Fo' Shizzle
    #4
    Quote Originally Posted by ahendric View Post
    pdroid,

    thanks, I had read that in a different post, but with mine I never saw it installing any apps, when I went to the downloads section it had 2 that had updates and that was it.

    I have a nandroid backup and Titanium backups, so I am not worried, just confused. I have had several different roms installed over the last year and my installed apps always came back.

    Thanks
    Andy
    Did your contacts and stuff sync? Or was it just the apps that didn't get through
    Of all the things I've lost,I miss my mind the most.
  6. Droid Ninja
    pdroid's Avatar
    Member #
    43531
    Join Date
    Mar 2010
    Location
    Philly
    Posts
    2,253
    Liked
    17 times
    Phone
    iPhone 5
    #5
    Quote Originally Posted by ahendric View Post
    pdroid,

    thanks, I had read that in a different post, but with mine I never saw it installing any apps, when I went to the downloads section it had 2 that had updates and that was it.

    I have a nandroid backup and Titanium backups, so I am not worried, just confused. I have had several different roms installed over the last year and my installed apps always came back.

    Thanks
    Andy
    I honestly don't know why the apps don't restore. Like you, I've not gotten this error before.

    If you've got everything backed up via TB, just go with that then.
  7. Droid
    ahendric's Avatar
    Member #
    2482
    Join Date
    Nov 2009
    Location
    FL
    Posts
    48
    Phone
    HTC XV6800 => Droid => Bionic
    #6
    Armyof2,

    All my contacts were synced up, just no the apps.

    I just finished reinstalling 1.1.1/gapps/125-1000lv(works great for me) and am preparing to reboot.

    Later
    andy
  8. Droid
    ahendric's Avatar
    Member #
    2482
    Join Date
    Nov 2009
    Location
    FL
    Posts
    48
    Phone
    HTC XV6800 => Droid => Bionic
    #7
    Okay, now that I have rebooted after reinstall, apps are still missing and the default background screen (blue lake) is no longer taking up the full screen as it did the first time I did the install.

    Andy

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Doesn't seem to want to upgrade apps
    By RickCunn in forum Android Tech Support
    Replies: 0
    Last Post: 08-24-2010, 07:08 PM
  2. Installing apps w/ the USB
    By poooookah78 in forum Android Applications
    Replies: 3
    Last Post: 06-07-2010, 09:37 AM
  3. Restoring Apps after 2.1 ROM Upgrade
    By Greenblurr93 in forum Android Hacks and Help
    Replies: 7
    Last Post: 02-21-2010, 10:12 PM
  4. How do I upgrade Apps
    By NastyNate08 in forum Android General Discussions
    Replies: 3
    Last Post: 01-16-2010, 08:34 PM
  5. Installing apps
    By db83 in forum Android Applications
    Replies: 8
    Last Post: 12-02-2009, 04:15 PM

Search tags for this page

1.1-3588

,
1.1-3588 download
,
1.1-3588 fails update
,

1.1-3588 update

,
1.1-3588 will not install
,
android apps not installing
,
apps on droid 1.1
,
download 1.1-3588
,
droid 2 not loading applications
,
how do i update gtablet to 1.1-3588
,
non of my apps are installing
Click on a term to search our site for related topics.
Find us on Google+