DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Sapphire 0.8.4 is stuck at Android Logo

  1. Senior Droid
    ty_'s Avatar
    Member #
    87020
    Join Date
    Jul 2010
    Posts
    98
    Phone
    Dr0id.
    #1

    Exclamation Sapphire 0.8.4 is stuck at Android Logo

    I decided to get the newest update to sapphire due to my curiosity.
    I restored my 0.7.0 backup using RM and set out to update.
    I choose the P3Droid 900LV Kernel. Black Bar. Market Hack. and Google Add-ons. Also checked Wipe Data and Cache
    RM went and did it's thing. once everything was finished it loaded up the Welcome Screen and when I go to click the Android nothing happens...

    Any help?
  2.  
     
     
     
  3. Droid Ninja
    nerdbox08's Avatar
    Member #
    22363
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    1,154
    Phone
    DROID .rwar.
    #2
    I think it's because of goggle apps or the nextheme.

    I attempted too flash through RM severally times with no luck, with the 900lv, gapps, market hack and nex theme. I booted into recovery, installed the rom and the gapps before rebooting, rebooted: boot went fine, then I booted back into recovery and applied drop theme. Now I am golden.

    I also didn't attempt the market fix.
    I had a nice signature, but the mean ate it.
  4. Droid Sensei
    BayouFlyFisher's Avatar
    Member #
    14195
    Join Date
    Dec 2009
    Location
    Baton Rouge, LA
    Posts
    4,969
    Liked
    86 times
    Phone
    Galaxy Note 2
    #3
    I would try reinstalling the Rom and the gapps only. After that was up and running and my apps were back, I would do the others one at a time.

    Sent from my Droid using Tapatalk
    Baton Rouge, LA
  5. Junior Droid
    10roller's Avatar
    Member #
    30532
    Join Date
    Jan 2010
    Posts
    15
    Phone
    Droid
    #4
    thats what happened to me when i installed over 7.0 without wiping. try another wipe and install if you havent got it working already
  6. Senior Droid
    ty_'s Avatar
    Member #
    87020
    Join Date
    Jul 2010
    Posts
    98
    Phone
    Dr0id.
    #5
    thanks for the suggestions.
    i can skip the welcome screen but then i get no service.
    i'm going back to CM6. making a backup. then wiping data/cache and then installing 0.8.4 without market hack and default bar
  7. RS Admin
    christim's Avatar
    Member #
    30681
    Join Date
    Jan 2010
    Location
    New England
    Posts
    5,115
    Liked
    2 times
    Phone
    Moto-Droid - rooted
    Premium Member
    #6
    backups are your friend

    I backed up my previous rom

    I installed Sapphire .8.4 let it boot up, set up the gapps update.zip then rebooted and installed that.

    Market updates 90% of my apps.

    Setup smoked glass no fonts update.zip and rebooted to recovery

    backed up again.

    Installed theme just fine.

    I'll do a backup before any kernal, theme, or rom install. If it messes up its that much easier to get back to where you were.

    My market is still sluggish, was ever since I moved from SS to Sapphire but it also was sluggish before for a bit too, either on SS4.1 or on the stock rooted Froyo rom.

    So far everything else is looking good. We've got some good devs out there, making roms, kernels, themes, etc. Thanks!
    Chris

    If you apply a rom or theme - backup first!
    If you don't know how to backup...Stop until you do.
    hint: I name my backups like this: sg6.0_20100428 or ss4.2_20100626 to easily find them later. rom and date.


    Have a Problem, Click here to Visit the Rescue Squad
  8. Senior Droid
    ty_'s Avatar
    Member #
    87020
    Join Date
    Jul 2010
    Posts
    98
    Phone
    Dr0id.
    #7
    Quote Originally Posted by christim View Post
    backups are your friend
    they are! but what does it mean when it says the MD5 isn't valid?
  9. Super Moderator/RS
    dlwhtrose's Avatar
    Member #
    14116
    Join Date
    Dec 2009
    Location
    God forsaken desert, wishing to be back in Dixie
    Posts
    2,777
    Liked
    3 times
    Phone
    TBOLT / Charge
    Premium Member
    #8
    To the OP, I was having the same problem. I tried to install just the rom and the google apps (no kernel) and it worked beautifully. I then restored my apps and themed. All running great. I am even liking the stock kernel. I will think about a custom kernel later.

    So try installing without the custom kernel and see if that fixes the boot up issues for you.
  10. Senior Droid
    ty_'s Avatar
    Member #
    87020
    Join Date
    Jul 2010
    Posts
    98
    Phone
    Dr0id.
    #9
    Quote Originally Posted by dlwhtrose View Post
    To the OP, I was having the same problem. I tried to install just the rom and the google apps (no kernel) and it worked beautifully. I then restored my apps and themed. All running great. I am even liking the stock kernel. I will think about a custom kernel later.

    So try installing without the custom kernel and see if that fixes the boot up issues for you.
    THANK YOU VERY MUCH.
    so here is my process:
    had to go back to my CM6 backup.
    contemplated doing it again if i knew there was gonna be more trouble.
    but i decided to just do all the basics and worry about everything else later.
    i downloaded from there the sapphire 0.8.4 Froyo from RM.
    [[side question. where can i figure out what kernel i have? i know in the phone status and such it'll tell me my version but how do I decode that into laymen terms? i'm sure it was 900 LV but how can i be positive?]]

    after that i did the DEFAULT and ONLY Google Apps.
    Once loaded I did ANOTHER backup and Wipe Data and Cache.

    In essence. what i did differently from before was:
    CM6 -> Sapphire
    INSTEAD OF:
    CM6->0.7.0->Upgrade->Wipe Data->0.8.4->STUCK ON LOGO

    hope i helped someone and i hope someone can help me!
  11. Droid Ninja
    52brandon's Avatar
    Member #
    28679
    Join Date
    Jan 2010
    Posts
    1,021
    Liked
    42 times
    Phone
    motorola droid
    #10
    Quote Originally Posted by ty_ View Post
    Quote Originally Posted by dlwhtrose View Post
    To the OP, I was having the same problem. I tried to install just the rom and the google apps (no kernel) and it worked beautifully. I then restored my apps and themed. All running great. I am even liking the stock kernel. I will think about a custom kernel later.

    So try installing without the custom kernel and see if that fixes the boot up issues for you.
    THANK YOU VERY MUCH.
    so here is my process:
    had to go back to my CM6 backup.
    contemplated doing it again if i knew there was gonna be more trouble.
    but i decided to just do all the basics and worry about everything else later.
    i downloaded from there the sapphire 0.8.4 Froyo from RM.
    [[side question. where can i figure out what kernel i have? i know in the phone status and such it'll tell me my version but how do I decode that into laymen terms? i'm sure it was 900 LV but how can i be positive?]]

    after that i did the DEFAULT and ONLY Google Apps.
    Once loaded I did ANOTHER backup and Wipe Data and Cache.

    In essence. what i did differently from before was:
    CM6 -> Sapphire
    INSTEAD OF:
    CM6->0.7.0->Upgrade->Wipe Data->0.8.4->STUCK ON LOGO

    hope i helped someone and i hope someone can help me!
    kernel, just go into setcpu and turn it all the way up. Wont say if its SV or LV but you'll get the speed
Page 1 of 3 123 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Stuck at Motorola logo, please help!
    By TheFarmerDeBoer in forum Rescue Squad Help
    Replies: 7
    Last Post: 07-11-2010, 11:52 PM
  2. Stuck on M Logo
    By rdb4198 in forum Android Hacks and Help
    Replies: 13
    Last Post: 06-29-2010, 01:54 PM
  3. HELP: Stuck at M logo
    By Big Ry in forum Android Tech Support
    Replies: 9
    Last Post: 06-03-2010, 03:20 PM
  4. Stuck @ Droid/Eye Logo
    By Malyshus in forum Rescue Squad Help
    Replies: 11
    Last Post: 05-24-2010, 11:04 PM
  5. Help stuck on M logo
    By droiddadi in forum Rescue Squad Help
    Replies: 6
    Last Post: 04-26-2010, 11:51 AM

Search tags for this page

android sapphire

,
android stuck at
,
android tablet stuck on loading
,
android+tablet+stuck+on loading
,
gapps stuck logo
,
logo sapphire
,
m98 stuck at android
,
m98 tablet stuck at screen
,

sapphire android

,
sapphire mod
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+