DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Google Maps installation failed on Sapphire

  1. Master Droid
    BullDroid's Avatar
    Member #
    28918
    Join Date
    Jan 2010
    Posts
    252
    Phone
    Droid X
    #1

    Google Maps installation failed on Sapphire

    I'm trying to install the latest Google Maps from the market but after it finishes downloading and trys to install it always says "installation failed". I tried the Gapps fix in the OP of the Rom thread but it didn't seem to help. Also uninstalled the old Maps.apk so now I'm stuck with no Maps at all. need help please!

    *edit* Problem solved by wiping/flashing .6.2 letting apps restore and then flashing .7.0.!!!
    Last edited by BullDroid; 07-08-2010 at 04:58 PM.
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Android Also Gives Google Remote App Installation Power
    By nolanandy in forum Android General Discussions
    Replies: 0
    Last Post: 06-26-2010, 07:33 AM
  2. Replies: 6
    Last Post: 06-20-2010, 11:13 PM
  3. Google Maps "Failed to load maps" fix.
    By wil318466 in forum Android General Discussions
    Replies: 0
    Last Post: 02-07-2010, 05:25 AM
  4. Google Voice installation problem
    By jcbaier2001 in forum Android Tech Support
    Replies: 2
    Last Post: 01-14-2010, 07:23 AM

Search tags for this page

android google maps deployment failed
,
android maps saphire
,
failed install maps android
,
google earth for android installation failed
,
google maps failed to install
,
google maps fails to install
,
google maps for sapphire
,
google maps installation fehlgeschlagen
,
maps 5.7 update failed
,

mapssapphire

,
reload android maps failure
,
sapphire finishing map
Click on a term to search our site for related topics.
Find us on Google+