DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Youtube videos don't play...

  1. Senior Droid
    Crf450r420's Avatar
    Member #
    72804
    Join Date
    May 2010
    Posts
    127
    Liked
    1 times
    Phone
    RAZR MAXX
    #1

    Youtube videos don't play...

    This has been going on for me for some time. An earlier search found me some info on downloading them and a fix in the DX forum that didn't work. Saw the new app today on main page, downloaded and now I have an updated player that fails to play movies for me. Anyone else having the problem. I've also tried videos on other sites and unless they just play on page through flash they all fail to play. Anyone else or is it just my messed up phone?
  2.  
     
     
     
  3. Developer
    ChevyNo1's Avatar
    Member #
    20299
    Join Date
    Dec 2009
    Posts
    5,355
    Liked
    26 times
    Phone
    Enter Current Phone Here
    DroidForums.net Developer
    Premium Member
    #2
    I have the new YT app and I am playing videos just fine - this is on 4.9, but I haven't changed anything to effect that ...
    D1 GB (10/17/2011) - Simply Stunning Gingerbread v5.6 (2.3.7) - from Source - 10/17/2011
    DX GB (10/17/2011) - Simply Stunning X Gingerbread v2.2 (2.3.7, GB Kernel) - from Source - 10/17/2011

    Follow me on Twitter @ http://twitter.com/ChevyNo1Droid

    If you enjoy my ROM's, feel free to help support my efforts by donating. I spend quite a few hours making sure you get the best ROM out there Your support is much appreciated! Paypal
  4. Senior Droid
    Crf450r420's Avatar
    Member #
    72804
    Join Date
    May 2010
    Posts
    127
    Liked
    1 times
    Phone
    RAZR MAXX
    #3
    Probably just my messed up phone then. It's one issue after another with this thing the last month. First the camera, a shared problem. Then a wifi issue. Load fresh and fixed it then I couldn't play any of the 14GB of music. Now it reboots when unplugging usb and just at random. Plus, the video thing for some time now. I'd already got another one, but they want $99 for certified pre owned. I paid only $199 for the two we have now brand new. I like this phone. Droid X is tobig for my pocket and anything else I loose SS.
  5. Master Droid
    azpilot's Avatar
    Member #
    99321
    Join Date
    Aug 2010
    Location
    Some podunk town, Arizona
    Posts
    309
    Phone
    Motorolla Droid
    #4
    YT app on 4.8 works fine for me
  6. Master Droid
    Riley's Avatar
    Member #
    15769
    Join Date
    Dec 2009
    Location
    Upstate NY
    Posts
    585
    Liked
    1 times
    Phone
    Moto Droid Razr M
    #5
    Newest YT app works on my 4.8 as well. If I select HQ and am on 3G is takes a bit longer to buffer the clip, but plays fine.
  7. Master Droid
    redoregon's Avatar
    Member #
    44165
    Join Date
    Mar 2010
    Location
    San Antonio TX
    Posts
    302
    Liked
    3 times
    Phone
    Original Motorola Droid
    #6
    The new YouTube app runs beautifully for me... but the OS doesn't want to use it! Whenever I click on a YT link in the browser, it goes to the youtube site and tries to use flash to play the video... I want it to fire off the youtube *app* and play it in there. Anyone know where that choice is set?
  8. Master Droid
    y0rk's Avatar
    Member #
    39427
    Join Date
    Feb 2010
    Posts
    262
    Phone
    Droid1
    #7
    you can try clearing the defaults for the browser, not sure where else it would be kept.
  9. Senior Droid
    iWordplay's Avatar
    Member #
    61361
    Join Date
    Apr 2010
    Posts
    143
    Phone
    Galaxy Nexus
    #8
    Have new app. Worked fine at first, but now videos don't show but audio plays? How do I fix this?

    Sent from my Droid using DroidForums App
  10. Droid
    DROIDsys's Avatar
    Member #
    5227
    Join Date
    Nov 2009
    Location
    NY
    Posts
    73
    Phone
    Bionic
    #9
    Quote Originally Posted by Crf450r420 View Post
    This has been going on for me for some time. An earlier search found me some info on downloading them and a fix in the DX forum that didn't work. Saw the new app today on main page, downloaded and now I have an updated player that fails to play movies for me. Anyone else having the problem. I've also tried videos on other sites and unless they just play on page through flash they all fail to play. Anyone else or is it just my messed up phone?
    Try clearing the dalvik cache in the Chevy tools menu under Scripts/Other Scripts. My YT constantly goes on the fritz where I'll try to play a video, whether in HD or not and I'll get sound but a black screen. Clearing that cache seems to help. It's going to take a long time to boot up after you clear it, but that's normal.
    "Ow Dude, that was my heatsink. Now where the f*ck am I gonna sink my heat?" - Vic
  11. Master Droid
    RoyR80's Avatar
    Member #
    25902
    Join Date
    Jan 2010
    Location
    Detroit, MI
    Posts
    299
    Phone
    Droid - 1.5
    #10
    Ive found that using a kernel with more voltage helps. :-( i had sum issues with it on ulv, now on l-v lyfe is good. :-)

    Sent from my Droid-1.5, via Droidforums app.

    Moto Razr
    Rooted
    Launcher Pro+

    Retired
    Goog-Moto Droid 1.5
    Launcher Pro Plus
    Chevy's l-v 1k Kernel, 800k-max
    Rom = Chevy's latest...
    (blue/self themed)
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. .MP4 videos will not play
    By ArtosDracon in forum Bugless
    Replies: 1
    Last Post: 10-17-2010, 12:58 PM
  2. Play videos from my pc?
    By eastman602 in forum Droid X General Discussions
    Replies: 0
    Last Post: 09-03-2010, 08:42 AM
  3. Youtube mobile site wont play videos
    By eliassami5 in forum Android General Discussions
    Replies: 0
    Last Post: 09-02-2010, 04:23 PM
  4. How to get youtube videos' audio to play in car
    By bkakar in forum Android Accessories
    Replies: 3
    Last Post: 07-12-2010, 07:53 PM
  5. Can't seem to play videos?
    By timmy in forum Android Audio and Video
    Replies: 6
    Last Post: 04-16-2010, 11:04 AM

Search tags for this page

droid playing youtube videos

,
droid x cannot view youtube
,
droid x2 cannot play video
,
droid x2 flash player for youtube videos
,

i cant play some youtube videos on my droid x2

,
why cant i play youtube music on my droid x2
,
why cant i play youtube on my droid x2
,
why cant i play youtube videos on my droid x 2
,
youtube videos won't play on android
,
youtube videos won't play on droid x2
Click on a term to search our site for related topics.
Find us on Google+