DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Dropbear and SS4.4

  1. mmitchell816's Avatar
    Member #
    20136
    Join Date
    Dec 2009
    Posts
    37
    Phone
    Enter Current Phone Here
    #1

    Dropbear and SS4.4

    Has anyone been able to get dropbear to work on ss4.4? I haven't had the need for SSH in the past but it would make my life a lot easier now. I've done a lot of searching but none of the howto's I've found work. I run dropbear and android acts as though everything is fine but if you run netstat it doesn't show up as using port 22. So i though maybe it just wont show in netstat so I tried to putty into it but that didn't work either.

    Any ideas? Any simple fixes?

    Also I don't know what the latest version of netstat is so i could have an old version.
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. SSH Daemon - Dropbear - On Android 2.0
    By kevdog in forum Android Hacks and Help
    Replies: 75
    Last Post: 06-14-2012, 06:02 PM

Search tags for this page

android 2.2 dropbear

,
droid dropbear
,
dropbear
,
dropbear android
,
dropbear custom rom
,
dropbear droid3
,
dropbear droidx
,
dropbear with terminal emulator
,
transformer dropbear
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+