DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 7 of 7

Thread: video issues

  1. Senior Droid
    BamaFan13's Avatar
    Member #
    48437
    Join Date
    Mar 2010
    Location
    Fayetteville, TN
    Posts
    139
    Phone
    Moto Droid
    #1

    video issues

    I can't play any videos at all. Both in the YouTube app and online. Any fixes?
  2.  
     
     
     
  3. Droid
    joshk's Avatar
    Member #
    77665
    Join Date
    Jun 2010
    Location
    Far Far Away....
    Posts
    43
    Phone
    Moto Droid - SS 4.6!!
    #2
    Can you provide any more info?? What ROM are you running?? If you just recently flashed, which are you coming from?? Which kernel are you using?? If on 4.3 have you patched?? Did you wipe before coming to the ROM your on?? Your thread has been here almost an hour with no replies.... Lack of info is root cause. I can bet that wiping and reflashing the ROM will solve your problem! Good Luck,

    JOSH
  4. Senior Droid
    BamaFan13's Avatar
    Member #
    48437
    Join Date
    Mar 2010
    Location
    Fayetteville, TN
    Posts
    139
    Phone
    Moto Droid
    #3
    Yeah sorry. I'm currently running simply stunning 4.3 and came from jrummys froyo rom. I did wipe data and cache and I'm not sure what you mean by patch. I guess this means no I haven't patched. Can u help me with this?
  5. Senior Droid
    BamaFan13's Avatar
    Member #
    48437
    Join Date
    Mar 2010
    Location
    Fayetteville, TN
    Posts
    139
    Phone
    Moto Droid
    #4
    Oh and I'm using ultra low 800 mghz kernel
  6. XOOM RS Team Lead
    fish1552's Avatar
    Member #
    47771
    Join Date
    Mar 2010
    Location
    Savannah area of Coastal Georgia, USA
    Posts
    652
    Liked
    36 times
    Twitter
    fish1552
    Phone
    MOTO X + Nexus 7
    Premium Member
    #5

    Patch Link

    Quote Originally Posted by BamaFan13 View Post
    ...I did wipe data and cache and I'm not sure what you mean by patch. I guess this means no I haven't patched. Can u help me with this?
    I think he's talking about the patch for 4.3 that you can get from here:
    Index of /froyo/4.3
  7. Senior Droid
    JBPruitt's Avatar
    Member #
    76491
    Join Date
    Jun 2010
    Location
    Spokane, WA
    Posts
    144
    Phone
    DROID
    #6
    Quote Originally Posted by BamaFan13 View Post
    Oh and I'm using ultra low 800 mghz kernel
    not that this is your problem or even related at all...

    But so far I've noticed a good portion of people that are having problems seem to be running the 800Mhz Kernel...

    IMHO if you want to run at 800MHz that's fine... maybe your phone doesn't handle anything higher than that very well... but I think if your phone will boot on the 1GHz, or even 1.2GHz... these seem to be a lot more stable for me... and many of the others with similar problems...

    You can always clock down...

    But maybe I'm totally wrong, and maybe I jumped the gun and your phone won't even boot up with those other ones...

    Chevy's Brand new Kernels are also more stable for alot more people...

    Also the patch is here

    Do note if you downloaded the Rom as of yesterday the patch is included in the download from the main page...

    Hope this helped
    ChevyNo1 SSv5.0 - GingerBread - From Source
    ChevyNo1 UltraLv 1.25GHz Kernel

    Launcher Pro + Beautiful Widgets = Happy
  8. Master Droid
    Rsswga's Avatar
    Member #
    67792
    Join Date
    May 2010
    Location
    bowdon, georgia
    Posts
    707
    Phone
    vzw s3
    #7
    Put a Chevy kernel.... 1. 0 lv

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Occasional Video Pixelation and Audio/Video Sync Issues
    By nyijedi in forum Android Tech Support
    Replies: 51
    Last Post: 07-31-2010, 04:26 PM
  2. Camera/Video Issues??
    By trinog101 in forum Android Tech Support
    Replies: 8
    Last Post: 07-10-2010, 08:49 PM
  3. does anyone have video issues?
    By rican408 in forum Android General Discussions
    Replies: 6
    Last Post: 05-25-2010, 10:17 AM
  4. Droid video/3D issues
    By swingbattle in forum Android Tech Support
    Replies: 4
    Last Post: 02-10-2010, 07:29 PM
  5. Video issues and battery plate issues
    By nofx1728 in forum Android Tech Support
    Replies: 3
    Last Post: 02-05-2010, 08:46 AM

Search tags for this page

cant play youtube when using custom rom droid

,
droid phone issues running video
,
droid video issues
,
patch for droid video
Click on a term to search our site for related topics.
Find us on Google+