DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: ss 3.2 bugs

  1. Droid
    SlickMcVega's Avatar
    Member #
    74679
    Join Date
    Jun 2010
    Location
    Savannah GA
    Posts
    44
    Phone
    MotoDroid 2.1 Atlantis
    #1

    ss 3.2 bugs

    Downloaded 3.2 last nite and installed. Rom won't remember settings or settings in spare parts. Also home button won't take me home, has haptic feedback but won't go home. Anyone have a fix? I like this rom and don't want to delete but I need those to work. Thx
  2.  
     
     
     
  3. Developer
    ChevyNo1's Avatar
    Member #
    20299
    Join Date
    Dec 2009
    Posts
    5,355
    Liked
    26 times
    Phone
    Enter Current Phone Here
    DroidForums.net Developer
    Premium Member
    #2
    What did you come from? Did you wipe? This is the first report I've heard of these issues ...
    D1 GB (10/17/2011) - Simply Stunning Gingerbread v5.6 (2.3.7) - from Source - 10/17/2011
    DX GB (10/17/2011) - Simply Stunning X Gingerbread v2.2 (2.3.7, GB Kernel) - from Source - 10/17/2011

    Follow me on Twitter @ http://twitter.com/ChevyNo1Droid

    If you enjoy my ROM's, feel free to help support my efforts by donating. I spend quite a few hours making sure you get the best ROM out there Your support is much appreciated! Paypal
  4. Super Moderator
    jntdroid's Avatar
    Member #
    6110
    Join Date
    Nov 2009
    Location
    TX
    Posts
    6,438
    Liked
    808 times
    Phone
    Verizon S4
    Premium Member
    #3
    i've had that home button issue once before (not with SS) and i can't remember if i reflashed my oc kernel or just had to reflash the rom i was using at the time... but regardless, i had to reflash

    i think it was a situation where i forgot to wipe prior...
    "...life is 10% what happens to me and 90% how I react to it."

    Guidelines of Conduct
    The only dumb question is the one not asked.
  5. Droid
    SlickMcVega's Avatar
    Member #
    74679
    Join Date
    Jun 2010
    Location
    Savannah GA
    Posts
    44
    Phone
    MotoDroid 2.1 Atlantis
    #4
    Quote Originally Posted by ChevyNo1 View Post
    What did you come from? Did you wipe? This is the first report I've heard of these issues ...


    I came from stock rooted 2.1. When I first flashed the package I got stuck in boot loop cuz I didn't wipe. Wiped and installed. Then home button. Didn't work. same for settings not remembering

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. CM 5.0.7.1 DE-Blue Bugs
    By Simplexity in forum Xeudoxus
    Replies: 6
    Last Post: 05-30-2010, 12:26 PM
  2. Snesroid bugs!
    By carbonnoid in forum Android Games
    Replies: 1
    Last Post: 05-10-2010, 07:55 AM
  3. 2 Phone Bugs
    By Kentle in forum Android Tech Support
    Replies: 4
    Last Post: 02-07-2010, 02:20 PM
  4. droidforums.net has bugs!
    By Rewlaz in forum Android Tech Support
    Replies: 29
    Last Post: 12-25-2009, 09:57 PM

Search tags for this page

ss 3.2

Click on a term to search our site for related topics.
Find us on Google+