DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Wi-Fi issues.

  1. Droid Ninja
    chewy74's Avatar
    Member #
    56219
    Join Date
    Apr 2010
    Posts
    1,355
    Liked
    63 times
    Phone
    Galaxy Nexus
    #11
    Are you getting wifi connection at all? Or are you connected, but constantly getting drops and reconnects?

    ________________________
    You had me at herro
  2. Senior Droid
    tcyree2202's Avatar
    Member #
    67855
    Join Date
    May 2010
    Posts
    168
    Liked
    4 times
    Twitter
    @tcyree2202
    Phone
    Galaxy Nexus
    #12
    Quote Originally Posted by chewy74 View Post
    Are you getting wifi connection at all? Or are you connected, but constantly getting drops and reconnects?

    ________________________
    You had me at herro
    My original problem, and I believe it's mauzydpt's problem as well, was no connection at all. It would fluctuate between scanning and "obtaining ip address." Since my last post, I've had two drops and reconnects. However, I changed some other settings with the modem, like power setting (not even sure what that means, I really don't care for AT&T's DSL service or equipment), so I'll probably tinker with those for a while and see if I can keep a constant connection. It hasn't lost connection since and while writing this, though.
    I write stuff, and sometimes I share it here and here.
  3. Junior Droid
    mauzydpt's Avatar
    Member #
    218204
    Join Date
    Aug 2011
    Posts
    28
    Phone
    Original Droid: SS 5.5 themed
    #13
    Wasn't getting any Wi-Fi. But reflashed and seems to be working good as new again.

    Sent from my Droid using DroidForums
  4. Senior Droid
    tcyree2202's Avatar
    Member #
    67855
    Join Date
    May 2010
    Posts
    168
    Liked
    4 times
    Twitter
    @tcyree2202
    Phone
    Galaxy Nexus
    #14
    Quote Originally Posted by mauzydpt View Post
    Wasn't getting any Wi-Fi. But reflashed and seems to be working good as new again.

    Sent from my Droid using DroidForums
    Glad you got it working one way or another.
    I write stuff, and sometimes I share it here and here.
  5. Droid Ninja
    chewy74's Avatar
    Member #
    56219
    Join Date
    Apr 2010
    Posts
    1,355
    Liked
    63 times
    Phone
    Galaxy Nexus
    #15
    try using a static IP for your phone...(im on MIUI so not sure if SS5.5 has that option). I did that and it fixed my drop/reconnect issues...ive never had a problem with it not connecting though, but its worth a try

    also try wiping cache & dalvik
Page 2 of 2 FirstFirst 12

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 32
    Last Post: 07-25-2011, 09:26 AM
  2. Replies: 28
    Last Post: 07-14-2011, 10:46 AM
  3. Droid Battery Issues (Temperature issues)
    By dewey77772002 in forum Android Tech Support
    Replies: 0
    Last Post: 07-06-2011, 07:53 AM
  4. Email issues and Pandora issues
    By b136624 in forum Droid Incredible Tech Support
    Replies: 5
    Last Post: 02-22-2011, 02:29 PM
  5. Video issues and battery plate issues
    By nofx1728 in forum Android Tech Support
    Replies: 3
    Last Post: 02-05-2010, 08:46 AM

Search tags for this page

droid dna wi-fi issues
,

wi fi ss no.

,
wifi problems on ineffabilis rom
Click on a term to search our site for related topics.
Find us on Google+