DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Problem with 5.5?

  1. Master Droid
    DaDroidDude's Avatar
    Member #
    62453
    Join Date
    Apr 2010
    Posts
    308
    Liked
    1 times
    Phone
    Enter Current Phone Model Here
    #1

    Problem with 5.5?

    I just installed version 5.5 on my D1.
    I had 5.4 on there with no problems other than it was slow and kinda buggy at times.

    5.5 was working fine then all of the sudden, when I rebooted, the ROM won't recognize most of my apps.
    I get prompted to pick which launcher to use, when, before the reboot, I was using Launcher Pro with no problems.
    Most of the other apps that are installed and worked fine before the reboot are not available in the app drawer.
    When I go into the Settings/Applications all the apps are there but their respective icons are not and they are not listed by their name.
    Rather, the Pandora app is listed as com.pandora.android.

    Any thoughts on why this is happening?
    Thanks
    B
  2. Super Moderator
    rck76's Avatar
    Member #
    195184
    Join Date
    May 2011
    Posts
    6,850
    Liked
    190 times
    Phone
    Droid Bionic
    Premium Member
    #2
    I've never had this problem with any rom I've tried. Did you do a full wipe before installing rom? Also, if using titanium backup, did you restore user apps only and not system apps?

    Sent from my Droid using DroidForums

  3. Master Droid
    DaDroidDude's Avatar
    Member #
    62453
    Join Date
    Apr 2010
    Posts
    308
    Liked
    1 times
    Phone
    Enter Current Phone Model Here
    #3
    Hmmm.
    Interesting.
    Yes, I did a complete wipe and put it back to factory specs.
    I use both My Backup Pro and Titanium Backup because neither seems to do a complete job.
    I don't remember if I restored just user apps.
    I bet I didn't.

    So 5.5 should work ok on D1?

    B
  4. Super Moderator
    rck76's Avatar
    Member #
    195184
    Join Date
    May 2011
    Posts
    6,850
    Liked
    190 times
    Phone
    Droid Bionic
    Premium Member
    #4
    Yes, I've been running it since it was first released and never had that problem. Other things you might want to try before installing is delete the android_secure folder on SD card and wipe SD ext if using cwr. After wiping, reboot into recovery before installing. Once into the rom skip sign in and uncheck the back up and restore options in your privacy settings. Also, disable compcache. Installing a mv kernel may help as well.

    Sent from my Droid using DroidForums

  5. Master Droid
    DaDroidDude's Avatar
    Member #
    62453
    Join Date
    Apr 2010
    Posts
    308
    Liked
    1 times
    Phone
    Enter Current Phone Model Here
    #5
    Hmm.
    I was wondering about that.
    Droid automatically syncs with google at the initial logon.
    It didn't make sense that I'd sync then restore from a backup.

    I assume that I recheck the sync and restore when my backup is completely restored, or will the restore of system settings do that?

    Thanks again.
    I'll try all of your suggestions.

    B
  6. Master Droid
    DaDroidDude's Avatar
    Member #
    62453
    Join Date
    Apr 2010
    Posts
    308
    Liked
    1 times
    Phone
    Enter Current Phone Model Here
    #6
    Quote Originally Posted by rck76 View Post
    Yes, I've been running it since it was first released and never had that problem. Other things you might want to try before installing is delete the android_secure folder on SD card and wipe SD ext if using cwr. After wiping, reboot into recovery before installing. Once into the rom skip sign in and uncheck the back up and restore options in your privacy settings. Also, disable compcache. Installing a mv kernel may help as well.

    Sent from my Droid using DroidForums
    What is cwr? How do I wipe SD ext?
    Thanks
  7. Master Droid
    DaDroidDude's Avatar
    Member #
    62453
    Join Date
    Apr 2010
    Posts
    308
    Liked
    1 times
    Phone
    Enter Current Phone Model Here
    #7
    Quote Originally Posted by rck76 View Post
    Yes, I've been running it since it was first released and never had that problem. Other things you might want to try before installing is delete the android_secure folder on SD card and wipe SD ext if using cwr. After wiping, reboot into recovery before installing. Once into the rom skip sign in and uncheck the back up and restore options in your privacy settings. Also, disable compcache. Installing a mv kernel may help as well.

    Sent from my Droid using DroidForums
    Hey Again.
    If I skip the sign in at the initial loggin to a new ROM, where do I go to sync the phone with my google account.
    I've done this successfully in the past but, for some reason, of late I can't remember how I did it.
    Thanks
    B
  8. Super Moderator
    rck76's Avatar
    Member #
    195184
    Join Date
    May 2011
    Posts
    6,850
    Liked
    190 times
    Phone
    Droid Bionic
    Premium Member
    #8
    Accounts and sync in settings to enter your email address and to sync your gmail account. As far as privacy settings go, leave both unchecked. Having those boxes checked can cause problems beetween different android operating systems.

    Sent from my CushZero using DroidForums

  9. Master Droid
    DaDroidDude's Avatar
    Member #
    62453
    Join Date
    Apr 2010
    Posts
    308
    Liked
    1 times
    Phone
    Enter Current Phone Model Here
    #9
    Quote Originally Posted by rck76 View Post
    Accounts and sync in settings to enter your email address and to sync your gmail account. As far as privacy settings go, leave both unchecked. Having those boxes checked can cause problems beetween different android operating systems.

    Sent from my CushZero using DroidForums
    Beeuteeful!
    Thanks Man.

    B
  10. Super Moderator
    rck76's Avatar
    Member #
    195184
    Join Date
    May 2011
    Posts
    6,850
    Liked
    190 times
    Phone
    Droid Bionic
    Premium Member
    #10
    Your welcome

    Sent from my CushZero using DroidForums

Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 11
    Last Post: 02-28-2011, 03:50 PM
  2. Replies: 4
    Last Post: 11-15-2010, 03:33 AM
  3. contacts icon problem, gmail problem
    By rj in LA in forum Android Tech Support
    Replies: 0
    Last Post: 09-26-2010, 12:36 PM
  4. Music problem and voice recorder problem
    By kselby in forum LithiumMod
    Replies: 5
    Last Post: 06-25-2010, 02:38 AM
  5. Weird problem, booting problem, need some help!
    By Onemoreday21 in forum Rescue Squad Help
    Replies: 1
    Last Post: 06-07-2010, 11:06 PM

Search tags for this page

chevyno1 5.5 problems

,

how do i swipe text on the droid incredible 2

,

problems with 5.5

Click on a term to search our site for related topics.
Find us on Google+