DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: Disabling desktop clock when docked

  1. Master Droid
    Art Vandelay's Avatar
    Member #
    155225
    Join Date
    Dec 2010
    Posts
    518
    Liked
    3 times
    Phone
    Enter Current Phone Model Here
    #1

    Disabling desktop clock when docked

    Does anyone know how to disable the desktop clock?

    When I put my phone in the home dock I want it to just stay on the home screen or whatever app I am in.

    Sent from my Droid using DroidForums
  2.  
     
     
     
  3. Developer
    spc_hicks09's Avatar
    Member #
    134991
    Join Date
    Nov 2010
    Location
    Wahiawa, Hawaii
    Posts
    1,110
    Liked
    32 times
    Twitter
    spc_hicks09
    Phone
    VZW Galaxy S4
    DroidForums.net Developer
    Premium Member
    #2
    I don't know of any setting for it but when you put it in the dock you can just press the home button to make it go to the homescreen.
  4. Droid
    lennyjaxn's Avatar
    Member #
    49763
    Join Date
    Mar 2010
    Posts
    45
    Phone
    A855
    #3
    I think if you clear the data or defaults for the clock in Manage Apps it should give you a choice of what you want it to do the next time you dock it. I can't remember if this is the normal behavior or if it's because I use DockControl, which is another thing you could use.

    Sent from my Droid using DroidForums
  5. countrygirl23's Avatar
    Member #
    209477
    Join Date
    Jul 2011
    Location
    country dreaming
    Posts
    52
    Liked
    1 times
    Phone
    Samsung Droid Charge
    #4
    I searched for DockControl and got nothing. I do not like the clock that is used when I dock my phone on the charging dock.

    Sent from my SCH-I510 using DroidForums
  6. Droid Newbie
    tardisguy's Avatar
    Member #
    246571
    Join Date
    Jan 2012
    Posts
    3
    Phone
    Enter Current Phone Model Here
    #5
    I know this is an older thread but in case someone else comes across it like i did, Heres your solution (a solution) The app thats running is called "Clock" Freeze that and it wont pop up any more. Thats it. I froze it in case i wanted it back, i just unfreeze it.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Clock when phone docked
    By smmfc in forum Bugless
    Replies: 2
    Last Post: 01-23-2011, 08:56 AM
  2. Blur Alarm Clock button from docked screen
    By OneQubit in forum Liberty ROM DX
    Replies: 0
    Last Post: 01-19-2011, 09:27 PM
  3. Desktop Clock apk
    By yakitori in forum Android General Discussions
    Replies: 0
    Last Post: 09-19-2010, 01:49 PM
  4. Disable clock screensaver when docked?
    By user53 in forum Android Hacks and Help
    Replies: 2
    Last Post: 06-20-2010, 11:40 AM
  5. Keeping clock active when docked?
    By Guindalf in forum Android General Discussions
    Replies: 2
    Last Post: 11-09-2009, 05:41 AM

Search tags for this page

disable desk clock android

,

how to disable desk clock on android

,

how to remove desk clock android

,

how to remove desk clock samsung galaxy s2

,
how to turn off desk clock
,

how to turn off desk clock on galaxy s2

,
how to turn off desk clock on galaxy s3
,
s2 desk clock
,
turn off desk clock
,
turn off desk clock android
Click on a term to search our site for related topics.
Find us on Google+