DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: SS 4.95 REALLY slugish

  1. Droid
    rich_r's Avatar
    Member #
    44813
    Join Date
    Mar 2010
    Posts
    58
    Phone
    Enter Current Phone Model Here
    #1

    SS 4.95 REALLY slugish

    I'm not quite sure how to describe this. I upgraded to SS 4.95 from SS 4.9. Whenever I wake up things are really sluggish. I'm using ADW Launcher in case that matters. If I get an email notification and unlock the phone when I swipe down the notification bar it takes up to 10 seconds to open. After that things seem to run better, but still not as snappy as SS 4.9.

    Anyone have any ideas on what to look at?

    thanks.
  2. What iDoesn't
    Droid DOES!!'s Avatar
    Member #
    77093
    Join Date
    Jun 2010
    Posts
    6,335
    Liked
    47 times
    Phone
    Rezound and Bionic
    DroidForums.net Theme Developer
    Premium Member
    #2
    When was the last time you rebooted? Same kernel in both ROMs?

    DroidForums junkie!!
    "If you think you know everything, you can't learn anything." -Robert Morris

    If you like my work or I have helped you out and you would like to help me keep the lights on, it is greatly appreciated!!
    http://bit.ly/ro3alQ
  3. Droid
    rich_r's Avatar
    Member #
    44813
    Join Date
    Mar 2010
    Posts
    58
    Phone
    Enter Current Phone Model Here
    #3
    Quote Originally Posted by Droid DOES!! View Post
    When was the last time you rebooted? Same kernel in both ROMs?

    DroidForums junkie!!
    Same kernal (chevy's 1.2 7 slot lv). I have not rebooted since the install. I'm trying that now. The reboot seems to have helped. thanks for the suggestion - I'll keep my eye on it for a couple days.

    BTW - After the upgrade to SS 4.95 I now have ChevyNo1 Tools as an app (left over from the SS 4.9 install) and in the Settings menu. Anyone else?
  4. Master Droid
    jimmydene84's Avatar
    Member #
    125776
    Join Date
    Oct 2010
    Posts
    888
    Phone
    Bolt of Thunder
    #4
    Quote Originally Posted by rich_r View Post
    Quote Originally Posted by Droid DOES!! View Post
    When was the last time you rebooted? Same kernel in both ROMs?

    DroidForums junkie!!
    Same kernal (chevy's 1.2 7 slot lv). I have not rebooted since the install. I'm trying that now. The reboot seems to have helped. thanks for the suggestion - I'll keep my eye on it for a couple days.

    BTW - After the upgrade to SS 4.95 I now have ChevyNo1 Tools as an app (left over from the SS 4.9 install) and in the Settings menu. Anyone else?
    The settings r supposed to be that way....just wondering since u r using ADW did u delete launcher 2 as chevy recomends??

    sent with my thumbs
  5. What iDoesn't
    Droid DOES!!'s Avatar
    Member #
    77093
    Join Date
    Jun 2010
    Posts
    6,335
    Liked
    47 times
    Phone
    Rezound and Bionic
    DroidForums.net Theme Developer
    Premium Member
    #5
    Good! I usually recommend rebooting once a day. Also, if you haven't already, get Cache Mate from the market...makes A LOT of difference!

    Quote Originally Posted by rich_r View Post
    Quote Originally Posted by Droid DOES!! View Post
    When was the last time you rebooted? Same kernel in both ROMs?

    DroidForums junkie!!
    Same kernal (chevy's 1.2 7 slot lv). I have not rebooted since the install. I'm trying that now. The reboot seems to have helped. thanks for the suggestion - I'll keep my eye on it for a couple days.

    BTW - After the upgrade to SS 4.95 I now have ChevyNo1 Tools as an app (left over from the SS 4.9 install) and in the Settings menu. Anyone else?


    DroidForums junkie!!
    "If you think you know everything, you can't learn anything." -Robert Morris

    If you like my work or I have helped you out and you would like to help me keep the lights on, it is greatly appreciated!!
    http://bit.ly/ro3alQ
  6. Master Droid
    tbone73's Avatar
    Member #
    76865
    Join Date
    Jun 2010
    Posts
    791
    Phone
    Droid Bionic
    #6
    Quote Originally Posted by Droid DOES!! View Post
    Good! I usually recommend rebooting once a day. Also, if you haven't already, get Cache Mate from the market...makes A LOT of difference!

    Quote Originally Posted by rich_r View Post
    Quote Originally Posted by Droid DOES!! View Post
    When was the last time you rebooted? Same kernel in both ROMs?

    DroidForums junkie!!
    Same kernal (chevy's 1.2 7 slot lv). I have not rebooted since the install. I'm trying that now. The reboot seems to have helped. thanks for the suggestion - I'll keep my eye on it for a couple days.

    BTW - After the upgrade to SS 4.95 I now have ChevyNo1 Tools as an app (left over from the SS 4.9 install) and in the Settings menu. Anyone else?


    DroidForums junkie!!
    whats cache mate?
  7. Droid Ninja
    dfuser312553's Avatar
    Member #
    110383
    Join Date
    Aug 2010
    Posts
    2,084
    #7
    It cleans your cache memory. I'd try Cache Cleaner NG.
  8. Master Droid
    tbone73's Avatar
    Member #
    76865
    Join Date
    Jun 2010
    Posts
    791
    Phone
    Droid Bionic
    #8
    Quote Originally Posted by Droid DOES!! View Post
    Good! I usually recommend rebooting once a day. Also, if you haven't already, get Cache Mate from the market...makes A LOT of difference!

    Quote Originally Posted by rich_r View Post
    Quote Originally Posted by Droid DOES!! View Post
    When was the last time you rebooted? Same kernel in both ROMs?

    DroidForums junkie!!
    Same kernal (chevy's 1.2 7 slot lv). I have not rebooted since the install. I'm trying that now. The reboot seems to have helped. thanks for the suggestion - I'll keep my eye on it for a couple days.

    BTW - After the upgrade to SS 4.95 I now have ChevyNo1 Tools as an app (left over from the SS 4.9 install) and in the Settings menu. Anyone else?


    DroidForums junkie!!
    There seems to be three of them. Which one do you use? Have you tried the expermental stuff at the bottom of the settings menu?
  9. Master Droid
    beneharris's Avatar
    Member #
    20226
    Join Date
    Dec 2009
    Location
    portland
    Posts
    318
    Phone
    droid
    #9
    you may try wiping and reinstalling if your still having the problems, its always worth a shot
  10. Droid
    rich_r's Avatar
    Member #
    44813
    Join Date
    Mar 2010
    Posts
    58
    Phone
    Enter Current Phone Model Here
    #10
    Thanks all for the suggestions. I still seem to be running OK after the reboot.

    In answer to some questions:

    1. Yes I deleted Launcher2
    2. Yes I am running CacheMate.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. launcherpro a bit slugish?
    By justicw in forum Bugless
    Replies: 1
    Last Post: 09-26-2010, 03:02 PM

Search tags for this page

ss 4.95

Click on a term to search our site for related topics.
Find us on Google+