DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: ARG this is reallly annoying me now

  1. App Themer
    MAD450r's Avatar
    Member #
    60980
    Join Date
    Apr 2010
    Posts
    1,297
    Liked
    2 times
    Phone
    motorola droid, Incredible als
    DroidForums.net Theme Developer
    #1

    ARG this is reallly annoying me now

    This rom BBv0.2.1 is running fast and stable for me, but everytime I reboot I loose a few settings I have to go reset everytime.
    1 is the autobrightness, im legally blind so I need it bright.
    2is auto rotate turns off everytime I reboot as well

    Now for the biggest annoyance of them all. I have to remove and replace all my beautiful widgets every reboot as well as battery life, and audiomanager. I thought it was due to apps2sd, but I took them off the sdcard and still happens.
    EDIT: Found my own fix for this one. Move them from data/app to system/app and rebooted worked great

    Anyone else experiencing this, if so have you round a work around. Other than that its fine. I still have my battery issue but that has happened on every single Foyo rom i've tried, I switched batteries with the one moto droid still running BBv1.1 and the battery works fine there. So this one im not going to worry about quite yet. Its the other 2 things I really need to figure out cause the way I like to edit and tinker is driving me crazy to have to reset things i didn't touch everytime I reboot
    Last edited by MAD450r; 06-18-2010 at 01:44 PM.
    Old devices
    Droid 1 running cm10

    Droid incredible running cm7
    Nexus One running cm9
    Droid x running darkslide
    Droid x2 running cm10
    Droid 3 running AOKP
    Current devices
    Verizon GS3 running Synergy r484: zerolemon 7000mah
    Nexus 10 running AOKP
    mine
    Nexus 10 running Cleanrom
    dads
  2.  
     
     
     
  3. Droid
    Fulle's Avatar
    Member #
    77648
    Join Date
    Jun 2010
    Posts
    66
    Phone
    Motorola Droid
    #2
    For the widgets:
    Move your launcher, and any apps you have that use widgets to the phone.
    Settings > Applications > Manage Applications.

    I'm unsure about your Auto-Brightness and Screen Rotation issues.
  4. App Themer
    MAD450r's Avatar
    Member #
    60980
    Join Date
    Apr 2010
    Posts
    1,297
    Liked
    2 times
    Phone
    motorola droid, Incredible als
    DroidForums.net Theme Developer
    #3

    Everything is on the phone still happens

    I even tried reopening Launcher Pro still happens I really dont get it.
    Once I put them back they are fine till I need to reboot or till I mount to pc. ONce I mount to pc I loose half the apps in my appdrawer, they turn to generic icons and say the application isn't installed.

    Just so everyone know's I started over 4-5 times due to this. I clean wiped up to 4x with the same results after. Only thing I haven't done yet is change mem cards
    Old devices
    Droid 1 running cm10

    Droid incredible running cm7
    Nexus One running cm9
    Droid x running darkslide
    Droid x2 running cm10
    Droid 3 running AOKP
    Current devices
    Verizon GS3 running Synergy r484: zerolemon 7000mah
    Nexus 10 running AOKP
    mine
    Nexus 10 running Cleanrom
    dads
  5. Droid
    five5's Avatar
    Member #
    73155
    Join Date
    May 2010
    Posts
    66
    Phone
    Enter Current Phone Model Here
    #4
    Sounds like spare parts is overwriting your settings on reboot, set your settings in spare parts as well as in your settings.
  6. Droid
    droid420's Avatar
    Member #
    65004
    Join Date
    May 2010
    Location
    Cali Central Valley
    Posts
    78
    Phone
    Motorola Droid
    #5
    Quote Originally Posted by five5 View Post
    Sounds like spare parts is overwriting your settings on reboot, set your settings in spare parts as well as in your settings.
    lol its apps2sd anytime you mount, the phone can no longer see the apps it is running off the sd. somthing you got to put up with as long as you have are running apps from the sd card. ditch the apps2sd or live with it. you can move most of your apps to the phone and only stand alone apps on the sd that dont have widgets.
    Moto Droid Android 2.2
    Bugless Beast V.5
    NexTANG
    P3Droid 1.2GHZ #13
    SetCpu 400MHZ-1.2GHZ
  7. Droid
    five5's Avatar
    Member #
    73155
    Join Date
    May 2010
    Posts
    66
    Phone
    Enter Current Phone Model Here
    #6
    Quote Originally Posted by droid420 View Post
    Quote Originally Posted by five5 View Post
    Sounds like spare parts is overwriting your settings on reboot, set your settings in spare parts as well as in your settings.
    lol its apps2sd anytime you mount, the phone can no longer see the apps it is running off the sd. somthing you got to put up with as long as you have are running apps from the sd card. ditch the apps2sd or live with it. you can move most of your apps to the phone and only stand alone apps on the sd that dont have widgets.
    lol he said he already got rid of apps2sd
  8. App Themer
    MAD450r's Avatar
    Member #
    60980
    Join Date
    Apr 2010
    Posts
    1,297
    Liked
    2 times
    Phone
    motorola droid, Incredible als
    DroidForums.net Theme Developer
    #7

    well I took all off the card

    didn't think I could totally get rid of it, I bet it gets fixed sooner or later.

    I think you figured it out for me.

    It does appear to be spare parts doing it.

    I go in and set everything including my favorite setting fonts extra large then I dont see a save so I exit and come back in only to have to reset about half my settings


    Anyone else experiencing this sort of thing with spare parts in BBv0.2.1 with TeamChaos clean black as a base for my theme.
    Last edited by MAD450r; 06-18-2010 at 12:45 PM.
    Old devices
    Droid 1 running cm10

    Droid incredible running cm7
    Nexus One running cm9
    Droid x running darkslide
    Droid x2 running cm10
    Droid 3 running AOKP
    Current devices
    Verizon GS3 running Synergy r484: zerolemon 7000mah
    Nexus 10 running AOKP
    mine
    Nexus 10 running Cleanrom
    dads
  9. Droid
    five5's Avatar
    Member #
    73155
    Join Date
    May 2010
    Posts
    66
    Phone
    Enter Current Phone Model Here
    #8
    Quote Originally Posted by MAD450r View Post
    didn't think I could totally get rid of it, I bet it gets fixed sooner or later.

    I think you figured it out for me.

    It does appear to be spare parts doing it.

    I go in and set everything including my favorite setting fonts extra large then I dont see a save so I exit and come back in only to have to reset about half my settings


    Anyone else experiencing this sort of thing with spare parts in BBv0.2.1 with TeamChaos clean black as a base for my theme.

    Thats not an issue you are experiencing, it's standard when you wipe it resets the spare parts settings to default, and when you reboot spare parts has permission to over write your standard settings. Just adjust in spare parts and you'll be good to go

    And i didn't mean you uninstalled apps to SD, by get rid of i just meant disabled.
  10. Droid
    droid420's Avatar
    Member #
    65004
    Join Date
    May 2010
    Location
    Cali Central Valley
    Posts
    78
    Phone
    Motorola Droid
    #9
    Quote Originally Posted by five5 View Post
    Quote Originally Posted by MAD450r View Post
    didn't think I could totally get rid of it, I bet it gets fixed sooner or later.

    I think you figured it out for me.

    It does appear to be spare parts doing it.

    I go in and set everything including my favorite setting fonts extra large then I dont see a save so I exit and come back in only to have to reset about half my settings


    Anyone else experiencing this sort of thing with spare parts in BBv0.2.1 with TeamChaos clean black as a base for my theme.

    Thats not an issue you are experiencing, it's standard when you wipe it resets the spare parts settings to default, and when you reboot spare parts has permission to over write your standard settings. Just adjust in spare parts and you'll be good to go

    And i didn't mean you uninstalled apps to SD, by get rid of i just meant disabled.
    so your telling me that spare parts settings will make apps disapper when you mount to a computer
    Moto Droid Android 2.2
    Bugless Beast V.5
    NexTANG
    P3Droid 1.2GHZ #13
    SetCpu 400MHZ-1.2GHZ
  11. Droid
    Fulle's Avatar
    Member #
    77648
    Join Date
    Jun 2010
    Posts
    66
    Phone
    Motorola Droid
    #10
    If LauncherPro is on the SD Card, all widgets break when you reboot the phone.
    If LauncherPro is installed to the phone, but a widget is installed to the SD Card, that particular widget breaks whenever the SD Card is not mounted (like when you reboot the phone). After reboot, it'll need to be re-added after the SD Card mounts, and you reboot your launcher.

    If you have an app on the SD Card that has a launcher shortcut, it's icon won't appear correctly until the SD card mounts, and you reboot your launcher.

    In BB 0.2 and 0.2.1 Pete set the SD card as the default installation location. This can be changed by running a command from a terminal emulator:
    "pm setInstallLocation 1" (no quotes)

    For the switch options:
    1 sets to Internal, 2 to the SD Card, and 0 is Auto.

    To move an application from the SD Card to the phone, go to:
    Settings > Applications > Manage Applications
Page 1 of 3 123 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Annoying Advertisements
    By dolpns13 in forum Android General Discussions
    Replies: 11
    Last Post: 05-14-2010, 11:55 AM
  2. Folders being annoying.
    By koralyne in forum Android General Discussions
    Replies: 18
    Last Post: 03-06-2010, 12:37 PM
  3. Ugh this is really annoying
    By Jam2it30@gmail.com in forum Android Hacks and Help
    Replies: 16
    Last Post: 02-28-2010, 09:01 AM
  4. the lockscreen is annoying
    By petjakob in forum Android Hacks and Help
    Replies: 1
    Last Post: 01-03-2010, 06:02 PM
  5. Annoying Alert
    By rhenretig in forum Android General Discussions
    Replies: 8
    Last Post: 11-21-2009, 06:39 AM

Search tags for this page

droid420

Click on a term to search our site for related topics.
Find us on Google+