DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Can't login to Exchange account with BB Froyo build...

  1. Junior Droid
    chr1sny's Avatar
    Member #
    65798
    Join Date
    May 2010
    Posts
    22
    Phone
    Droid (BB v1)
    #1

    Can't login to Exchange account with BB Froyo build...

    Hello all,

    I performed a search already but could not find anything helpful.

    Has anyone had problems logging into their Exchange account after installing the BB Froyo ROM?

    When I try to setup my account and enter in my email address and PW, I get an incorrect email address/PW error. I have retyped both a hundred times but cannot get past this step.

    Anyone have any suggestions?

    I had this problem with the other Froyo build that was available int he Stock Images section of ROM Manager.
  2.  
     
     
     
  3. Master Droid
    lazarus2297's Avatar
    Member #
    50154
    Join Date
    Mar 2010
    Posts
    367
    Liked
    12 times
    Phone
    Galaxy Nexus LTE
    #2
    i have a similar problem... well maybe... I have an application called work mail (old HTC app) that is the only app that i can find that will active sync with my work email (which uses exchange server)... but since froyo (stock build and pete's) the app force closes instantly upon selecting the app icon...

    i really like having some of the features of 2.2 but I have really hated having to use an acutal PC to get my work email
  4. Junior Droid
    chr1sny's Avatar
    Member #
    65798
    Join Date
    May 2010
    Posts
    22
    Phone
    Droid (BB v1)
    #3
    Can anyone shed some light on this?
  5. Junior Droid
    chr1sny's Avatar
    Member #
    65798
    Join Date
    May 2010
    Posts
    22
    Phone
    Droid (BB v1)
    #4
    Is anyone able to login to their exchange acct?
  6. Junior Droid
    ITguy11's Avatar
    Member #
    50774
    Join Date
    Mar 2010
    Posts
    23
    Phone
    DROID
    #5
    I am not having any problems with Froyo and exchange. Actually the support for exchange policies got better.
  7. Droid Ninja
    Redflea's Avatar
    Member #
    5967
    Join Date
    Nov 2009
    Posts
    1,954
    Liked
    8 times
    Phone
    Motorola Droid 2
    #6
    I've had zero issues as well...I've done a lot of flashing (and re-flashing) this ROM over the past few days, and exchange account setup always went flawlessly. My company is on 2007...

    Too obvious to state, but I assume you're being really careful to get your log-in credentials right.
  8. Junior Droid
    dan.wright's Avatar
    Member #
    74551
    Join Date
    Jun 2010
    Posts
    19
    Phone
    Motorola Droid
    #7
    I had this problem and ended up putting in a dummy email and password and it then took me to the manual setup page for the Exchange/OWA server. Corrected my username, password, domain, etc., and it worked like a champ then. Might be worth a shot.
  9. Junior Droid
    GTiceman's Avatar
    Member #
    46381
    Join Date
    Mar 2010
    Posts
    10
    Phone
    Enter Current Phone Model Here
    #8
    I went into the Email program itself and set-up my exchange server manually there. It works great now for me as I was having problems before trying to set it up under the accounts screen. This is probably what Dan was talking about.
  10. Junior Droid
    itwaswritten's Avatar
    Member #
    34530
    Join Date
    Feb 2010
    Posts
    7
    Phone
    Droid
    #9
    Exchange has been flawless, maybe even better then before if thats possible.. I'm not using any special mail apps or anything.
  11. Junior Droid
    chr1sny's Avatar
    Member #
    65798
    Join Date
    May 2010
    Posts
    22
    Phone
    Droid (BB v1)
    #10
    Quote Originally Posted by dan.wright View Post
    I had this problem and ended up putting in a dummy email and password and it then took me to the manual setup page for the Exchange/OWA server. Corrected my username, password, domain, etc., and it worked like a champ then. Might be worth a shot.
    Thanks Dan, I will try this tomorrow.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Exchange email account missing
    By xamfed in forum Android Tech Support
    Replies: 3
    Last Post: 05-24-2011, 11:24 AM
  2. Is the Froyo build on Rom Manager the latest?
    By Eggathis in forum Rescue Squad Help
    Replies: 5
    Last Post: 06-10-2010, 07:24 AM
  3. New Baseband C_01.41.00R update in leaked froyo build!!
    By winner00 in forum Android Hacks and Help
    Replies: 8
    Last Post: 06-07-2010, 12:43 AM
  4. Email Sync: Exchange Account
    By march5th00 in forum Android Tech Support
    Replies: 0
    Last Post: 04-06-2010, 02:35 PM
  5. Signature in Exchange Account
    By cplum in forum Android Tech Support
    Replies: 2
    Last Post: 11-10-2009, 07:57 AM

Search tags for this page

blackberry cannot log into exchange server

,

blackberry cannot log on to exchange server

,
can't get wright state univ email on droid
,
cannot log onto exchange server blackberry
,
exchange 2010 blackberry cannot login verify your email addr
,
username or password incorrect android exchange
,
wright stare email domain for andriud
,
wright state email android
,

wright state email on android

,
wright state email on droid
Click on a term to search our site for related topics.
Find us on Google+