DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 61

Thread: LED problems V1

  1. Master Droid
    shamus's Avatar
    Member #
    7083
    Join Date
    Nov 2009
    Location
    Pennsylvania
    Posts
    345
    Liked
    8 times
    Phone
    Galaxy Note II
    #1

    LED problems V1

    Just wondering if anyone else is having LED problems with the latest BB.
    Once I installed the leak, I lost all LED functions. I figured the official would fix it but it didn't.
    I've wiped numerous times, tried a few different kernels, even flashed back to SBF and started from scratch but still can't get it working.
    Any ideas? This ROM is so perfect aside from this little problem. I'd love to get it fixed.

    EDITI finally found a workaround for now.
    I'm onto something.
    I just installed UD10 with Nandroid, booted, tested LEDs and they worked.
    Then I installed BB1 over top and they seem to work.
    Holy santa claus sh1t!!!
    Last edited by shamus; 05-08-2010 at 11:56 AM.
  2. Droid
    mootsucks's Avatar
    Member #
    42909
    Join Date
    Mar 2010
    Posts
    67
    Phone
    Motorola Droid
    #2
    yep, i tried to change the LED light notification for the stock messaging app and it fc's every time and leaves it as the default green (same as gmail and calendar which is annoying).
  3. Droid
    freakboy2539's Avatar
    Member #
    9687
    Join Date
    Nov 2009
    Location
    Wilkes Barre PA
    Posts
    67
    Phone
    Droid X
    #3
    make a nandroid backup and do a wipe then reinstall the nandroid backup. did this and it fixed mine right up
    Not bad for tethering
  4. Master Droid
    shamus's Avatar
    Member #
    7083
    Join Date
    Nov 2009
    Location
    Pennsylvania
    Posts
    345
    Liked
    8 times
    Phone
    Galaxy Note II
    #4
    Are you saying to make a backup of what I have now, then just restore it?
  5. Droid
    freakboy2539's Avatar
    Member #
    9687
    Join Date
    Nov 2009
    Location
    Wilkes Barre PA
    Posts
    67
    Phone
    Droid X
    #5
    yes. it seemed to fix my notification issue
    Not bad for tethering
  6. Master Droid
    shamus's Avatar
    Member #
    7083
    Join Date
    Nov 2009
    Location
    Pennsylvania
    Posts
    345
    Liked
    8 times
    Phone
    Galaxy Note II
    #6
    Just tried it. No luck.
    I also tried every kernel listed in the OP of the V1 Official thread.
    Still nothing.
  7. Droid
    freakboy2539's Avatar
    Member #
    9687
    Join Date
    Nov 2009
    Location
    Wilkes Barre PA
    Posts
    67
    Phone
    Droid X
    #7
    that sucks! im sure someone will have a different solution to try.
    Not bad for tethering
  8. Master Droid
    shamus's Avatar
    Member #
    7083
    Join Date
    Nov 2009
    Location
    Pennsylvania
    Posts
    345
    Liked
    8 times
    Phone
    Galaxy Note II
    #8
    I installed a Cyan ROM and immediately noticed my LEDs still didn't work. So after poking around I found that his ROM has some weird trackball settings. I guess it's from the N1 or something. Anyway, after changing some of those settings I was able to get my LED to work. Then I restored a BB on top of that and poof...LED gone.

    Just wondering if maybe these could be related as I did have a Cyan ROM before I came back to BB. Could there be a setting stuck on the SD card somewhere?
  9. Master Droid
    dwagner88's Avatar
    Member #
    26210
    Join Date
    Jan 2010
    Location
    Chattanooga, TN
    Posts
    369
    Phone
    MotoDroid
    #9
    Well, I don't have any custom colors set up for different types of notifications, but my light flashes green when I have a notification as long as the screen is off on BB 1.0. Haven't run the battery down enough to see if the red light still comes on though.
  10. Senior Droid
    Explosivpotato's Avatar
    Member #
    61365
    Join Date
    Apr 2010
    Posts
    102
    Phone
    Motorola Droid
    #10

    Re: LED problems V1

    I'm seeing this issue as well... every time I try to change the LED color in the messaging app I get a FC. Never had issues with any of the Cyanogen based roms I've been using nor Ultimate Droid... any ideas? ROM was installed using Rom Manager after a full wipe, using the 1.2 kernel.

    Sent from my Droid using Tapatalk
Page 1 of 7 123 ... LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problems with ROM
    By sir2545 in forum Android Hacks and Help
    Replies: 12
    Last Post: 02-06-2010, 05:33 PM
  2. A few problems lately.......
    By adio3x in forum Motorola Droid
    Replies: 6
    Last Post: 01-11-2010, 09:54 PM
  3. MMS problems
    By Droidcop in forum Android General Discussions
    Replies: 0
    Last Post: 01-10-2010, 02:02 PM
  4. ALL of my problems thus far...
    By mynameiserich in forum Android General Discussions
    Replies: 9
    Last Post: 12-10-2009, 03:03 PM

Search tags for this page

droid bionic led problems

,
droid led problems
,
v1fixes.zip
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+