DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 1 of 1

Thread: Bugless Beast Help, USB Storage Corrupt

  1. Droid Newbie
    BenjaSands's Avatar
    Member #
    268882
    Join Date
    Jun 2012
    Posts
    1
    Phone
    Nexus S 4G
    #1

    Bugless Beast Help, USB Storage Corrupt

    So, it is a long story and here it is documented and more in detail if anyone would like to read it to better help me So I messed up my phone. - Android Forums at AndroidCentral.com


    I have a Nexus S 4G Rooted, For those that want the brunt of it, well I installed the Bugless Beast ROM. I made a backup of The Rom using Rom Manager, I backed up my apps and stuff using Titanium Backup. So the ROM was malfunctioning and I decided to do a Stock Restore with One Click Gingerbread restore for the Nexus S 4G. I wanted to start new like my phone was out of the box. I followed the guide, everything went through successfully and then instead of starting the phone just became stuck on the Google Screen. It never started.

    I try to delete things from the USB Storage through the phone because I think the backups on ROM Manager are causing the problem and they delete, the Storage even shows it freed up space, but if I restart the phone I check, and the stuff I deleted is magically back. I even deleted the ROM Backups from ROM Manager and they deleted, but as soon as I restarted my phone The Backups were there again. I try to copy files to the USB Storage and although while I do it it shows the files are copying and it does it successfully, once I get to the phone nothing is there.

    It seems something is wrong with the USB Storage, to where I cant copy anything, or write anything, the same ole files that were there when I did the Bugless Beast backup are still there and I have not been able to delete or copy anymore files since... this in turn is making me unable to wipe The Data on it which is why no ROM installations let me start a new and they all start the Bugless Beast backup. I used clockword to do a "factory reset" and "data wipe" (before I install a ROM) but that does nothing and when a ROM starts it starts with all my old stuff saved. It is almost like the stuff on my USB Storage is undeletable or unmodifiable.

    Do you guys have any suggestions on how I can Wipe my Data or do a Factory Reset? ( I am willing to try anything at this point)

    The following are the methods to wipe my phone I have tried and none of them wipe it and they all start the same ole messed up ROM.

    :I tried doing a factory restore to 4.0.4 ICS using Odin but it did not work. All My Old Data was still on my USB Storage.

    I tried formatting the USB Storage on Windows and on MAC and neither did nothing. Everything was still there.

    I tried : [NS4G] [UPDATED] One Click Return to stock V2.0

    [GUIDE] Restore to Stock/Unroot for the Nexus S 4g

    Flash to Stock ICS 4.0.4 and Gingerbread

    the list goes on and on...


    The Messed up Rom that does start I go to settings and "Erase USB Data" or "Factory Restore" and it just restarts and some android guy with a Red Yield sign comes up and nothing gets deleted.
    Last edited by BenjaSands; 06-24-2012 at 04:35 PM.
  2.  
     
     
     

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 6
    Last Post: 08-19-2010, 03:45 PM
  2. Bugless Beast v1.2?
    By DizyDiz in forum Bugless
    Replies: 22
    Last Post: 05-15-2010, 07:21 AM
  3. Bugless beast 1.0
    By jjimenez09 in forum Bugless
    Replies: 1
    Last Post: 05-13-2010, 10:11 PM
  4. pre 2.1 bugless beast to bugless 2.1 w/out factory 2.1 update?
    By budf0x in forum Android Hacks and Help
    Replies: 1
    Last Post: 05-05-2010, 06:45 PM
  5. Bugless Beast Help
    By AtlPikMan in forum Android Hacks and Help
    Replies: 58
    Last Post: 02-25-2010, 06:22 AM

Search tags for this page

bugless beast

,

bugless beast 4.1

,

bugless beast rom for htc rezound

,

cannot wipe usb storage on nexus s 4g

,

corrupted usb storage nexus s

,

my nexus s 4g is messing up, can i reset it

,

nexus s 4g corrupt

,

nexus s 4g corrupted

,

nexus s 4g flash corrupt

,

nexus s currupt storage

,

update usb storage on nexus s 4g

Click on a term to search our site for related topics.
Find us on Google+