DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: BB 0.6.2.1 and link2sd 1.5.5 on OG Droid

  1. Master Droid
    buellboy9's Avatar
    Member #
    53378
    Join Date
    Mar 2010
    Posts
    425
    Liked
    3 times
    Phone
    Motorola Droid
    #1

    BB 0.6.2.1 and link2sd 1.5.5 on OG Droid

    I used ROM Manager to partition my SD Card, and link2sd to move my apps from the phone's memory to the new /ext2 partition and that seems to be working great.

    However, after a reboot... EVERYTHING IS GONE. I seriously doubt that is the way it's SUPPOSED to happen. Has anyone else used this combination of software/hardware? I'd like to get this working properly because it leaves the phone memory 50% unused and I haven't had an FC occur since. I can even mount the phone in the car dock, listen to music while the navigator gets me where I'm going without stopping the music permanently (which was happening ALL the time previously).

    And yes, I did NOT move the link2sd program itself to the /ext2 partition. I also left all "Live Walpapers" and "Widget" apps on the phone as well. I may've been born at night, but I wasn't born LAST night.

    Thanks,
  2. Beta Team
    sbenson's Avatar
    Member #
    162628
    Join Date
    Jan 2011
    Location
    Virginia/DC Metro Area
    Posts
    2,372
    Liked
    450 times
    Phone
    The GALAXY NEXUS
    #2
    I am wondering this as well.

    I was on CM nightlies for a while and got fed up with bugs, so I switched back to bugless. On CM, I had link2sd working perfectly with prime's custom mounting script. But now I have the same issue with my apps disappearing after a reboot. However, if I go into the link2sd app and choose to "Quick Reboot", all of my apps come back and work just fine. What's causing this?
  3. Master Droid
    buellboy9's Avatar
    Member #
    53378
    Join Date
    Mar 2010
    Posts
    425
    Liked
    3 times
    Phone
    Motorola Droid
    #3
    link2sd was just updated to 1.6. I haven't rebooted the phone yet (waiting for the battery to charge back up to 100% first).
  4. Master Droid
    buellboy9's Avatar
    Member #
    53378
    Join Date
    Mar 2010
    Posts
    425
    Liked
    3 times
    Phone
    Motorola Droid
    #4
    Crap. No difference. Does anyone know how to get in touch with the link2sd developer?
  5. Beta Team
    sbenson's Avatar
    Member #
    162628
    Join Date
    Jan 2011
    Location
    Virginia/DC Metro Area
    Posts
    2,372
    Liked
    450 times
    Phone
    The GALAXY NEXUS
    #5
    Did you try a "Quick Reboot" from the link2sd menu?
  6. Master Droid
    buellboy9's Avatar
    Member #
    53378
    Join Date
    Mar 2010
    Posts
    425
    Liked
    3 times
    Phone
    Motorola Droid
    #6
    Yes, that restored all of the links, but I was hoping the latest update would've eliminated the need for that extra step.
  7. Beta Team
    sbenson's Avatar
    Member #
    162628
    Join Date
    Jan 2011
    Location
    Virginia/DC Metro Area
    Posts
    2,372
    Liked
    450 times
    Phone
    The GALAXY NEXUS
    #7
    Also, did you flash prime's link2sd script? That could be your problem. Here: http://bit.ly/gpGpKX

    Do you have Root Explorer? If so, copy the 11link2sd file from /ect/init.d and place it on your sd card. Boot into recovery, flash primes script and then reboot. Then copy the 11link2sd file back into /ect/init.d. Reboot and everything should work fine. If not, do a "Quick Reboot" from within link2sd app. If the links are still broken, you may have to reinstall everything, then re-link. After re-linking it should stick with the help of primes script. This is how I did it and it's been working great ever since.

    Edit: Sorry, I forgot you were on bugless. Maybe Pete can tell you how to make this work.
    Last edited by sbenson; 04-22-2011 at 02:33 PM.
  8. Master Droid
    buellboy9's Avatar
    Member #
    53378
    Join Date
    Mar 2010
    Posts
    425
    Liked
    3 times
    Phone
    Motorola Droid
    #8
    You got that working? According to your first post (above), it wasn't working when you switched back to BB from CM?
  9. Master Droid
    buellboy9's Avatar
    Member #
    53378
    Join Date
    Mar 2010
    Posts
    425
    Liked
    3 times
    Phone
    Motorola Droid
    #9

    Thanks anyway.

    Quote Originally Posted by sbenson View Post
    Edit: Sorry, I forgot you were on bugless. Maybe Pete can tell you how to make this work.
    Well... yeah... this IS the Bugless forum, right? Thanks though. If not Pete, then I'm hoping someone could point me to the link2sd author.
  10. Beta Team
    sbenson's Avatar
    Member #
    162628
    Join Date
    Jan 2011
    Location
    Virginia/DC Metro Area
    Posts
    2,372
    Liked
    450 times
    Phone
    The GALAXY NEXUS
    #10
    Yeah, I had a dur moment

    BB 0.6.2.1 and link2sd 1.5.5 on OG Droid-uploadfromtaptalk1303569045870.jpg

    Sent from my Droid using DroidForums
Page 1 of 2 1 2 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problem with link2sd
    By rishisinghreen in forum Android Tech Support
    Replies: 12
    Last Post: 08-11-2011, 03:47 PM
  2. Link2sd Issues
    By dpaine88 in forum Project Elite
    Replies: 5
    Last Post: 06-16-2011, 10:07 PM
  3. Updating CM7 - deprimed, link2sd, etc
    By chmcclellan in forum Cyanogenmod
    Replies: 7
    Last Post: 04-30-2011, 10:15 AM

Search tags for this page

avatar 1.5.5

,
link2sd
,
link2sd 1.5.5
,

link2sd apps disappear

,
link2sd create link failure
,
link2sd failure
,
link2sd for blackberry
,

link2sd not allowed to su

,

link2sd quick reboot

,

og droid

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+