DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21

Thread: GPAx Problems and solutions and explanations thread.

  1. Droid Newbie
    agarber1's Avatar
    Member #
    135214
    Join Date
    Nov 2010
    Posts
    4
    Phone
    Galaxy Nexus
    #11
    Quote Originally Posted by vorps View Post
    GPA13 is now running great on my phone. Came from BB 06.2.1. Yes, I cleared data and cache 3x before flashing GPA13. Did NOT clear Dalvik cache (although I did just a few minutes ago, along with fixing permissions using ROM Manager).

    Was using LV600, flashed LV1000 for a little boost.

    The problems I experienced were actually a little different - market apps REFUSED to download over wifi right after I flashed the ROM, and 3G was the only way I could download anything from the Market. Wifi then wouldn't turn off via the power widget, so I attempted to turn it off in the settings menu. The phone froze and rebooted itself. I've not experienced anything like this since. I just attempted to download over wifi from the Market again (18 hours and several reboots later) and it worked flawlessly.

    Oftentimes I get a "double boot" when I turn the phone on - Moto logo -> Droid Eye -> freezes -> Droid Eye -> Home screen. I'm not sure why, but it doesn't seem to affect performance.

    I've been having mild issues with 3G returning after a call too - it takes a few seconds, and I did have to enter airplane mode once to get it to return. I just did a PRL update, we'll see if that has any effect.

    The two biggest problems I'm facing are these: I cannot get a connection to Google's servers over wifi (the wifi and signal bar icons stay white, don't turn green). This isn't a huge deal, but it prevents me from signing into Talk, which I like to use. Market, Maps, Gmail, all work normally.

    Second, none of my facebook contact pictures are syncing, which is annoying. I'm not sure why, as they'd all sync normally on BB 0.6.2.1. I could use SyncMyPix or a similar app, but I'd rather avoid the hassle.

    Anyone have any suggestions?
    I had the Facebook picture issue for a while, but it decided after my last reboot to start working. That doesn't offer a cause or solution, but I know I didn't do anything to specifically fix it.

    I also have the "double boot" issue.

    GPA13, C.01.43.01P baseband, Pete's LV 600MHz kernel.
  2. Droid
    jbang917's Avatar
    Member #
    126627
    Join Date
    Oct 2010
    Posts
    86
    Phone
    Moto Droid
    #12
    Quote Originally Posted by agarber1 View Post
    Quote Originally Posted by vorps View Post
    GPA13 is now running great on my phone. Came from BB 06.2.1. Yes, I cleared data and cache 3x before flashing GPA13. Did NOT clear Dalvik cache (although I did just a few minutes ago, along with fixing permissions using ROM Manager).

    Was using LV600, flashed LV1000 for a little boost.

    The problems I experienced were actually a little different - market apps REFUSED to download over wifi right after I flashed the ROM, and 3G was the only way I could download anything from the Market. Wifi then wouldn't turn off via the power widget, so I attempted to turn it off in the settings menu. The phone froze and rebooted itself. I've not experienced anything like this since. I just attempted to download over wifi from the Market again (18 hours and several reboots later) and it worked flawlessly.

    Oftentimes I get a "double boot" when I turn the phone on - Moto logo -> Droid Eye -> freezes -> Droid Eye -> Home screen. I'm not sure why, but it doesn't seem to affect performance.

    I've been having mild issues with 3G returning after a call too - it takes a few seconds, and I did have to enter airplane mode once to get it to return. I just did a PRL update, we'll see if that has any effect.

    The two biggest problems I'm facing are these: I cannot get a connection to Google's servers over wifi (the wifi and signal bar icons stay white, don't turn green). This isn't a huge deal, but it prevents me from signing into Talk, which I like to use. Market, Maps, Gmail, all work normally.

    Second, none of my facebook contact pictures are syncing, which is annoying. I'm not sure why, as they'd all sync normally on BB 0.6.2.1. I could use SyncMyPix or a similar app, but I'd rather avoid the hassle.

    Anyone have any suggestions?
    I had the Facebook picture issue for a while, but it decided after my last reboot to start working. That doesn't offer a cause or solution, but I know I didn't do anything to specifically fix it.

    I also have the "double boot" issue.

    GPA13, C.01.43.01P baseband, Pete's LV 600MHz kernel.
    Did either of you mess around with different kernels?
  3. Junior Droid
    vorps's Avatar
    Member #
    94273
    Join Date
    Jul 2010
    Location
    Spokane, WA
    Posts
    22
    Twitter
    jj87
    Phone
    Motorola DROID
    #13
    Quote Originally Posted by jbang917 View Post
    Quote Originally Posted by agarber1 View Post
    Quote Originally Posted by vorps View Post
    GPA13 is now running great on my phone. Came from BB 06.2.1. Yes, I cleared data and cache 3x before flashing GPA13. Did NOT clear Dalvik cache (although I did just a few minutes ago, along with fixing permissions using ROM Manager).

    Was using LV600, flashed LV1000 for a little boost.

    The problems I experienced were actually a little different - market apps REFUSED to download over wifi right after I flashed the ROM, and 3G was the only way I could download anything from the Market. Wifi then wouldn't turn off via the power widget, so I attempted to turn it off in the settings menu. The phone froze and rebooted itself. I've not experienced anything like this since. I just attempted to download over wifi from the Market again (18 hours and several reboots later) and it worked flawlessly.

    Oftentimes I get a "double boot" when I turn the phone on - Moto logo -> Droid Eye -> freezes -> Droid Eye -> Home screen. I'm not sure why, but it doesn't seem to affect performance.

    I've been having mild issues with 3G returning after a call too - it takes a few seconds, and I did have to enter airplane mode once to get it to return. I just did a PRL update, we'll see if that has any effect.

    The two biggest problems I'm facing are these: I cannot get a connection to Google's servers over wifi (the wifi and signal bar icons stay white, don't turn green). This isn't a huge deal, but it prevents me from signing into Talk, which I like to use. Market, Maps, Gmail, all work normally.

    Second, none of my facebook contact pictures are syncing, which is annoying. I'm not sure why, as they'd all sync normally on BB 0.6.2.1. I could use SyncMyPix or a similar app, but I'd rather avoid the hassle.

    Anyone have any suggestions?
    I had the Facebook picture issue for a while, but it decided after my last reboot to start working. That doesn't offer a cause or solution, but I know I didn't do anything to specifically fix it.

    I also have the "double boot" issue.

    GPA13, C.01.43.01P baseband, Pete's LV 600MHz kernel.
    Did either of you mess around with different kernels?
    I had 600SV for about five minutes, flashed 600LV because Pete recommended it, used that for several hours, and then flashed Pete's 1000LV because I thought the phone was a little sluggish under heavy load. Haven't messed around with any other kernels with GPA13 yet.
  4. Junior Droid
    thurilok's Avatar
    Member #
    80612
    Join Date
    Jun 2010
    Posts
    14
    Phone
    Motorolla Droid
    #14
    Fixing permissions in Rom Manager helped. Before fixing permissions:
    Notification lights did not work for texts, missed calls, or low battery.
    Could not connect using 'My Verizon' app.

    After fixing, notification lights work for texts and missed calls (I'm not sure about low battery yet, I'll let you know) and I can now connect using the 'My Verizon' app.
  5. Senior Droid
    Bobbar's Avatar
    Member #
    85753
    Join Date
    Jul 2010
    Location
    Central Ohio
    Posts
    124
    Phone
    Motorola Droid 3
    #15
    I had an issue this weekend. I was in an area with very poor coverage; it was jumping in and out of 3g. After I came back into town the next morning I noticed I was getting no data at all. No amount of toggling airplane mode would bring it back, I had to reboot it.
    "It pays to keep an open mind, but not so open your brains fall out."
  6. Master Droid
    SnoDrtRider's Avatar
    Member #
    18890
    Join Date
    Dec 2009
    Location
    South Jersey & Tug Hill, New York
    Posts
    576
    Liked
    12 times
    Phone
    Motorola Droid Maxx
    #16
    Update:

    The phone has been doing well since "Fix Permissions" the only problem I have noticed is today using the camera the shutter sound had a lot of static and played for a long time. The camera worked fine though.
    Moto Droid Maxx... Stock... for now!
    Moto Droid Razr... 4.1.2 JB OTA installed and rooted using Matt's Utility... Thanks Matt!

    Moto Xoom WiFi ... 4.2.2 JB Ported by Dreamcwli

    Moto Sliver Bluetooth

    Moto S11-Flex HD Wireless Stereo Headphones... Thanks Droid Forums!
  7. Junior Droid
    vorps's Avatar
    Member #
    94273
    Join Date
    Jul 2010
    Location
    Spokane, WA
    Posts
    22
    Twitter
    jj87
    Phone
    Motorola DROID
    #17
    Quote Originally Posted by vorps View Post
    GPA13 is now running great on my phone. Came from BB 06.2.1. Yes, I cleared data and cache 3x before flashing GPA13. Did NOT clear Dalvik cache (although I did just a few minutes ago, along with fixing permissions using ROM Manager).

    Was using LV600, flashed LV1000 for a little boost.

    The problems I experienced were actually a little different - market apps REFUSED to download over wifi right after I flashed the ROM, and 3G was the only way I could download anything from the Market. Wifi then wouldn't turn off via the power widget, so I attempted to turn it off in the settings menu. The phone froze and rebooted itself. I've not experienced anything like this since. I just attempted to download over wifi from the Market again (18 hours and several reboots later) and it worked flawlessly.

    Oftentimes I get a "double boot" when I turn the phone on - Moto logo -> Droid Eye -> freezes -> Droid Eye -> Home screen. I'm not sure why, but it doesn't seem to affect performance.

    I've been having mild issues with 3G returning after a call too - it takes a few seconds, and I did have to enter airplane mode once to get it to return. I just did a PRL update, we'll see if that has any effect.

    The two biggest problems I'm facing are these: I cannot get a connection to Google's servers over wifi (the wifi and signal bar icons stay white, don't turn green). This isn't a huge deal, but it prevents me from signing into Talk, which I like to use. Market, Maps, Gmail, all work normally.

    Second, none of my facebook contact pictures are syncing, which is annoying. I'm not sure why, as they'd all sync normally on BB 0.6.2.1. I could use SyncMyPix or a similar app, but I'd rather avoid the hassle.

    Anyone have any suggestions?

    Just discovered that GPA13 not connecting to Google's servers over wifi wasn't the ROM's fault - it was my school's wireless network. Must be blocking access or something, it does the same thing with Steam servers on my laptop. At home on wireless now, and the status icons are all green.

    Edit: my facebook contact pics seem to be slowly syncing over time, in no particular order. I'd say maybe 10% of my contacts have pictures pulled from the cloud now.
    Motorola A855, GPA15 nightlies, LauncherPro Plus!
  8. Droid
    jasondeg's Avatar
    Member #
    18086
    Join Date
    Dec 2009
    Posts
    86
    Phone
    Galaxy S4
    #18
    Quote Originally Posted by vorps View Post
    Quote Originally Posted by vorps View Post
    GPA13 is now running great on my phone. Came from BB 06.2.1. Yes, I cleared data and cache 3x before flashing GPA13. Did NOT clear Dalvik cache (although I did just a few minutes ago, along with fixing permissions using ROM Manager).

    Was using LV600, flashed LV1000 for a little boost.

    The problems I experienced were actually a little different - market apps REFUSED to download over wifi right after I flashed the ROM, and 3G was the only way I could download anything from the Market. Wifi then wouldn't turn off via the power widget, so I attempted to turn it off in the settings menu. The phone froze and rebooted itself. I've not experienced anything like this since. I just attempted to download over wifi from the Market again (18 hours and several reboots later) and it worked flawlessly.

    Oftentimes I get a "double boot" when I turn the phone on - Moto logo -> Droid Eye -> freezes -> Droid Eye -> Home screen. I'm not sure why, but it doesn't seem to affect performance.

    I've been having mild issues with 3G returning after a call too - it takes a few seconds, and I did have to enter airplane mode once to get it to return. I just did a PRL update, we'll see if that has any effect.

    The two biggest problems I'm facing are these: I cannot get a connection to Google's servers over wifi (the wifi and signal bar icons stay white, don't turn green). This isn't a huge deal, but it prevents me from signing into Talk, which I like to use. Market, Maps, Gmail, all work normally.

    Second, none of my facebook contact pictures are syncing, which is annoying. I'm not sure why, as they'd all sync normally on BB 0.6.2.1. I could use SyncMyPix or a similar app, but I'd rather avoid the hassle.

    Anyone have any suggestions?

    Just discovered that GPA13 not connecting to Google's servers over wifi wasn't the ROM's fault - it was my school's wireless network. Must be blocking access or something, it does the same thing with Steam servers on my laptop. At home on wireless now, and the status icons are all green.

    Edit: my facebook contact pics seem to be slowly syncing over time, in no particular order. I'd say maybe 10% of my contacts have pictures pulled from the cloud now.
    What I have done in the past to help contacts sync more quickly is I go into Facebook and open up the friends page while connected to wifi and just let it sit there. It usually will then sync all my contacts, or the vast majority. Hope that helps
  9. Droid
    Shanged's Avatar
    Member #
    15761
    Join Date
    Dec 2009
    Posts
    69
    Phone
    Droid
    #19
    Quote Originally Posted by jbang917 View Post

    Launcher (home screen) Redraws often (all Builds)
    Cause: Android treats launcher like any other app. When you are using a lot of resources (for example playing a game) the system will kill apps that are running to free up resources (launcher included). Because GB is so CPU intensive, you may experience this problem.
    Solution: Download terminal emulator from market. Run TU and type SU then press enter. Approve superuser permissions. Then type echo ro.HOME_APP_ADJ=1 >> /data/local.prop and press enter. Then reboot. This should lock launcher into the phones memory and avoid redraws. (Thanks to juhde for posting and bringing the local.prop script to us. This has been a huge help to me. And thnk you Bobbar the testing you did on local.prop in GB).

    So as of now, this is a wiki in need of much contribution. Please help out with any info related to any of the GPA builds.
    Is there a command to reverse this?
  10. Droid
    hodgewdm's Avatar
    Member #
    47099
    Join Date
    Mar 2010
    Location
    Iowa
    Posts
    70
    Liked
    1 times
    Phone
    DROID Bionic
    #20

    Issue with GPA13

    One issue I have that is annoying is when exiting the browser and then pulling up my apps I get a black screen for about 30-45 seconds. The home buttons shows but no apps. Exit that a couple times and then the apps are there. GPA 13. Pete's LV 1Gz kernel. I've tried the 600 kernel but it is real laggy on my phone. same issue with app drawer..
Page 2 of 3 FirstFirst 1 2 3 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. ~OFFICIAL: FRG01B FroYo Issues/Solutions Thread~
    By alm0614 in forum Android General Discussions
    Replies: 878
    Last Post: 05-27-2011, 07:06 AM
  2. OFFICIAL Droid X 2.2 Solutions/Issues Thread
    By SoxFan894 in forum Droid X General Discussions
    Replies: 449
    Last Post: 03-30-2011, 03:31 PM
  3. Pic/mms message problems...solutions??
    By fd2blk78 in forum Android Applications
    Replies: 0
    Last Post: 01-07-2011, 02:46 PM
  4. Official FRF84B Froyo Issues, Changes, Solutions Thread
    By Mojo in forum Android General Discussions
    Replies: 116
    Last Post: 07-08-2010, 11:07 AM

Search tags for this page

android noise call no sound baseband
,
change bluetooth patch stack droid gpa 2011
,
droid gpa 3g green
,
gpa wireless disconnect
,
gpa14deodexed
,

gpa14deodexed.zip flash droid

,
gpa15 has white signal bars
,
gpa15 white signal bar
,
lock mms gpa
,
petes latest gpa build
,
rommanager permissions problem black screen
,
verizon lv600
Click on a term to search our site for related topics.
Find us on Google+