DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 9 of 9

Thread: Haptic feedback in dialer broken

  1. Master Droid
    deputc26's Avatar
    Member #
    6714
    Join Date
    Nov 2009
    Posts
    723
    Liked
    1 times
    Phone
    Droid
    #1

    Haptic feedback in dialer broken

    The dialer has an option in menu>settings to enable and disable haptic feedback. It doesn't work. My phone vibrates every tine I start and end a call regardless of what option is ticked in settings. Anyone else getting this?
  2.  
     
     
     
  3. Droid
    Biggdogg76's Avatar
    Member #
    153181
    Join Date
    Dec 2010
    Location
    New Jersey
    Posts
    75
    Phone
    Motorola Droid1
    #2
    Quote Originally Posted by deputc26 View Post
    The dialer has an option in menu>settings to enable and disable haptic feedback. It doesn't work. My phone vibrates every tine I start and end a call regardless of what option is ticked in settings. Anyone else getting this?
    Same problem here. It is becoming annoying too! BBV6.2
    OG DROID1 Project Elite 4.2 = One happy Android
  4. Droid
    FunnelWeaver's Avatar
    Member #
    62004
    Join Date
    Apr 2010
    Posts
    57
    Phone
    Motorola Droid
    #3
    I can confirm this as well. 0.6.2.

    Sent from my Droid using DroidForums App
  5. Junior Droid
    mfillibene16's Avatar
    Member #
    99015
    Join Date
    Aug 2010
    Location
    Indian Land SC
    Posts
    23
    Phone
    Motorola Droid 1
    #4
    Same problem, and screen comes on during calls, which causes me to press mute or hang up with my cheek

    Sent from my Droid using DroidForums App
  6. Droid
    Biggdogg76's Avatar
    Member #
    153181
    Join Date
    Dec 2010
    Location
    New Jersey
    Posts
    75
    Phone
    Motorola Droid1
    #5
    Quote Originally Posted by mfillibene16 View Post
    Same problem, and screen comes on during calls, which causes me to press mute or hang up with my cheek

    Sent from my Droid using DroidForums App
    This happened once to me but Ive had that problem no matter what ROM Im using. Even on the stock Froyo I had the problem. I dont have a beard or long hair so Im not sure if the sensor is going bad or if its just user error from pulling it away from my face a little and not realizing
    OG DROID1 Project Elite 4.2 = One happy Android
  7. Droid
    Biggdogg76's Avatar
    Member #
    153181
    Join Date
    Dec 2010
    Location
    New Jersey
    Posts
    75
    Phone
    Motorola Droid1
    #6
    Someone on another forum told me to reboot after unchecking the option. I haven't been able to test though as it is to late to place a call to anyone I know this late to test it out.
    OG DROID1 Project Elite 4.2 = One happy Android
  8. Master Droid
    deputc26's Avatar
    Member #
    6714
    Join Date
    Nov 2009
    Posts
    723
    Liked
    1 times
    Phone
    Droid
    #7
    Quote Originally Posted by Biggdogg76 View Post
    Someone on another forum told me to reboot after unchecking the option. I haven't been able to test though as it is to late to place a call to anyone I know this late to test it out.
    I tried that, didn't work for me
  9. Senior Droid
    Game4set's Avatar
    Member #
    34319
    Join Date
    Feb 2010
    Posts
    106
    Phone
    Motorola Droid
    #8
    The option isn't in the dialer's settings. You need to go to the homescreen, press settings, go to call settings, and there should be all the settings you're looking for in the "Advanced" section.
  10. Master Droid
    deputc26's Avatar
    Member #
    6714
    Join Date
    Nov 2009
    Posts
    723
    Liked
    1 times
    Phone
    Droid
    #9
    Quote Originally Posted by Game4set View Post
    The option isn't in the dialer's settings. You need to go to the homescreen, press settings, go to call settings, and there should be all the settings you're looking for in the "Advanced" section.
    Thankyou, that solved it. Sort of embarrassed I didn't figure that out myself

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Haptic feedback
    By jetdoc in forum Droid X General Discussions
    Replies: 4
    Last Post: 07-21-2010, 05:16 PM
  2. Haptic Feedback
    By emeraldage in forum Android Hacks and Help
    Replies: 3
    Last Post: 05-02-2010, 07:43 PM
  3. No more haptic feedback?
    By sessica in forum Android Tech Support
    Replies: 2
    Last Post: 04-16-2010, 12:37 PM
  4. Haptic Feedback for everything
    By Extinguish in forum Android General Discussions
    Replies: 2
    Last Post: 03-24-2010, 11:00 AM

Search tags for this page

atrix dialer vibration disable
,
cm7 disable haptic on dialer
,
droid 4 dialpad haptic
,
droid incrdible haptic feedback dialing
,

galaxy nexus dialer haptic

,
galaxy nexus enable haptic feedback on dialer
,
galaxy nexus haptic feedback broken
,
haptic feedback in dialer
,

haptic feedback on dialer

,
incredible 2 how to turn on dial pad haptic feedback
Click on a term to search our site for related topics.
Find us on Google+