DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Android.process.media problem? please help

  1. Droid
    bnichs5's Avatar
    Member #
    33904
    Join Date
    Feb 2010
    Posts
    31
    Phone
    Motorola droid
    #1

    Android.process.media problem? please help

    im using bugless 0.6.2 and i need help whenever i try to load stuff from my sdcard, such as music pictures and videos, the screen says android.process.media had stopped unexpectedly please try again.and i do force close. i need help wit my problem. thanks.
  2.  
     
     
     
  3. Droid
    bnichs5's Avatar
    Member #
    33904
    Join Date
    Feb 2010
    Posts
    31
    Phone
    Motorola droid
    #2

    found the answer

    Go to settings, then application, manage applications, running applications, click media storage, and clear data this shuld fix it.
  4. Droid Ninja
    doublea500's Avatar
    Member #
    94048
    Join Date
    Jul 2010
    Posts
    1,187
    Liked
    96 times
    Phone
    Motorola Droid
    #3
    bad news, i had this on a m1ui rom and never went back. i tried wiping and reflashing many times but couldnt get it to work.
    Droid 1

    Roms I have used: Ultimate Droid, BB and petes gpa's, pe, cyan, ss,miui, liquid, and chevy.


    Now-[U]GPA19

    Galaxy Nexus!

    Roms i have used:Revolution, romans, zygot, codenamedroid, Gummynex

    Now-romans with Lean Kernel.

    Android Rule
    1. When saying what phone or rom you have, make sure to include the word rocking or rockin as a verb in the sentence.
  5. Droid Sensei
    ilikemoneygreen's Avatar
    Member #
    56291
    Join Date
    Apr 2010
    Location
    AZ, Superstition MTNs!
    Posts
    2,586
    Liked
    206 times
    Phone
    OG D1/G-Nex
    #4
    Quote Originally Posted by doublea500 View Post
    bad news, i had this on a m1ui rom and never went back. i tried wiping and reflashing many times but couldnt get it to work.
    What were your troubleshooting steps? Maybe something was missed, first off did you try the above suggestion?
    Turtle bit me.I thought they were slow....they snap so fast. ................. <3
  6. Droid Ninja
    doublea500's Avatar
    Member #
    94048
    Join Date
    Jul 2010
    Posts
    1,187
    Liked
    96 times
    Phone
    Motorola Droid
    #5
    actually im pretty sure i didnt get this error. sorry i was up late last night and didnt read carefully. instead of media, it said acore.
    Droid 1

    Roms I have used: Ultimate Droid, BB and petes gpa's, pe, cyan, ss,miui, liquid, and chevy.


    Now-[U]GPA19

    Galaxy Nexus!

    Roms i have used:Revolution, romans, zygot, codenamedroid, Gummynex

    Now-romans with Lean Kernel.

    Android Rule
    1. When saying what phone or rom you have, make sure to include the word rocking or rockin as a verb in the sentence.
  7. Droid
    dalegg's Avatar
    Member #
    23255
    Join Date
    Jan 2010
    Location
    Phoenix, Arizona
    Posts
    33
    Phone
    Motorola Droid 1
    #6

    Process Android.process.media has stopped.

    I had thbis problem on my Droid. checked around and someone said it was caused by a file on the SD card. I took it out and rebooted and had no problem. I put it back in and rebooted and have not had the problem since. Go figure.
  8. Droid
    dalegg's Avatar
    Member #
    23255
    Join Date
    Jan 2010
    Location
    Phoenix, Arizona
    Posts
    33
    Phone
    Motorola Droid 1
    #7
    Quote Originally Posted by dalegg View Post
    I had thbis problem on my Droid. checked around and someone said it was caused by a file on the SD card. I took it out and rebooted and had no problem. I put it back in and rebooted and have not had the problem since. Go figure.
    Update: Still have the problem but if you remove the SD card it goes away. Still trying to figure out what is on the card that is causing it. I restored all the apps and data and it seemed to be fixed until I started moving the apps to the SD card, then it came back again.
  9. Senior Droid
    armopride07's Avatar
    Member #
    139563
    Join Date
    Nov 2010
    Posts
    166
    Phone
    Droid 1
    #8
    What worked for me was deleteing stuff on the SD that I don't need. Also not moving heavy apps to SD helps. Put only what has to be on there.

    If worst comes to worst try adding an app, going to gallery, and if it force closes then you know that's your culprite.

    Just my $.02

    Sent from my Droid using DroidForums
  10. Droid
    dalegg's Avatar
    Member #
    23255
    Join Date
    Jan 2010
    Location
    Phoenix, Arizona
    Posts
    33
    Phone
    Motorola Droid 1
    #9
    Quote Originally Posted by dalegg View Post
    Quote Originally Posted by dalegg View Post
    I had this problem on my Droid. checked around and someone said it was caused by a file on the SD card. I took it out and rebooted and had no problem. I put it back in and rebooted and have not had the problem since. Go figure.
    Update: Still have the problem but if you remove the SD card it goes away. Still trying to figure out what is on the card that is causing it. I restored all the apps and data and it seemed to be fixed until I started moving the apps to the SD card, then it came back again.
    I reloaded the mod, started installing the apps a few at a time. It started again about half way through and removing the apps did not fix it. I came to the conclusion the SD card somehow had a corrupt file on it or maybe a bad directory. I copied everything to my Windows computer, formatted the SD card and loaded everything back from the computer. That did it, it has been running since yesterday with no problems. There is something that is corrupted in the SD card that is causing this to occur.
  11. Droid Newbie
    duffman14's Avatar
    Member #
    190780
    Join Date
    Apr 2011
    Posts
    1
    Phone
    HTC INSPIRE
    #10
    Quote Originally Posted by bnichs5 View Post
    Go to settings, then application, manage applications, running applications, click media storage, and clear data this shuld fix it.
    I don't have a "Droid" but I was having this problem with some ROMs on my Inspire.

    I just registered to say thank you for this fix. It worked for me. The only difference is that I had to go to "All" instead of "Running" to find the Media Storage app
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 2
    Last Post: 04-22-2011, 12:52 PM
  2. Replies: 4
    Last Post: 12-21-2010, 10:16 AM
  3. Process.Android.process.acore
    By tehpriest in forum Android Tech Support
    Replies: 4
    Last Post: 03-09-2010, 06:44 AM
  4. android.process.media errors
    By mapexvenus in forum Motorola Droid
    Replies: 4
    Last Post: 12-29-2009, 10:03 AM
  5. The process android.process.acore has stopped unexpectedly...
    By mchoffa in forum Android General Discussions
    Replies: 1
    Last Post: 11-09-2009, 07:34 AM

Search tags for this page

android process media
,
android process media has stopped working
,
android.media has stopped working
,

android.process.media

,
android.process.media fix
,
android.process.media has stopped
,
android.process.media has stopped unexpectedly
,

android.process.media has stopped working

,
how to fix android.process.media
,
process com.android.music has stopped unexpectedly
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+