DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 10 of 10

Thread: Launcher Pro not playing nice with BB V0.6.1

  1. Junior Droid
    pkooistra's Avatar
    Member #
    100647
    Join Date
    Aug 2010
    Posts
    13
    Phone
    Droid 1
    #1

    Launcher Pro not playing nice with BB V0.6.1

    Is anyone else having problems seeing their widgets after updating to 6.1? I have lost a bunch of widgets in Laucher Pro. Facebook, twitter, and a bunch of other widgets are no where to be seen on the widget page. Wondering if I am alone on this?
  2.  
     
     
     
  3. MrBlippy
    Guest
    MrBlippy's Avatar
    #2
    Quote Originally Posted by pkooistra View Post
    Is anyone else having problems seeing their widgets after updating to 6.1? I have lost a bunch of widgets in Laucher Pro. Facebook, twitter, and a bunch of other widgets are no where to be seen on the widget page. Wondering if I am alone on this?
    Is your LauncherPro showing that it is registered?
  4. Senior Droid
    hyperdude's Avatar
    Member #
    150247
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    196
    Phone
    Droid 1
    #3
    Did you move these apps to the sd card? I know that when I set it to being able to move anything to SD, it made my widgets disappear.

    Sent from my Droid using DroidForums App
    Galaxy Nexus - Verizon
    4.0.2, stock
  5. texazranger09's Avatar
    Member #
    86855
    Join Date
    Jul 2010
    Posts
    57
    Phone
    droid
    #4
    if you just installed and haven't rebooted yet i recommend doing so. had a similar problem, rebooted and everything has been fine since...if not check which apps are on the sd i know that is a problem too
  6. Junior Droid
    pkooistra's Avatar
    Member #
    100647
    Join Date
    Aug 2010
    Posts
    13
    Phone
    Droid 1
    #5
    I did move them to SD. Is that the problem??? I am moving over from LFY and did not have that issue on it.

    Sent from my Droid using DroidForums App
  7. Junior Droid
    pkooistra's Avatar
    Member #
    100647
    Join Date
    Aug 2010
    Posts
    13
    Phone
    Droid 1
    #6
    That solved the problem. I moved the 4 apps I wanted to use widgets for back into internal mem and the widgets showed up. Thx for the help. I was really confused as to where they went

    Sent from my Droid using DroidForums App
  8. Junior Droid
    aburtson's Avatar
    Member #
    61293
    Join Date
    Apr 2010
    Posts
    23
    Phone
    Droid X
    #7
    Go to preferences and see if you unlocked launcherpro. Also if you restore backup it should be fixed.
  9. Senior Droid
    hyperdude's Avatar
    Member #
    150247
    Join Date
    Dec 2010
    Location
    Minnesota
    Posts
    196
    Phone
    Droid 1
    #8
    Quote Originally Posted by pkooistra View Post
    That solved the problem. I moved the 4 apps I wanted to use widgets for back into internal mem and the widgets showed up. Thx for the help. I was really confused as to where they went

    Sent from my Droid using DroidForums App
    No problem I figured out that was the culprit right after I moved like half of my apps to SD and suddenly the widgets disappeared. Also, beware that it looks like moving facebook to sd somehow breaks its sync function in settings.

    Sent from my Droid using DroidForums App
    Galaxy Nexus - Verizon
    4.0.2, stock
  10. Droid
    speakercode's Avatar
    Member #
    86795
    Join Date
    Jul 2010
    Location
    new hampshire
    Posts
    98
    Phone
    Motorola Droid
    #9
    ah yes the old widgets-can't-be-on-SD trick. Yeah, it is kind of sucky at times but it helps me remember which apps I have that are important and should stay in internal memory for quick recall. Luckily, the ROM toolkit has the handy apps2sd where-to-install all nice & easy.
    bugless beast v0.6.2.1
  11. Droid
    jpeters6's Avatar
    Member #
    120796
    Join Date
    Sep 2010
    Posts
    51
    Phone
    Enter Current Phone Model Here
    #10
    I had one force close but rebooted the phone and its fine. im using the launcher pro version from bugless evolution theme. love having text icons

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. music playing playing after call ends
    By cndowney77 in forum Droid Stock Help
    Replies: 3
    Last Post: 09-20-2010, 06:44 PM
  2. Replies: 3
    Last Post: 08-09-2010, 09:39 PM
  3. Replies: 4
    Last Post: 06-17-2010, 07:02 PM
  4. LauncherPro not playing nice with Cyanogen.
    By DroidRage1 in forum Koush
    Replies: 5
    Last Post: 05-21-2010, 05:49 PM
  5. Playing Video/Playing-Streaming Audio
    By Cody302 in forum HTC Droid Eris
    Replies: 3
    Last Post: 01-31-2010, 08:19 PM

Search tags for this page

android blackberry launcher
,
bb launcher on android
,
bb v0.6.1. droid x
,
blackberry 6.1 home launcher pro
,

blackberry launcher for android

,

blackberry launcher pro

,
bugless evolution theme launcher pro
,
droid bugless beast launcher pro settings
,
launcher pro for blackberry
,
launcherpro bugless beast (evolution theme)
Click on a term to search our site for related topics.
Find us on Google+