DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: New bug with MetaMorph?

  1. Theme Developer
    carlz28's Avatar
    Member #
    42280
    Join Date
    Feb 2010
    Posts
    820
    Liked
    1 times
    Phone
    DROID X
    DroidForums.net Theme Developer
    Premium Member
    #1

    New bug with MetaMorph?

    I did all the obvious...checked permissions...allowed SU...made sure the .apk's I was editing were in the proper place on the phone. Even rechecked the .xml files to make sure they were still the same (which obviously were since I hadn't touched them in over 2 weeks)

    When I select a file.xml to morph, it now says the theme control file is missing and to contact the theme creator.

    I just used these EXACT files 4-5 days ago and everything applied properly..ever the framework changes.

    Haven't made ANY changes to the files being use, including the .zips I originally made and those of others from this site.

    And what it is doing now is creating a new folder in the list titled 'whatever_I_just_extracted.xml'
    How is it creating a folder with an .xml extension?


    Anyone else run into similar issues?


    Haven't changed/updated my ROM/kernel etc in weeks either so I know it's not that, nor did I download any apps since the last time I used MM.
    My name "IS" carl-- z28 is just what I drive.
    But I respond to anything....call me Tom, Richard or Harry.
  2.  
     
     
     
  3. Rescue Squad
    titans's Avatar
    Member #
    11378
    Join Date
    Dec 2009
    Posts
    2,668
    Twitter
    @titans_df
    Phone
    Incredible
    Premium Member
  4. Theme Developer
    carlz28's Avatar
    Member #
    42280
    Join Date
    Feb 2010
    Posts
    820
    Liked
    1 times
    Phone
    DROID X
    DroidForums.net Theme Developer
    Premium Member
    #3
    Quote Originally Posted by titans View Post
    Did you try uninstalling/reinstalling Metamorph?
    Yes. Twice actually.
    Tried running it from /data/app and /system/app
    Both ways (though it shouldn't matter) resulted in the same thing.
    My name "IS" carl-- z28 is just what I drive.
    But I respond to anything....call me Tom, Richard or Harry.
  5. Droid Ninja
    UltraDroid's Avatar
    Member #
    61217
    Join Date
    Apr 2010
    Location
    Cleveland, Ohio - on The North Coast!
    Posts
    1,804
    Liked
    22 times
    Phone
    GSM Galaxy S3 & GSM Note 2
    Premium Member
    #4
    Quote Originally Posted by carlz28 View Post
    I did all the obvious...checked permissions...allowed SU...made sure the .apk's I was editing were in the proper place on the phone. Even rechecked the .xml files to make sure they were still the same (which obviously were since I hadn't touched them in over 2 weeks)

    When I select a file.xml to morph, it now says the theme control file is missing and to contact the theme creator.

    I just used these EXACT files 4-5 days ago and everything applied properly..ever the framework changes.

    Haven't made ANY changes to the files being use, including the .zips I originally made and those of others from this site.

    And what it is doing now is creating a new folder in the list titled 'whatever_I_just_extracted.xml'
    How is it creating a folder with an .xml extension?


    Anyone else run into similar issues?
    I am, and I'm just about ready to give up on MM entirely. The developer, in an effort to streamline things, has created a needlessly complicated *mess* that more times than not ends in frustration.

    -Mike
  6. Senior Droid
    oMenaceTigero's Avatar
    Member #
    41514
    Join Date
    Feb 2010
    Posts
    102
    Phone
    Motorola Droid
    #5
    Make sure the .zip file has the same name as your .xml file.
  7. elektronikbadger's Avatar
    Member #
    56463
    Join Date
    Apr 2010
    Location
    Virginia Beach, VA
    Posts
    65
    Phone
    Droid
    #6
    I'm having a different issue that just started today... the themes will not apply (asks to reboot but doesn't reboot and asks again... and again... and again). This theme worked yesterday (all permissions are there).

    I'm almost ready to go with the OP... I really like how easy MM is, but when it doesn't work, it really doesn't work.

    I'm on version 1.9.8.5

    Stock rooted 2.1 (Pete's ESE81)
  8. Droid
    bolden88's Avatar
    Member #
    43328
    Join Date
    Mar 2010
    Posts
    88
    Phone
    Enter Current Phone Model Here
    #7
    I have been having the same problem...Xml not found. I thought I was messing something up. I have used this in the past. I am trying to put the round battery theme on. Hope we find a solution soon. Doesn't work with any other themes either.
  9. Senior Droid
    AmericanNomads's Avatar
    Member #
    58175
    Join Date
    Apr 2010
    Location
    Akron Ohio
    Posts
    190
    Phone
    Thunderbolt
    #8
    I got the same issue. I ended up being able to use the themed pulldown notification I wanted to but by pure repetition. I dont know, what gives
  10. elektronikbadger's Avatar
    Member #
    56463
    Join Date
    Apr 2010
    Location
    Virginia Beach, VA
    Posts
    65
    Phone
    Droid
    #9
    I found a way to make it work... backed up system only from a nandroid from a week ago... I think the problem is with permissions but I don't know for sure. After the restore MM asked for permissions again...

    Sucks that you have to do a restore to keep some things going tho...
  11. Senior Droid
    SupAll's Avatar
    Member #
    64401
    Join Date
    May 2010
    Posts
    203
    Liked
    3 times
    Phone
    Enter Current Phone Model Here
    #10
    Is it possible that the xml files just need to be recreated? Also, I have heard that the extract zip option in MM is bugged and that you should extract manually or with another app like Astro.
    OG Droid
    GPA17
    1.0 GHz LV by Pete
    ADWLauncher EX

    BootAnimation Mashup - (Droid Shatter-Unstable Core-Cromag Rickman)
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Metamorph apk
    By r1nstang in forum Android Themes
    Replies: 6
    Last Post: 05-13-2010, 10:48 AM
  2. metamorph help
    By CatsTide in forum Rescue Squad Help
    Replies: 4
    Last Post: 03-28-2010, 10:17 AM
  3. Help with Metamorph PLEASE!!!
    By GeneRs in forum Android Themes
    Replies: 5
    Last Post: 02-26-2010, 07:34 PM
  4. HELP (MetaMorph) Please
    By zfly9 in forum Android Hacks and Help
    Replies: 23
    Last Post: 02-25-2010, 10:11 AM
  5. metamorph help please
    By kregstrong in forum Android Themes
    Replies: 4
    Last Post: 01-28-2010, 01:09 PM

Search tags for this page

list of .xml themes for metamorph
,
metamorph 1.9.8.5
,
metamorph bugs
,

metamorph doesn't reboot

,
metamorph doesnt reboot
,

metamorph duplicating folders

,
metamorph error missing xml
,
metamorph keeps asking for su
,
metamorph theme control missing even with xml
Click on a term to search our site for related topics.
Find us on Google+