DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 5 of 5

Thread: is it me

  1. Senior Droid
    droidzilla's Avatar
    Member #
    9229
    Join Date
    Nov 2009
    Location
    Texas
    Posts
    141
    Phone
    Droid Revolution
    #1

    is it me

    everytime i try and apply a theme with metamorph my droid reboots and nothing..



    running 2.1 bb .08
  2.  
     
     
     
  3. Master Droid
    gonnadie4thegov's Avatar
    Member #
    43244
    Join Date
    Mar 2010
    Location
    South Jersey
    Posts
    453
    Phone
    Moto Droid2
    #2
    I would believe that to be caused by you are running 2.1. Most metamorph themes are for 2.0.1 unless otherwise stated. Most devs will list which it works with.
  4. Senior Droid
    droidzilla's Avatar
    Member #
    9229
    Join Date
    Nov 2009
    Location
    Texas
    Posts
    141
    Phone
    Droid Revolution
    #3
    figures thanks.
  5. Theme Developer
    bgill55's Avatar
    Member #
    35583
    Join Date
    Feb 2010
    Posts
    2,346
    Liked
    33 times
    Twitter
    bgill55
    Phone
    D1,DX,N1,Tbolt, Bio,10.1tab
    DroidForums.net Theme Developer
    #4
    BB has issues with Meatamorph. im running Koush's rom its 2.1 and I have no issues with MM
  6. Senior Droid
    nfcrockett's Avatar
    Member #
    19157
    Join Date
    Dec 2009
    Posts
    152
    #5
    What theme are using? I'm running bb v0.8 and my metamorph has definitely
    been acting weird, but I've still been able to apply themes. Instead of prompting me to reboot after applying the theme it will automatically reboot but still apply the theme.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Find us on Google+