DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: unplug headphones = no sound?

  1. Junior Droid
    krobi26's Avatar
    Member #
    7817
    Join Date
    Nov 2009
    Posts
    18
    Phone
    motorolla droid
    #1

    unplug headphones = no sound?

    Ever since the recent update, I've noticed that when I plug head phones into my droid, then unplug them, the device doesn't seem to be aware that I unplugged them. I can't hear music, games, or people talking to me on the phone. If I plug the headphones back in, I can hear things just fine through the head phones.

    Putting people on speaker phone seems to allow me to hear them fine, but that's loud and that only lets me hear phone calls. It doesn't fix the problem with my music and games when I don't want headphones on.

    Rebooting the device fixes it, but that kinda sucks too. I've just tried to avoid plugging head phones into it lately.

    Anyone else having this issue?
    Last edited by krobi26; 12-17-2009 at 05:21 PM.
  2. Droid
    blinden's Avatar
    Member #
    85
    Join Date
    Oct 2009
    Location
    West PA
    Posts
    82
    Phone
    Razr Maxx
    #2
    Ditto, needs a fix BADLY. This is a HUGE problem for me.
  3. Master Droid
    Xerozix's Avatar
    Member #
    7274
    Join Date
    Nov 2009
    Location
    Northern VA
    Posts
    352
    Phone
    Motorola Droid
    #3
    OK. There are a billion threads for this. Here is what I've come up with.

    First, that cracking noise through headphones on the phone is a crappy design, either that or I have a defective droid and I didn't know it.

    The problem with the headphone jack is I think the phone isn't correctly reading the jack. It's trying to look for something that isn't there.
    Motorola Droid - Cyanogenmod 6.0.0-Droid | apps2SD | bekit 1200

    Sent from my computer through thousands of network nodes to the DroidForums web/mySQL server, then from the web/mySQL server through thousands more of network nodes to your viewing device.
  4. Junior Droid
    krobi26's Avatar
    Member #
    7817
    Join Date
    Nov 2009
    Posts
    18
    Phone
    motorolla droid
    #4
    Well out of the billion threads, the only ones I saw here seemed to be related to distortion when the volume is to loud. I did some searching but didn't see anything that directly addressed this issue, so sorry if I made a duplicate thread.

    Also, I don't recall having this problem before the update. I hope we get another update quickly to fix this.
  5. Droid Newbie
    r_oneal's Avatar
    Member #
    9874
    Join Date
    Nov 2009
    Posts
    1
    Phone
    Enter Current Phone Here
    #5
    I've had the same issue. What's worked for me is to plug the headset in, then pull it out again - so far that has cleared up the problem. Obviously, it's not ideal, but at least it's a workaround until a real fix is released.
  6. Junior Droid
    krobi26's Avatar
    Member #
    7817
    Join Date
    Nov 2009
    Posts
    18
    Phone
    motorolla droid
    #6
    that doesn't work for me =(. I have to restart to fix it.
  7. Droid
    blinden's Avatar
    Member #
    85
    Join Date
    Oct 2009
    Location
    West PA
    Posts
    82
    Phone
    Razr Maxx
    #7
    yeah, seems as though I have to restart to correct as well. I also don't recall this happening before the update, this NEEDS to be addressed. (and there are not a billion threads on this, if there are, I sure don't see them)
  8. Super Moderator
    Martin030908's Avatar
    Member #
    248
    Join Date
    Nov 2009
    Posts
    8,836
    Liked
    8 times
    Phone
    Galaxy S3
    Premium Member
    #8
    Might have a bad Droid... I've had no such issues and I use a set of headphones daily... never had to reboot to regain sound.
  9. Junior Droid
    krobi26's Avatar
    Member #
    7817
    Join Date
    Nov 2009
    Posts
    18
    Phone
    motorolla droid
    #9
    I did discover something new about this problem. I don't seem to have this problem with certain headphones. I'm sitting here right now plugging and unplugging headphones from my phone and the sound switches from headphone mode to normal mode seamlessly. I got some new headphones around the day that the 2.0.1 update came out, and I always have the unplug = no sound problem with them. I figured it was something wrong with the update but now I'm wondering if it really is a hardware issue.

    The headphones I got also include a microphone that I should be able to use for making calls, but I haven't really tried that part of it. I just wanted to mention that in case the microphone may be causing the issue somehow.
  10. Super Moderator
    Martin030908's Avatar
    Member #
    248
    Join Date
    Nov 2009
    Posts
    8,836
    Liked
    8 times
    Phone
    Galaxy S3
    Premium Member
    #10
    Quote Originally Posted by krobi26 View Post
    I did discover something new about this problem. I don't seem to have this problem with certain headphones. I'm sitting here right now plugging and unplugging headphones from my phone and the sound switches from headphone mode to normal mode seamlessly. I got some new headphones around the day that the 2.0.1 update came out, and I always have the unplug = no sound problem with them. I figured it was something wrong with the update but now I'm wondering if it really is a hardware issue.

    The headphones I got also include a microphone that I should be able to use for making calls, but I haven't really tried that part of it. I just wanted to mention that in case the microphone may be causing the issue somehow.
    neither 3.5mm plug i use for the headphone jack has a microphone. just adding that in in case there's some validity to this idea
Page 1 of 3 123 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No phone sound / startup sound?
    By srhee in forum Android Tech Support
    Replies: 35
    Last Post: 12-02-2010, 10:21 AM
  2. no sound after unplugging headphones?
    By maddmetalmike in forum Android Tech Support
    Replies: 10
    Last Post: 12-14-2009, 07:59 AM
  3. New bug - unplug powers off
    By ericwiz in forum Android Tech Support
    Replies: 3
    Last Post: 11-21-2009, 08:39 AM
  4. When I switch from all sound off to normal sound it doesnt work
    By freshh21 in forum Android Tech Support
    Replies: 11
    Last Post: 11-19-2009, 10:21 AM
  5. Poor sound quality through headphones...
    By abooch1 in forum Android Tech Support
    Replies: 1
    Last Post: 11-09-2009, 07:53 AM

Search tags for this page

advanced task killer broke headphone audio
,
ever since last weeks galaxy s3 update my phones sound quali
,
handphone no sound after earphone
,

sound doesn't work after unplugging headphones

,
sound wont work after unplugging headphones
,

unplug headphones no sound

,
unplugged headphones and now no sound
,
unplugging headphones no sound
,
when i unplug my headphones no sound
,
why i cannot hear the sound of my phone?there is a common pr
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+