DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Gmail synch deleted all of my phone contacts

  1. Junior Droid
    kjm018's Avatar
    Member #
    7991
    Join Date
    Nov 2009
    Posts
    20
    Phone
    Droid Eris
    #1

    Gmail synch deleted all of my phone contacts

    When I got my phone a month ago, it was mostly synched with my Gmail account, but not completely. I always got the error message "Too many contacts deletes" so I just turned off the contact synch option.

    With the Verizon update that was sent out last week, I thought I'd try again to synch my contacts...

    And it deleted all the contacts on my phone!!!

    I checked my Gmail account on my laptop, and it looks like all my contacts are still there. So how do I get my contacts from my Gmail to send to my phone now?

    I keep returning to Settings > Data synchronization > Contacts and selecting to synch now. It rolls the arrows in a circle for about 10 seconds like it's working, then tells me it's synched as of 12:38 a.m. It's not.
  2.  
     
     
     
  3. Droid
    HaLo2FrEeEk's Avatar
    Member #
    15792
    Join Date
    Dec 2009
    Posts
    46
    Phone
    Motorola Droid
    #2
    Your contacts are still there, don't worry. Tell me, how many contacts is your contact list displaying? I had this same issue with my phone. Try searching for a contact that isn't listed in the contact list, it should show up. Let me know if it does and I can help you more.
  4. Droid Newbie
    joelbustos's Avatar
    Member #
    16534
    Join Date
    Dec 2009
    Posts
    2
    Phone
    Motorola Droid
    #3
    that's exactly what's going on with mine. how do you fix that. i figured i just turned something off or changed a setting, and now can't remember what i did
  5. Droid
    HaLo2FrEeEk's Avatar
    Member #
    15792
    Join Date
    Dec 2009
    Posts
    46
    Phone
    Motorola Droid
    #4
    Try this, turn off sync for a minute or two, then turn it back on, it should sync all your contacts, then go into contact list > settings > display settings and check "only contacts with phone numbers." That seemed to work for me. I have the system group "my contacts" selected and the option above and I got all my phone contacts back. Lemme know how that works for you.
  6. Junior Droid
    kjm018's Avatar
    Member #
    7991
    Join Date
    Nov 2009
    Posts
    20
    Phone
    Droid Eris
    #5
    Quote Originally Posted by HaLo2FrEeEk View Post
    Your contacts are still there, don't worry. Tell me, how many contacts is your contact list displaying? I had this same issue with my phone. Try searching for a contact that isn't listed in the contact list, it should show up. Let me know if it does and I can help you more.
    My contact list shows only one contact: Me.

    Even when I search in my phone book for specific people, no one shows up. In my call log, all the names have been replaced by Unknown.

    I have roughly 140 numbers in my Google contacts list that I want to be back on my phone. When I try "synch now," it does the same thing, though. It appears as though it's synching for a matter of seconds, but nothing happens.

    Here's a weird catch: I had some people's address book entries synched to their Facebook accounts, and their Facebook updates will show up.
    Last edited by kjm018; 12-17-2009 at 03:16 PM.
  7. Droid
    HaLo2FrEeEk's Avatar
    Member #
    15792
    Join Date
    Dec 2009
    Posts
    46
    Phone
    Motorola Droid
    #6
    Try a few things here then. First go to contacts list > settings > import/export and import from the sd card. If that doesn't work download an app called fring and load it up. If it shows your phone contacts then they're still somewhere on the phone. Make sure you have the system group "my contacts" checked. As a test try checking all the boxes under contact list > settings > display options > (your account)@gmail.com. check all the boxes there and see if anyone shows up in the contact list. Worse come to worst you can take your old phone back to a verizon store and resync your contacts, but try what I suggested first.
  8. Junior Droid
    kjm018's Avatar
    Member #
    7991
    Join Date
    Nov 2009
    Posts
    20
    Phone
    Droid Eris
    #7
    I tried Fring, and it cannot detect my contacts either.

    I don't know what you mean when you say contact lists > settings. That doesnt seem to be an option. I have the Eris if that makes a difference.
  9. Droid Newbie
    Weltall43's Avatar
    Member #
    16578
    Join Date
    Dec 2009
    Posts
    2
    Phone
    Motorola Droid
    #8
    Mine did the same thing, but during Facebook sync....I can find the contacts if I search for them, but the only ones visible without searching are the Facebook contacts....

    Any fix for this?
  10. Junior Droid
    kjm018's Avatar
    Member #
    7991
    Join Date
    Nov 2009
    Posts
    20
    Phone
    Droid Eris
    #9
    I called Verizon today, and they transferred me to an HTC representative. Here are the steps he gave me to synch your Gmail contacts with your Droid phonebook:

    -- Click on Menu > Settings > Applications > Manage applications
    -- Find three applications: Gmail, Gmail storage, Google applications.
    -- Click on each of the three applications. Select "Clear data" from each. Remove battery.
    Restart Droid.
    -- Click on Gmail, and re-enter your account information.


    At this point, the HTC representative thought the Gmail and Droid phonebooks should be synched up. Mine weren't, so he had me continue with a few more steps:

    -- Restart Droid.
    -- Check “People” again to see if address book is restored.

    -- If not, open Gmail again.
    -- Menu > Refresh.
    -- Check “People” again to see if address book is restored.


    None of this worked on my phone, which seemed to stump him. He put me on hold for a long time, saying he was going to try to login with my Google account on a different phone. I could no longer wait on hold, though, and needed to hang up.


    If anyone has any additional ideas, please let me know! My phonebook is still not synched.
    Last edited by kjm018; 12-17-2009 at 05:38 PM.
  11. Junior Droid
    kjm018's Avatar
    Member #
    7991
    Join Date
    Nov 2009
    Posts
    20
    Phone
    Droid Eris
    #10
    Update: I brought the phone to a Verizon store tonight. They reps there concluded it must be a defective phone.

    I'm still searching for any last ways to push Google contacts to the Droid, but hope to get a replacement phone.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Facebook sync deleted all my contacts
    By gpappas in forum Android Applications
    Replies: 9
    Last Post: 04-30-2010, 06:39 AM
  2. Gmail contact synch error
    By kjm018 in forum Android Tech Support
    Replies: 8
    Last Post: 01-09-2010, 02:25 AM
  3. Syncing contacts with Gmail
    By jjc103 in forum Motorola Droid
    Replies: 4
    Last Post: 11-26-2009, 11:10 AM
  4. Contacts from Gmail - too many!
    By Nonie3234 in forum HTC Droid Eris
    Replies: 1
    Last Post: 11-23-2009, 05:47 PM
  5. Deleting contacts & emails on phone without getting rid of them on GMAIL
    By arena231 in forum Android General Discussions
    Replies: 4
    Last Post: 11-17-2009, 12:29 PM

Search tags for this page

gmail deletes all contacts on phone

,
google contacts got erased
,

how to recover contacts android lg optimus

,

how to recover phone contacts from gmail

,

how to restore contacts on lg optimus

,

how to retrieve deleted contacts on lg optimus

,

i lost all my contacts on my lg optimus

,

lg android all my contacts got erased help

,
lg optimus losing contacts
,

recover deleted contact gmail

Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+