DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Results 1 to 4 of 4

Thread: problem loading a site

  1. Junior Droid
    Bourbonator's Avatar
    Member #
    14801
    Join Date
    Dec 2009
    Posts
    7
    Phone
    Enter Current Phone Here
    #1

    problem loading a site

    Can someone try to open xpressbet.com and tell me why the login portion of the page in the upper left will not load? It's saying there is a "data connectivity problem." I tried it on the default browser and in dolphin. I'm not sure how to figure out what kind of content it's trying to load on that portion of the page.
  2.  
     
     
     
  3. Junior Droid
    Bourbonator's Avatar
    Member #
    14801
    Join Date
    Dec 2009
    Posts
    7
    Phone
    Enter Current Phone Here
    #2
    Will someone at least verify that the site is not working on their phone either so I know I'm not the only one with the problem. Help out the degenerate gambler.
  4. Junior Droid
    Bourbonator's Avatar
    Member #
    14801
    Join Date
    Dec 2009
    Posts
    7
    Phone
    Enter Current Phone Here
    #3
    Sunday bump
  5. Super Moderator
    Martin030908's Avatar
    Member #
    248
    Join Date
    Nov 2009
    Posts
    8,836
    Liked
    8 times
    Phone
    Galaxy S3
    Premium Member
    #4
    Gave it a shot.... the log in did not appear in the left hand corner for me either.... however I did receive 'security certificate' warnings.... i didn't click through to accept them however.

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. "Problem" loading widget
    By kevinmpope in forum Android Tech Support
    Replies: 7
    Last Post: 08-06-2010, 03:46 PM
  2. Having problem with site e-mails
    By mikeinctown in forum New Member Introductions & Site Assistance
    Replies: 2
    Last Post: 12-02-2009, 08:28 PM
  3. Help loading music, PLEASE!!!
    By irishdroid in forum Android General Discussions
    Replies: 6
    Last Post: 12-02-2009, 06:54 PM
  4. Irritating "problem loading widget" icon
    By roguearchon in forum Android Tech Support
    Replies: 1
    Last Post: 11-24-2009, 11:00 AM
  5. Keeps loading emails back on ph
    By chriskent85 in forum Android Tech Support
    Replies: 0
    Last Post: 11-16-2009, 08:16 AM

Search tags for this page

xpressbet home page
,

xpressbet login

,
xpressbet login problems
,
xpressbet login trouble
,
xpressbet mobile
,
xpressbet mobile login
,

xpressbet problems

,
xpressbet razr problems
,
xpressbet.com login
,
xpressbet.com not working with samsung galaxy s3
Click on a term to search our site for related topics.
Find us on Google+