DroidForums.net is the original Verizon Android Forum! Registered Users do not see these ads. Please Register - It's Free!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: wont sync up to my wifi...

  1. Master Droid
    vonfink13's Avatar
    Member #
    719
    Join Date
    Nov 2009
    Location
    Snyder, NY
    Posts
    522
    Liked
    25 times
    Phone
    RAZR
    #1

    wont sync up to my wifi...

    i just got a netgear rangemax wireless router and the droid will not connect to it. it did a few times and now it tells me the connection is excellent..but then the droid disconnects...i even tried it within inches of the router..any help is much appreciated...ps..i am running an imac with the latest snow leopard...
    Last edited by vonfink13; 11-06-2009 at 09:22 PM. Reason: missed a word
  2. Master Droid
    pilot25's Avatar
    Member #
    380
    Join Date
    Nov 2009
    Posts
    698
    Liked
    10 times
    Phone
    droid
    #2
    I had the same thing. It would connect then disconnect. I forgot I have MAC Addresses enabled. Also make sure you check the SSID and WEP keys if you use that type of security.
  3. Master Droid
    vonfink13's Avatar
    Member #
    719
    Join Date
    Nov 2009
    Location
    Snyder, NY
    Posts
    522
    Liked
    25 times
    Phone
    RAZR
    #3
    do you do those things on the computer or the droid...??..sorry for being a big dummy....
  4. Droid Newbie
    hmarc's Avatar
    Member #
    1263
    Join Date
    Nov 2009
    Location
    Inland Pacific NW
    Posts
    4
    Phone
    Motorola Droid
    #4
    My home network wasn't broadcasting its SSID. This works fine for the Mac and PC laptops (5 in all). Has worked fine for years.

    The Droid will let me type in the SSID (aka network name) and then says the network is out of range (or something similiar). I messed around with it to no avail and finally turned on the SSID broadcast at the router.

    BINGO!

    The Droid then saw it, asked for the password, and connected quickly. The WiFi then worked great. I turned off the SSID broadcast back at the router and the Droid immediately lost connection and again told me the network was out of range.

    I solved it by leaving SSID broadcast ON. I hate doing that, but I suppose the Bad Guys who would want to break into my home network probably have the tools to sniff out the un-broadcast SSID anyway, so leaving it ON probably doesn't hurt. Much.

    But I wish Google (or Motorola or Verizon) would push out a fix for this obvious bug.
  5. Droid
    jakens84's Avatar
    Member #
    238
    Join Date
    Nov 2009
    Location
    Syracuse, NY
    Posts
    65
    Liked
    1 times
    Phone
    MotoDroid
    #5
    Quote Originally Posted by vonfink13 View Post
    do you do those things on the computer or the droid...??..sorry for being a big dummy....
    The settings would be on the router itself that you would need to access through your computer.
    Am I excited for Droid?
  6. Master Droid
    vonfink13's Avatar
    Member #
    719
    Join Date
    Nov 2009
    Location
    Snyder, NY
    Posts
    522
    Liked
    25 times
    Phone
    RAZR
    #6
    thank you..i went in and took off all security on the router and now i am hooked up..what sort of trouble can i get in by just leaving this open..??
  7. Droid Newbie
    hmarc's Avatar
    Member #
    1263
    Join Date
    Nov 2009
    Location
    Inland Pacific NW
    Posts
    4
    Phone
    Motorola Droid
    #7
    Quote Originally Posted by vonfink13 View Post
    thank you..i went in and took off all security on the router and now i am hooked up..what sort of trouble can i get in by just leaving this open..??
    Plenty of trouble. Basically, anyone can connect to your wireless network which means on the other side of your router (i.e out on the Internet itself), THEY APPEAR TO BE YOU. So if there are Bad Guys using your network, doing stuff the Men With Guns don't like, then it's YOU whose door is going to get kicked in at 3am while the swat team rushes into your house.

    OK, that will probably never happen. But it could. That's why you need some security. WPA preferably. WEP can be cracked in under a minute by a really good professional hacker.

    Another reason an unsecured wireless network is bad is that some Bad Guy can use way more bandwidth than you're paying for and your ISP is going to expect YOU to pay for it. Since from their PoV it was YOUR network that sucked down all those bits. And you'd better hope the Bad Guy isn't downloading pirated movies or music, or the RIAA and MPAA might sue you too.

    Again, unlikely, but it's happened thousands of times already...
  8. Master Droid
    vonfink13's Avatar
    Member #
    719
    Join Date
    Nov 2009
    Location
    Snyder, NY
    Posts
    522
    Liked
    25 times
    Phone
    RAZR
    #8
    has anyone found a way to have your security on and use the wifi on the droid..looks like i am gonna take the router back and just use the 3g...
  9. Premium Member
    mth04's Avatar
    Member #
    133
    Join Date
    Oct 2009
    Posts
    4,082
    Liked
    6 times
    Premium Member
    #9
    Quote Originally Posted by vonfink13 View Post
    has anyone found a way to have your security on and use the wifi on the droid..looks like i am gonna take the router back and just use the 3g...

    Don't take the router back. Just set it up with basic security. Like WEP on either run "mixed" mode so all the bands are available. Let the SSID be seen and turn off mac filtering. You should be able to do both and be ok. I'm not sure where you live but how many "bad guys" are in your neighborhood? IMHO some of those extra security steps are nice but unnecessary
    Sometimes , It is what it is !
  10. Droid Newbie
    hmarc's Avatar
    Member #
    1263
    Join Date
    Nov 2009
    Location
    Inland Pacific NW
    Posts
    4
    Phone
    Motorola Droid
    #10
    Quote Originally Posted by vonfink13 View Post
    has anyone found a way to have your security on and use the wifi on the droid..looks like i am gonna take the router back and just use the 3g...
    I have a Linksys (by Cisco) Wireless 802.11N router (WRT310N) set up with "WPA2 Personal" using TKIP or AES set for "mixed" (works with B, G and N variants of 802.11). I have "broadcast SSID" set to on.

    It works great with my Motorola Droid, connects even faster than my MacBook Pro!

    WEP is seriously flawed, and WPA came out in 2003 to replace it. WPA2 in 2004. If you care to know more, or be convinced of WPA's superiority, go to Wired Equivalent Privacy - Wikipedia, the free encyclopedia -- but I suppose WEP is better than nothing, as it will keep out the honest and ignorant people. Where by "ignorant" I mean folks who turn on their device and see a bunch of unsecured wireless networks and don't know which one they are SUPPOSED to use so they just pick one.
Page 1 of 2 12 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 2
    Last Post: 12-10-2009, 02:04 PM

Search tags for this page

android phone picks up most wifi
,
cellphone wont connect to netgear router
,
droid 3 cant connect to wifi netgear n300
,

droid connect to netgear n600

,
droid pro wont get wifi
,

droid wont pick up wifi

,

my htc 1x isn't picking up wireless verizon router

,
why does my smartphone does not pick up my modem router
,
why does my smartphone does not pick up wifi on my modem rou
,
why wont my i phone let me hook up to wi fi
Click on a term to search our site for related topics.

Tags for this Thread

Find us on Google+